1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't reply to particular thread. | Page 2

Discussion in 'Website/Forum/Wiki Feedback' started by mm1352000, February 4, 2017.

  1. morpheus_xx
    • Team MediaPortal

    morpheus_xx Lead Dev MP2

    Joined:
    March 24, 2007
    Messages:
    9,106
    Ratings:
    +5,887 / 7
    Home Country:
    Germany Germany
    Show System Specs
    Yesterday I had issues to reply by tapatalk to the EPG search thread. I got a message "need a valid forum id" or something like that. Had to use a browser, there it worked. But it could have been a temporary issue




     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. high
    • Team MediaPortal
    • Administrator

    high Administrator

    Joined:
    August 31, 2004
    Messages:
    4,361
    Gender:
    Male
    Occupation:
    Sysadmin
    Location:
    Isselburg/NRW
    Ratings:
    +4,064 / 3
    Home Country:
    Germany Germany
    Show System Specs
    thats an old TT-bug that happens rarely on all kind of forums (vb/xf/kunera). Can happen if you reply from a push-notice for example
    please keep an eye on it and let me know if this returns
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Like Us On Facebook

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!