Can't reply to particular thread.

Discussion in 'Website/Forum/Wiki Feedback' started by mm1352000, February 4, 2017.

  1. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,505
    Likes Received:
    4,716
    Ratings:
    +8,180 / 17
    Home Country:
    New Zealand New Zealand
    Heya @high



    Something seems to be funky with this thread:
    Pre 1.16: Problem with BD-J and external codec video

    When viewing page 3 (current last page) I'm unable to reply to the thread. When I say "unable to reply", I mean that I can't focus the reply text area (clicking inside it seems to do nothing) or click the more options button to get to the full reply page. However, I can reply if I do it from page 1 or 2.

    Bit of a weird issue, so please do ask if my description of the problem isn't clear. :)
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. high
    • Team MediaPortal
    • IT-Admin

    high Administrator

    Joined:
    August 31, 2004
    Messages:
    4,721
    Likes Received:
    3,077
    Gender:
    Male
    Occupation:
    Sysadmin
    Location:
    Isselburg/NRW
    Ratings:
    +4,783 / 6
    Home Country:
    Germany Germany
    Show System Specs
    hi, it's no issue here on my-/test- or your account in Chrome, Edge or FF. Maybe a local glitch, have you tried to clean your browser-cache?
    Check F12 -> Console and hit F5 to reload the page. Do you get any errors?
     
  4. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,505
    Likes Received:
    4,716
    Ratings:
    +8,180 / 17
    Home Country:
    New Zealand New Zealand
    Strange. I just tried Chrome and that had no problem. That would suggest a FireFox cache issue, but...

    ...yes, that's always the first thing I try when encountering such errors. Having said that, I'm suspicious that it hasn't worked correctly in this case. F5 and CTRL + F5 were "laggy".

    Yes, I'm getting some errors:
    upload_2017-2-5_1-7-38.png

    ...and the page never seems to finish loading (loading icon persists in tab bar) even though the net/network tab in developer tools shows all requests completed.
     
  5. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,505
    Likes Received:
    4,716
    Ratings:
    +8,180 / 17
    Home Country:
    New Zealand New Zealand
    I've tried clearing the cache three times through Firefox options/settings. Still no good. Very strange! As you say though: must be some kind of local issue.
     
  6. high
    • Team MediaPortal
    • IT-Admin

    high Administrator

    Joined:
    August 31, 2004
    Messages:
    4,721
    Likes Received:
    3,077
    Gender:
    Male
    Occupation:
    Sysadmin
    Location:
    Isselburg/NRW
    Ratings:
    +4,783 / 6
    Home Country:
    Germany Germany
    Show System Specs
    errors came from facebooks likebox in footer (external content). Good chance that these block further loading so the editor does not work properly.
    What happens if you retry private browsing mode?
     
  7. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,505
    Likes Received:
    4,716
    Ratings:
    +8,180 / 17
    Home Country:
    New Zealand New Zealand
    No difference. :confused:
     
  8. high
    • Team MediaPortal
    • IT-Admin

    high Administrator

    Joined:
    August 31, 2004
    Messages:
    4,721
    Likes Received:
    3,077
    Gender:
    Male
    Occupation:
    Sysadmin
    Location:
    Isselburg/NRW
    Ratings:
    +4,783 / 6
    Home Country:
    Germany Germany
    Show System Specs
  9. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,505
    Likes Received:
    4,716
    Ratings:
    +8,180 / 17
    Home Country:
    New Zealand New Zealand
    No difference (in the problem).

    50.1.0.
    I'll try updating in a moment.

    No/yes.
    Disabling ad-blocking makes no difference either.

    P.S. Please don't spend more time on this than necessary. I'm happy to keep investigating and trying things, but I don't want to waste your time with a problem that's clearly local to my machine (and only affects that thread... at least so far).
     
  10. high
    • Team MediaPortal
    • IT-Admin

    high Administrator

    Joined:
    August 31, 2004
    Messages:
    4,721
    Likes Received:
    3,077
    Gender:
    Male
    Occupation:
    Sysadmin
    Location:
    Isselburg/NRW
    Ratings:
    +4,783 / 6
    Home Country:
    Germany Germany
    Show System Specs
    no problem, it could still be possible that others are too, maybe just don't have noticed or reported it ;) So always better to take these serious, even if it may be a local issue in the end ;)
     
  11. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,505
    Likes Received:
    4,716
    Ratings:
    +8,180 / 17
    Home Country:
    New Zealand New Zealand
    Firefox updated to 51.0.1... and no change.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!