Can't run TV config because "target machine actively refused it" (1 Viewer)

Mike Leins

New Member
January 5, 2019
2
0
35
United States of America United States of America
I can't run the TV config because "target machine actively refused it". Media Portal 2 (the main program) runs just fine but I can't do anything until I configure my antenna (MyGica A681).

What do I do?

refused.PNG
 

HTPCSourcer

Retired Team Member
  • Premium Supporter
  • May 16, 2008
    11,431
    2,334
    Germany Germany
    Country flag
    Hello,

    The error message indicates that the TV plugin plugin wasn't initialized. You can either restart the server machine or try to restart the Windows service 'MP2 Server Service'.

    If this doesn't resolve the problem, we will need more information about your system. Important notice: if you installed MP2 in parallel to MP1 you need to premanently deactivate MP1's TVService in Windows before being able to use the TV function in MP2.
     
    Last edited:

    Mike Leins

    New Member
    January 5, 2019
    2
    0
    35
    United States of America United States of America
    3 more error messages just trying to open the program. Nevermind, I'm done.
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    Peter PROMS MediaPortal2 2.3.1 opens first time and run then after closing does not run again just crashes Newcomers Forum 2
    T MP2 - V2.3 MP2 x64 won't run Submit: Bug Reports 5
    C MP2 - V2.3 Nereus: EPG context menu not available anymore at a running program General 8
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    T MediaPortal 1 no longer runs General Support 5
    H MP1.21F video database scan, can it be scheduled to automatically run in background General Support 5
    M Forwarding Cmd Line Arg in IRSS Run Program MediaPortal 1 Plugins 0
    M Admin to start TV-server MediaPortal 1 Talk 2
    porky996t Outdated Tuning Parameters in MP2 TVServer Config TV-Server 0
    C MP2 - V2.3.1 TVServer config crash in TV channel configuration Submit: Bug Reports 2
    M MediaPortal2 TV Config Error on Install (0x80004005) General 7
    framug [Approved] Fix Irtrans config bug Submit: code patches (MediaPortal/TV-Server/etc.) 4
    T [solved] Green Button start MP not working....but box ticked in config. General Support 1
    D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
    A 1.24.0 MP config goes very small and unreadable if called from MP with F2 1.24-1.27 Pre Release 0
    badboyxx TV card is listed as unknown in TV-server config General 4
    A FB funktioniert plötzlich nicht mehr korrekt Allgemeines Supportforum 0
    mrbonsen Probleme bei "Preview" in der TV Config TV / Streaming 13
    G Sauvegarder et dupliquer les configs de mp1 et mp2 sur plusieurs pc Support Général 3

    Similar threads

    Top Bottom