can't view recorded tv page (1 Viewer)

keither

Portal Member
November 9, 2005
9
0
Any time I'm on the main MyTV page and click "recorded TV," the screen goes solid blue (with the TV shrunk in the lower left). None of the shows are visible, although if I randomly click where I think they are, I'll occassionally get lucky and one will start. It only happens with the Recorded TV page, nothing else. The only solution I've found is to shut the program down and restart. The only way I can watch recorded shows is to open MS MediaPlayer separately and play it in there. Weird.

Any ideas?

I've got an AverMedia M150 tuner card and a Radeon video card.
 

FlipGer

Retired Team Member
  • Premium Supporter
  • April 27, 2004
    2,658
    115
    47
    Leipzig, Germany
    Home Country
    Germany Germany
    Hi,

    sounds really weired... :)

    Please fill out the support template. So we can at least know what MP version and what skin you use.

    You should also see a menu on the left of this screen, is this menu diplayed at least?
    Did you try different skins?
    Have you turned on animations? (Setup->General)
    Do these show show up in My Movies->Title View (a database view, if you have set MP to add the recorded shows to My Movies)

    Flip.
     

    keither

    Portal Member
    November 9, 2005
    9
    0
    Area: Media Portal Program
    MP Version: 0.2.0.0 RCI
    Skin: mce (but i've tried them all)
    Windows Version: xp home; sp2
    CPU Type: amd 3000+
    Memory: 1gig
    Motherboard Chipset: don't know
    Video Card: radeon 7000
    Video Card Driver: ATI 6.14.10.6462
    Video Card Resolution: 800x600
    Video Render Type: Overlay
    Video Codec Type & Version: video mixing renderer 9 - windowless
    Audio Codec Type & Version: can't read it well on my screen. It's the last one on the list of 4. Starts out with "mpeg..."
    TV Card: AverMedia m150
    TV Card Type: hardware
    TV Card Driver: driver version you used for testing
    Optional Log: parts of the "/log/MediaPortal.log" which show an issue
    Optional References: any reference

    Synopsis: Can't view recorded TV page. Just freezes on previous page. Sound stay on so it appears to be working except for what I'm seeing on the screen.

    FLIP - To answer your questions. YES - I've tried the different skins. YES - Animations are on. NO - They don't show up in "My Movies/Videos" although if I go directly to the folder I specify for recordings, they are there and I can play them in Windows Media Player.

    Thanks.
    -----------------------------------------------------------------
    Post any relevant log information (Please post as a link if you can)
     

    FlipGer

    Retired Team Member
  • Premium Supporter
  • April 27, 2004
    2,658
    115
    47
    Leipzig, Germany
    Home Country
    Germany Germany
    Hi,

    - Try turning animations off.
    - Try a CVS: http://www.myshare.de
    - And you should consider to spent your HTPC a new graphics card

    Code:
    Video Render Type: Overlay
    Video Codec Type & Version: video mixing renderer 9 - windowless

    This is a littlebit missleading. VMR9 is like Overlay a Render Type. Video Codec is something like MPEG2Dec or InterVideo. You should set VMR9.

    Flip.
     

    Users who are viewing this thread

    Top Bottom