Codecs, External Players (11 Viewers)

Post problems with Codecs or External Players here!
Specific prefix : Show all [solved]
  • Locked
  • Sticky
When you start a Support-thread, please make sure your System Specs are filled in (and up-to-date) and you include logs with your post! Useful Wiki information: Known Issues Troubleshooting FAQ
When you start a Support-thread, please make sure your System Specs are filled in (and up-to-date) and you include logs with your...
When you start a Support-thread, please make sure your System Specs are filled in (and up-to-date) and you include logs with your...
Replies
0
Views
5K
Yes, right, the library is managed in MP by Moving Pictures. JRiver only as an external player :)
Yes, right, the library is managed in MP by Moving Pictures. JRiver only as an external player :)
Has anyone got JRiver set up as an external player? If so could you point me in the right direction to get it set up with iso auto...
Replies
31
Views
4K
MP1 MP2 MP1 with Sanear DE
I am having difficulty getting MP1 working with the Sanear audio renderer. Sanear works on my system as I can render/play files with it perfectly in both GraphStudio Next (LAV audio connected to the latest dev build of Sanear) and with MPC-HC's internal Sanear but when I try to use it with MP1 the file doesn't play and I get an unable...
I am having difficulty getting MP1 working with the Sanear audio renderer. Sanear works on my system as I can render/play files...
I am having difficulty getting MP1 working with the Sanear audio renderer. Sanear works on my system as I can render/play files...
Replies
0
Views
619
Sorry, that was it!! All working now.
Sorry, that was it!! All working now.
Hi all I have a USB sound card with SPDIF out into a Denon AVR-1909. I have the LAV filters set to bitstream all codecs. I have...
Replies
4
Views
643
please update codec, LAV and MAdvr
please update codec, LAV and MAdvr
This appears to be ubiquitous and I gather that some users overcome the issue of washed out colours from 10 bit video by...
Replies
3
Views
1K
Hello there, I am not sure if this topic isn't fully answered in another thread, so I will ask for my own. If it is answered please link me to the topic. I'm going to reinstall MePo1 on my Htpc which I use for years. Actually I'm on 1.10 and use the LAV filters/codecs. My question is, what are actually the "state of the art" codecs...
Hello there, I am not sure if this topic isn't fully answered in another thread, so I will ask for my own. If it is answered please...
Hello there, I am not sure if this topic isn't fully answered in another thread, so I will ask for my own. If it is answered please...
Replies
0
Views
462
There is quite a lot of info here. Also you can try asking in the same thread for specific HDR help. Good luck
There is quite a lot of info here. Also you can try asking in the same thread for specific HDR help. Good luck
I really never found a MadiaPortal specific, step by step how-to...
Replies
1
Views
1K
Been testing and mostly solved by using Automatic - yet this morning the TV recording of BBC1 Andrew Marr went out of sync. Windows 7 worked lovely windows 10 on Intel NUC seems to have all sorts of issues (Mostly Windows 10 - MS deciding that it knows best and I got a update/reboot when I'd told it not too!)
Been testing and mostly solved by using Automatic - yet this morning the TV recording of BBC1 Andrew Marr went out of sync...
Have an issue with several AAC 2.0 files going out of sync Video plays fine, audio gets delayed. that is video is ahead of sound -...
Replies
2
Views
1K
Hi Thanks for your support. Just do a fresh installation of MP1 and the issue resolved. Thanks again.
Hi Thanks for your support. Just do a fresh installation of MP1 and the issue resolved. Thanks again.
Hi All I am using MediaPortal v1.19.0 for AVerTV Hybrid Volar HD H830. Although TV-Server Configuration found 101 channels, when...
Replies
2
Views
992
Additionally. Unchecking the TRUE-HD bitstreaming option in LAV settings allows mediaportal to play the TRUE HD audio, but without ATMOS being recognized.
Additionally. Unchecking the TRUE-HD bitstreaming option in LAV settings allows mediaportal to play the TRUE HD audio, but without...
Hello everyone! I've just purchased a Samsung K850 Soundbar and two Samsung R1 (WAM1500) setup as wireless surround speakers and...
Replies
1
Views
2K
Update LAV and driver
Update LAV and driver
Set up MP1 on Win10, all went fine except i have frame drops with the Video codec when watching movies or series. Tried to gather...
Replies
7
Views
2K
igoldrate
I
MP1 MP2 No live tv ! DE
Thanks for the replies, i moved the madvr folder to the same folder as the appdata for mediaportal and ran the install bat again, and it all works ok now.
Thanks for the replies, i moved the madvr folder to the same folder as the appdata for mediaportal and ran the install bat again...
I cannot get live tv to work using madvr as the video renderer, it comes up with a message " unable to play: live 3-0.ts " , the...
Replies
5
Views
2K
This actually worked. Thank you.
This actually worked. Thank you.
Hi all, I'm trying out the latest x265 codec and when I replay with LAV 0.69 I get like 2 fps. Older compresions with x265 play...
Replies
2
Views
1K
The problem with that is, in my case, I get severe clicking sounds over hdmi. So every time a sound starts or stops. It is very annoying. I tested it now and I'm not succesful yet also in upsampling stereo TV channels. In my setup it sounds better to hear TV from the center speaker too.
The problem with that is, in my case, I get severe clicking sounds over hdmi. So every time a sound starts or stops. It is very...
I have used Kodi for a while, but I'm back at MePo for some time now. In Kodi I used WASAPI for my Live-TV and it was very...
Replies
2
Views
1K
Thanks for getting back! Problem wasn't with TV btw!!! Following upgrading of OV to 2.3.1.0.....I noticed that ordinary Videos would not play. ....tried several types, and always got the 'Unable to play' message...with comments on audio/video codecs!! Just before you replied....I re-installed 1.17 final.....and problem appears to have...
Thanks for getting back! Problem wasn't with TV btw!!! Following upgrading of OV to 2.3.1.0.....I noticed that ordinary Videos...
Hello MP I have just run into a problem where no video is able to play in MP. The only thing i have done is to update my radeon...
Replies
14
Views
3K
you are perfect right, has taken only about 30 Minutes and all Probs are gone :) Thanks to all for your support. Cheers Volker
you are perfect right, has taken only about 30 Minutes and all Probs are gone :) Thanks to all for your support. Cheers Volker
Hi there, after update I'm not able to get this running again. the OSD error Msg is: "unable to play: index video codec: AVC" MP...
Replies
7
Views
1K
Well that was real easy, it seems anyone can just go in and modify the Wicki:eek:, so I did. See here (5....Please note.... Hope that does the job.:)
Well that was real easy, it seems anyone can just go in and modify the Wicki:eek:, so I did. See here (5....Please note.... Hope...
Hi, today I upgraded my existing HTPC with the following hardware: - ASUS Z270G Mainboard - Intel Celeron G3930 - Samsung 950 EVO...
Replies
22
Views
3K
ireshine: Exactly what I was looking for, thank you! Works perfectly!
ireshine: Exactly what I was looking for, thank you! Works perfectly!
I'm using RC4 SVC 6/20/06. Whenever I play a DVD I have to turn the volume up really high to hear it. However when watching TV I...
Replies
9
Views
10K
Depends if you want to prioritise video (ie. avoid dropped frames) or audio. If you want to prioritise audio you'd enable bitstreaming.
Depends if you want to prioritise video (ie. avoid dropped frames) or audio. If you want to prioritise audio you'd enable bitstreaming.
Hi, This is not a complaint per se. I'm running mediaportal on a sandybridge CPU, over HDMI to a 4k TV. TV reports 1080p input...
Replies
4
Views
2K
When using ffdshow Video decoder in the Blu-ray video postprocessing section to make sure, that AV delay works in several skins, the following happens: Starting an Blu-ray-Iso-file blackens the the screen. I have to stop, then start the movie again and everything works fine. Other Blu-rays I start after this play correctly. Just the...
When using ffdshow Video decoder in the Blu-ray video postprocessing section to make sure, that AV delay works in several skins...
When using ffdshow Video decoder in the Blu-ray video postprocessing section to make sure, that AV delay works in several skins...
Replies
0
Views
945
By the way: Is there a nice a aricle or something that explaines, the dieeference?
By the way: Is there a nice a aricle or something that explaines, the dieeference?
Hi, My TV recordings in MP are done in HD, but I cannot play them back without the picture stuttering, it seems apparent to me...
Replies
8
Views
3K
Yes, we do - always. The manual (wiki) tells you how: Post Log Files - MediaPortal 1 - MediaPortal Wiki
Yes, we do - always. The manual (wiki) tells you how: Post Log Files - MediaPortal 1 - MediaPortal Wiki
Hi all, I'm running MP 1.15 and as external player, tired both powerdvd and mpc-hc. So once i get on the main menu of MP, the...
Replies
1
Views
1K
I meant in terms of licensing... but yes, you're right - it's not open source. I tend to agree with hwahrmann's comment in the linked thread (lot of effort to change - is it worth investing that effort etc.).
I meant in terms of licensing... but yes, you're right - it's not open source. I tend to agree with hwahrmann's comment in the...
Hello, I would like to ask you for support - how to use AC3 filter for playing of Music files. The reason for AC3 filter is to...
Replies
18
Views
4K
Thank you. That looks like it will do everything I want. I shall take a look and give it a go.
Thank you. That looks like it will do everything I want. I shall take a look and give it a go.
I am trying to configure Mediaportal to use PowerDVD15 as an external player for blu-ray disks. So far I have: Enabled external...
Replies
2
Views
1K
One last comment... I assume you're aware of the free DVDFab HD Decrypter, and consider it to be unsuitable for some reason or other? http://www.dvdfab.cn/free.htm
One last comment... I assume you're aware of the free DVDFab HD Decrypter, and consider it to be unsuitable for some reason or...
Well, the title pretty much explains it. I finally got Blu Ray discs playing using an external player (so I can enjoy BD-J discs)...
Replies
6
Views
3K
Hi mm1352000 and thank you for your help Over the past few weeks since the problem occured I tried all sorts of configurations Even removed and updated the system and nVidia drivers as I was suspicious that it was a Microsoft problem (although I have updates switched off) I have switched the codecs many times Direct sound nVidia was...
Hi mm1352000 and thank you for your help Over the past few weeks since the problem occured I tried all sorts of configurations Even...
Hi, A few weeks back my system lost all audio playback and after much clcking around I discovered the audio renderer codecs were...
Replies
2
Views
2K
There is no "best setting". It is 100% personal preference. For movies, center usually contains dialog (talking), surround mix usually contains ambient/environmental noise. LFE is low frequency effects - explosions, rumbles etc. So, you choose what you want. Mix has nothing to do with quality. I've never used PotPlayer so I don't...
There is no "best setting". It is 100% personal preference. For movies, center usually contains dialog (talking), surround mix...
Title says it. The sound volume in MP is too low compared to other players (Such as KMP and PotPlayer) in my PC. I tried to change...
Replies
7
Views
3K
Just another update: I notice that if I play a 4K 3D video, pause and then change to another 4K 3D video Mediaportal hangs and needs restarting. If I do the above but go via live TV (4K 3D --> Live TV --> 4K 3D) it works OK...
Just another update: I notice that if I play a 4K 3D video, pause and then change to another 4K 3D video Mediaportal hangs and...
I have a Nvidia GTX960 graphics card and I'm using the latest Mediaportal and latest LAV filters set with DXVA2(Native) and UHD and...
Replies
32
Views
8K
Great. :) It is the responsibility of tuner vendors to provide compatible software encoders with their products. For example, Hauppauge provides SoftMCE/SoftPVR, TerraTec provides TerraTec Home Cinema (which includes compatible encoders) etc. Also, the encoders are the property of their respective companies (ATI/AMD, CyberLink...
Great. :) It is the responsibility of tuner vendors to provide compatible software encoders with their products. For example...
Hi everyone, I'm new here and I wanted to try Mediaportal because I'm not really satisfied with Windows MCE, so I'll come...
Replies
12
Views
9K
I have MP1 with LAV filters and have encountered a problem with .srt subtitles not playing on .flv videos. I'm currently using a work-around which calls up a VLC player for .flv files - this works OK but it's a bit messy because my remote control doesn't handle VLC. I have searched for reports on similar problems but haven't found...
I have MP1 with LAV filters and have encountered a problem with .srt subtitles not playing on .flv videos. I'm currently using a...
I have MP1 with LAV filters and have encountered a problem with .srt subtitles not playing on .flv videos. I'm currently using a...
Replies
0
Views
1K
MP1 MP2 ERROR IN ReClock DE
- Resolved - Seems I'm a couple years late arriving to the "Everyone is using MediaPortal Audio Renderer" Party.
- Resolved - Seems I'm a couple years late arriving to the "Everyone is using MediaPortal Audio Renderer" Party.
Hello everyone! Hope you're doing well. I'm using Mediaportal and after resolving a bunch of issues relating to the Mediaportal...
Replies
1
Views
2K
Top Bottom