Category images replaced with png files and transparency does not show well.

Discussion in 'My Films' started by totopsgr, May 7, 2015.

  1. totopsgr
    • Premium Supporter

    totopsgr MP Donator

    Joined:
    August 15, 2011
    Messages:
    108
    Likes Received:
    7
    Gender:
    Male
    Occupation:
    Project Management Consultant
    Location:
    Abu Dhabi, UAE
    Ratings:
    +14 / 0
    Home Country:
    Greece Greece
    Hi guys,

    I am not sure if this question should be posted in Myfilms or in the Skin Forum but I decided to start from here. I replaced the category (genre) images that were .jpg with .png ones. The list picked them up fine but the transparency does not show well. That happens only in the genre submenu. In the master menu .png files show as they are supposed to (with transparency). Any ideas? I attach images of both the mentioned above for your reference.

    Regards

    AT


     

    Attached Files:

  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Guzzi
    • Premium Supporter

    Guzzi Retired Team Member

    Joined:
    August 20, 2007
    Messages:
    2,161
    Likes Received:
    704
    Ratings:
    +922 / 0
    Hi totopsgr, transparency works here for both views and sub-views (using BlackGlass skin). You might try to clear the cache in the setup - if that doesn't help, I would assume, it is something skin related. Which skin are you using and do you have "stock" MyFilms skin files or modded ones? If the latter, please post the files (MyFilms*.xml from skin folder).
     
  4. totopsgr
    • Premium Supporter

    totopsgr MP Donator

    Joined:
    August 15, 2011
    Messages:
    108
    Likes Received:
    7
    Gender:
    Male
    Occupation:
    Project Management Consultant
    Location:
    Abu Dhabi, UAE
    Ratings:
    +14 / 0
    Home Country:
    Greece Greece
    Hi Guzzi,

    I am using Avalance skin with stock myfilms files.
     
  5. Guzzi
    • Premium Supporter

    Guzzi Retired Team Member

    Joined:
    August 20, 2007
    Messages:
    2,161
    Likes Received:
    704
    Ratings:
    +922 / 0
    ... I installed Avallanche and did some tests. I could not reproduce the distortion you mentioned in first post - when images are displayed, they also properly showed transparency. However, I noticed, that the skin implementation does not make use of the multiple image controls for collections, movie, person, group - and I noticed, that at some places, there thus is some "unexpected" results - at least from my perspective.
    Regarding your initial problem: You might try to clear the caches and reload to try to get the issue solved - if that doesn't help, we might have a look into the logs if there is anything helpful in there ...
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!