Causes for stuttering TV | Page 2

Discussion in 'Tips and Tricks' started by xenophobe, April 18, 2006.

  1. SweMart
    • Premium Supporter

    SweMart MP Donator

    Joined:
    March 25, 2006
    Messages:
    359
    Likes Received:
    11
    Occupation:
    IT
    Location:
    Stockholm, Sweden
    Ratings:
    +11 / 0
    Home Country:
    Sweden Sweden
    Another possible reason is overheating, my Twinhan TER-CI PCI card causes stuttering live tv when I gets over approx 45C.

    Twinhan card are known to have problems with heat (from what I've read on other forums).


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Spragleknas
    • Team MediaPortal
    • Administrator

    Spragleknas Administrator

    Joined:
    December 21, 2005
    Messages:
    9,472
    Likes Received:
    1,385
    Gender:
    Male
    Occupation:
    Occupied
    Location:
    Located
    Ratings:
    +1,892 / 12
    Home Country:
    Norway Norway
    Show System Specs
    Would somebody make a sticky on this subject;


    Causes and solutions to stuttering/choppy TV
    Tried all above worth trying... also tried "disabeling index service" and reduce system resources used by other apps. and services, and set up AAM on HDD.
    -> still not flawless

    What is the (Setup->Televison-->) TV-card priorty good for?
     
  4. debaser_uk

    debaser_uk Portal Pro

    Joined:
    June 15, 2006
    Messages:
    69
    Likes Received:
    0
    Occupation:
    Systems Analyst / Programmer
    Location:
    NE Lincs, UK
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    The TV card priority is used if you have more than 1 tv tuner in your PC. Ignore it if you only have one. What Codec are you using for TV? I had serious issues with the Cyberlink codec and eventually went back to the MPV codec bundled with MP. It doesn't support hardware acceleration but it works ... I also found that channel zapping when timeshifting is damn quick for me with MPV.
     
  5. regeszter
    • Team MediaPortal

    regeszter Retired Team Member

    Joined:
    October 29, 2005
    Messages:
    5,335
    Likes Received:
    2,863
    Ratings:
    +5,152 / 18
    Home Country:
    Hungary Hungary
    Area: Media Portal Program
    MP Version: 0.2.0.4
    Skin: MCE
    Windows Version: XP + SP2
    CPU Type: P4E 3GHz HT
    Memory: ddr 512MB (2*256 dual)
    Video Card: GE6600
    Video Card Driver: 84.21
    Video Codec Type & Version: Intervideo
    Audio Codec Type & Version: Intervideo
    TV Card: winfast tv2000xp expert
    TV Card Type: software
    MPEG2 Encoder for TV Card: Intervideo


    I have live Tv stuttering problem too. I have Leadtek winfast tv2000xp expert sw tv card and is stutter without timeshift too.

    The cpu usage about 60% during live TV and it never goes upper than 80% so I think my CPU is enough for MP.
     
  6. seb2010

    seb2010 New Member

    Joined:
    August 25, 2006
    Messages:
    11
    Likes Received:
    0
    Ratings:
    +0 / 0
  7. Spragleknas
    • Team MediaPortal
    • Administrator

    Spragleknas Administrator

    Joined:
    December 21, 2005
    Messages:
    9,472
    Likes Received:
    1,385
    Gender:
    Male
    Occupation:
    Occupied
    Location:
    Located
    Ratings:
    +1,892 / 12
    Home Country:
    Norway Norway
    Show System Specs
    Somebody said changing audio-renderer (typo) did the trick.

    Thought it sounded strange - but did of course try.....

    IT WORKED! No more stuttering after "default" a-r (not gonna try to write it again)!
     
  8. regeszter
    • Team MediaPortal

    regeszter Retired Team Member

    Joined:
    October 29, 2005
    Messages:
    5,335
    Likes Received:
    2,863
    Ratings:
    +5,152 / 18
    Home Country:
    Hungary Hungary
    My rams run in dual mode.
     
  9. Huge

    Huge Portal Member

    Joined:
    August 8, 2006
    Messages:
    7
    Likes Received:
    0
    Ratings:
    +0 / 0
    You rock ! So simple. I had determined that when I right-click disable my wireless connection, tv worked fine. So i was assuming it was a PCI/IRQ confilct or pci bandwidth. But I switched antenae with my other box, that has a short lead instead of direct "stick", and hey presto ! Great HiDef TV.
     
  10. sko

    sko New Member

    Joined:
    March 29, 2005
    Messages:
    4
    Likes Received:
    0
    Ratings:
    +0 / 0
    I've also experienced that increasing the PCI Latency Timer in the bios from 32 to 64 can solve a number of problems that can occur with Hauppauge cards, like stuttering, signal/frame drop, noise, or no signal at all..

    It worked with my Hauppauge PVR500 card, but could also be the case for other cards?
     
  11. graemef

    graemef Portal Pro

    Joined:
    November 28, 2004
    Messages:
    128
    Likes Received:
    4
    Location:
    Perth
    Ratings:
    +4 / 2
    Home Country:
    I haven't seen this mentioned anywhere, but if I have the grab EPG from DVB option enabled with any of my Dvico cards the TV pauses regularly. Disabled this and it all works fine ? Also, my original stutter problem when I first started using MP was that I only had 256MB of memory, 512MB and all stutter went away.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!