[solved] cd not working after 1.16 upgrade (1 Viewer)

Kerry gilbert

Portal Member
October 26, 2015
20
1
49
New Zealand New Zealand
Hi team, ive just upgraded to 1.16 final and I have noticed Media portal will no longer read or play audio cd's , they play fine in windows media player, and I also tried a different dvd drive. still no joy in Media portal, but still fine in Media Player any ideas?
DVD's work fine in Media portal, just not Audio cds, tried different cds, all original music cd's not copys
, log file attached, cheers Kerry
 

joecrow

Test Group
  • Team MediaPortal
  • August 9, 2012
    1,855
    1,322
    Germany Germany
    Country flag
    Make sure the setting highlighted in the attached screenshot in MP Config. is unchecked that fixed it for me. Don't know why that setting screws up Autoplay, maybe one of the devs can comment, but it definitely does. If it is already unchecked then sorry in advance.;)
    setting.jpg
     

    Kerry gilbert

    Portal Member
    October 26, 2015
    20
    1
    49
    New Zealand New Zealand
    yep, checked it, was already unchecked. thanks for the suggestion :) .MP will see "audio cd" in its directory, when I select it all I get is the spinning thinking icon, no table of contents for the cd, no music, I can go back to main menu, but the spinning icon remains, I have to restart MP to get rid of it. still can't access audio cd's in MP, where as windows in the back ground can.
     

    Kerry gilbert

    Portal Member
    October 26, 2015
    20
    1
    49
    New Zealand New Zealand
    after leaving a cd in the drive , I discovered it to over a minute for MP to retrieve the cd information from the database , after waiting it out the cd with all of its information appeared and I was able to listen to the cd etc :) I guess i needed to be more paitent
     

    joecrow

    Test Group
  • Team MediaPortal
  • August 9, 2012
    1,855
    1,322
    Germany Germany
    Country flag
    after leaving a cd in the drive , I discovered it to over a minute for MP to retrieve the cd information from the database , after waiting it out the cd with all of its information appeared and I was able to listen to the cd etc :) I guess i needed to be more paitent
    Good news, did it autoplay though, after the wait?
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    B Is it Feasible to upgrade a working Mediaportal 1.20.100.0 to V2? Newcomers Forum 1
    M Stop Button is not working Installation, configuration support 6
    M I can't get the PowerScheduler to work General Support 14
    joecrow Download tab not working. Website/Forum/Wiki Feedback 1
    A mediaportal 1.27 embedded subtitles not working MediaPortal 1 Talk 3
    P 1.27.0 Will OnLineVideos come back with working channels ? MediaPortal 1 Talk 0
    joEhSuper Music Views - How to work with Operator Listen Music 27
    badboyxx New remote key mappings don't work anymore in IRSS IR Server Suite (IRSS) 0
    doskabouter Trakt api not working Trakt 19
    N [not reproducible] Online videos not working at all Submit: Bug Reports 1
    M.Hulot After Update 1.25 internal blu-ray-player doesn't work General Support 8
    M TV Server Preview Window is blank, sounds works Television (MyTV frontend and TV-Server) 3
    C Hauppauge HVR-1265 -- does it work with MP1? MediaPortal 1 Talk 1
    Rob Hexenmeister ITV Player still not working for me OnlineVideos 2
    V Do you have to have a smart tv for it to work? Newcomers Forum 4
    M [solved] WTV Files does not play on client, MPEG files works well General 1
    D Does Schedules Direct work with mp 1.24? General Support 3
    J [solved] Blu-ray disc playback does not work. Bugreports 15
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 6
    ratata [solved] Can't get two virtual IPTV cards to work side by side... General Support 6
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    T [solved] Green Button start MP not working....but box ticked in config. General Support 1
    mickb [solved] Mediaportal Stops working General Support 5
    C Importer works super slow My TVSeries 6
    D [solved] Movie artwork download stopped working Submit: Bug Reports 9

    Similar threads

    Top Bottom