CD player won't work (1 Viewer)

racemier

Portal Member
December 13, 2005
11
0
Hi,

When I put in an audio CD and go to My Music and press Play CD, the player starts spinning but doesn't play.
WMP is installed and plays normal when putting a CD in.
I'm using the build in CD player of MP.

Any idea? :?

thx
 

racemier

Portal Member
December 13, 2005
11
0
hej,

have put auto play to "no" but it still doesn't work.
fyi the audio cable is not connected from player to motherboard.
funny enough when I open WMP the cd plays

MP3 is playing in MP.

tack sa mycket!
 

tfro71

Portal Member
May 7, 2005
36
0
Zoetermeer, The Netherlands
Please check the logfile and put it (or a part of it) in this thread, look for the text autoplay. It could be that Mediaportal identifies the CD as another mediatype instead of music cd or DVD, in these cases it will not autoplay (so it does nothing). Might be interesting enough to fix this part

Tfro
 

racemier

Portal Member
December 13, 2005
11
0
here a part of the log file, cd is Lisa Stansfield The Moment

DVD won't play neighter, except with power DVD...
I will reinstall MP to try.

13/12/2005 18:19:19 media inserted in drive F
13/12/2005 18:19:20 CD/DVD with videos inserted into drive F:
13/12/2005 18:20:16 window:MediaPortal.GUI.Home.HomeWindow deinit
13/12/2005 18:20:16 texturemanager:CleanupThumbs()
13/12/2005 18:20:16 Total Memory allocated:3,21 MB
13/12/2005 18:20:16 window:MediaPortal.GUI.Music.GUIMusicFiles init
13/12/2005 18:20:17 PowerScheduler: Shutdown timer deactivated
13/12/2005 18:20:21 window:MediaPortal.Dialogs.GUIDialogMenu init
13/12/2005 18:20:22 TexturePacker: fontengine add texure:188
13/12/2005 18:20:22 window:MediaPortal.Dialogs.GUIDialogProgress init
13/12/2005 18:20:22 Commit will effect 0 rows
13/12/2005 18:20:22 window:MediaPortal.Dialogs.GUIDialogProgress deinit
13/12/2005 18:20:22 texturemanager:CleanupThumbs()
13/12/2005 18:20:22 Total Memory allocated:3,42 MB
13/12/2005 18:20:25 window:MediaPortal.Dialogs.GUIDialogMenu init
13/12/2005 18:20:32 Mediaportal.OnExit()
13/12/2005 18:20:32 Recorder:confused:topViewing()
13/12/2005 18:20:32 Recorder: Card:1 viewing:False recording:False timeshifting:False channel:
13/12/2005 18:20:32 Recorder: Card:2 viewing:False recording:False timeshifting:False channel:
13/12/2005 18:20:32 Card:1 stop
13/12/2005 18:20:32 Card:2 stop
13/12/2005 18:20:32 PlugInManager.Stop()
13/12/2005 18:20:32 PowerScheduler: Stop()
13/12/2005 18:20:32 MediaPortal done
13/12/2005 18:20:32 dbs:close:TVDatabaseV21.db3
13/12/2005 18:20:32 dbs:close:musicdatabase4.db3
13/12/2005 18:20:32 dbs:close:FolderDatabase2.db3
13/12/2005 18:20:32 dbs:close:programDatabaseV3.db3
 

racemier

Portal Member
December 13, 2005
11
0
some more log info;

13/12/2005 18:59:34 DVDPlayer:Unable getinterfaces()
13/12/2005 18:59:45 DVDPlayer:Unable getinterfaces()
13/12/2005 18:59:55 DVDPlayer:Unable getinterfaces()
13/12/2005 18:59:55 g_Player.PlayDVD():failed to play

13/12/2005 18:59:33 g_Player.Play(F:\VIDEO_TS\VIDEO_TS.IFO)
13/12/2005 18:59:33 VMR7Helper:AddVMR7
13/12/2005 18:59:33 add filter:DVD Navigator to graph
13/12/2005 18:59:33 added filter:DVD Navigator to graph
13/12/2005 18:59:33 add filter:DScaler Mpeg2 Video Decoder to graph
13/12/2005 18:59:33 added filter:DScaler Mpeg2 Video Decoder to graph
13/12/2005 18:59:33 add filter:MPEG/AC3/DTS/LPCM Audio Decoder to graph
13/12/2005 18:59:33 added filter:MPEG/AC3/DTS/LPCM Audio Decoder to graph
13/12/2005 18:59:33 add filter:confused:oundMAX HD Audio O to graph clock:confused:oundMAX HD Audio O
13/12/2005 18:59:33 added filter:confused:oundMAX HD Audio O to graph
13/12/2005 18:59:33 add filter:ffdshow raw video filter to graph
13/12/2005 18:59:34 added filter:ffdshow raw video filter to graph
13/12/2005 18:59:34 got pins
13/12/2005 18:59:34 got pin#0:Video
13/12/2005 18:59:34 render ok
13/12/2005 18:59:34 got pin#1:AC3
13/12/2005 18:59:34 render ok
13/12/2005 18:59:34 got pin#2:confused:ubPicture
13/12/2005 18:59:34 render ok
13/12/2005 18:59:34 DVDPlayer:Adding AC3 filter to graph
13/12/2005 18:59:34 DVDPlayer:cleanup DShow graph
13/12/2005 18:59:34 VMR7Helper:RemoveVMR7
13/12/2005 18:59:34 DVDPlayer:Unable getinterfaces()
13/12/2005 18:59:34 player:ended
13/12/2005 18:59:34 window:MediaPortal.Dialogs.GUIDialogMenu init
13/12/2005 18:59:45 GUIVideoFiles::OnPlayBackStopped idFile=15 timeMovieStopped=0 resumeData=
13/12/2005 18:59:45 PlaylistPlayer.Play(F:\VIDEO_TS\VIDEO_TS.IFO)
13/12/2005 18:59:45 playingFalse radio:False
13/12/2005 18:59:45 player: file is not live tv, so stop timeshifting:F:\VIDEO_TS\VIDEO_TS.IFO
13/12/2005 18:59:45 g_Player.Play(F:\VIDEO_TS\VIDEO_TS.IFO)
13/12/2005 18:59:45 VMR7Helper:AddVMR7
13/12/2005 18:59:45 add filter:DVD Navigator to graph
13/12/2005 18:59:45 added filter:DVD Navigator to graph
13/12/2005 18:59:45 add filter:DScaler Mpeg2 Video Decoder to graph
13/12/2005 18:59:45 added filter:DScaler Mpeg2 Video Decoder to graph
13/12/2005 18:59:45 add filter:MPEG/AC3/DTS/LPCM Audio Decoder to graph
13/12/2005 18:59:45 added filter:MPEG/AC3/DTS/LPCM Audio Decoder to graph
13/12/2005 18:59:45 add filter:confused:oundMAX HD Audio O to graph clock:confused:oundMAX HD Audio O
13/12/2005 18:59:45 added filter:confused:oundMAX HD Audio O to graph
13/12/2005 18:59:45 add filter:ffdshow raw video filter to graph
13/12/2005 18:59:45 added filter:ffdshow raw video filter to graph
13/12/2005 18:59:45 got pins
13/12/2005 18:59:45 got pin#0:Video
13/12/2005 18:59:45 render ok
13/12/2005 18:59:45 got pin#1:AC3
13/12/2005 18:59:45 render ok
13/12/2005 18:59:45 got pin#2:confused:ubPicture
13/12/2005 18:59:45 render ok
13/12/2005 18:59:45 DVDPlayer:Adding AC3 filter to graph
13/12/2005 18:59:45 DVDPlayer:cleanup DShow graph
13/12/2005 18:59:45 VMR7Helper:RemoveVMR7
13/12/2005 18:59:45 DVDPlayer:Unable getinterfaces()
13/12/2005 18:59:45 player:ended
13/12/2005 18:59:50 WM_KEYDOWN: wParam 80
13/12/2005 18:59:50 MAP: No suitable mappings found for button 80
13/12/2005 18:59:50 key:112 0x70 (2)
13/12/2005 18:59:54 GUIVideoFiles playDVD
13/12/2005 18:59:54 GUIVideoFiles::OnPlayBackStopped idFile=15 timeMovieStopped=0 resumeData=
13/12/2005 18:59:54 playingFalse radio:False
13/12/2005 18:59:54 g_Player.PlayDVD()
13/12/2005 18:59:54 VMR7Helper:AddVMR7
13/12/2005 18:59:54 add filter:DVD Navigator to graph
13/12/2005 18:59:55 added filter:DVD Navigator to graph
13/12/2005 18:59:55 add filter:DScaler Mpeg2 Video Decoder to graph
13/12/2005 18:59:55 added filter:DScaler Mpeg2 Video Decoder to graph
13/12/2005 18:59:55 add filter:MPEG/AC3/DTS/LPCM Audio Decoder to graph
13/12/2005 18:59:55 added filter:MPEG/AC3/DTS/LPCM Audio Decoder to graph
13/12/2005 18:59:55 add filter:confused:oundMAX HD Audio O to graph clock:confused:oundMAX HD Audio O
13/12/2005 18:59:55 added filter:confused:oundMAX HD Audio O to graph
13/12/2005 18:59:55 add filter:ffdshow raw video filter to graph
13/12/2005 18:59:55 added filter:ffdshow raw video filter to graph
13/12/2005 18:59:55 got pins
13/12/2005 18:59:55 got pin#0:Video
13/12/2005 18:59:55 render ok
13/12/2005 18:59:55 got pin#1:AC3
13/12/2005 18:59:55 render ok
13/12/2005 18:59:55 got pin#2:confused:ubPicture
13/12/2005 18:59:55 render ok
13/12/2005 18:59:55 DVDPlayer:Adding AC3 filter to graph
13/12/2005 18:59:55 DVDPlayer:cleanup DShow graph
13/12/2005 18:59:55 VMR7Helper:RemoveVMR7
13/12/2005 18:59:55 DVDPlayer:Unable getinterfaces()
13/12/2005 18:59:55 g_Player.PlayDVD():failed to play
13/12/2005 18:59:55 dvdplayer:bla
13/12/2005 18:59:55 dvdplayer:sendmsg
13/12/2005 18:59:55 window:MediaPortal.Dialogs.GUIDialogOK init
 

tfro71

Portal Member
May 7, 2005
36
0
Zoetermeer, The Netherlands
racemier: For your Lisa Stansfield Mediaportal detected it as a CD with audio but not as a Audio CD (small difference). Look at your logfile:
13/12/2005 18:19:19 media inserted in drive F
13/12/2005 18:19:20 CD/DVD with videos inserted into drive F:

In this situation Mediaportal will never autoplay it because this type of CD has no autoplay options. Could be a bug in the detection of the CD type but it is not a bug in the autoplay part.

For the DVD thing i cannot see if it is a autoplay thing. It looks like a problem with playing the DVD itself.

So in both cases it seems to be the type of media itself (like you said) instead of the autoplay stuff. You can check this by playing the CD or DVD directly from the menu in My Music or My Movies. It it does not play there it's not an autoplay thing.


Peter
 

PHN2

Portal Member
September 12, 2005
27
0
Denmark
I have similar problems: cd or dvd from dvd-drive will not play in mp but will play in wmp. I get picture from dvd but no sound. Not even when selecting "play cd/dvd" from menu. I have all my cd's put onto the harddrive as .ape files, and that works just fine?

Regards, Per.
 

Rysz

New Member
February 18, 2006
1
0
I have the same problem. Everything else seems to work but the cd-player.

Uses APE files through the Foobar plugin and Foobar also plays cd's when stand alone.

If I puts in a cd and choose it in My Music, MP locks up and says funny "boing"-noises.

Already disabled any autoplay in both MP and XP, since I don't use it.

Anyone has a solution for this one, cause its pretty anoying :cry:

Other than that. Keep up the good work :D

Sincerely
Jan Rysz
 

Users who are viewing this thread

Similar threads

Hello to all, as requested by doskabouter I created the log and before posting it, I went through and one line caught my attention, apparently my music database had a problem. So I deleted (rename) and recreated the database, as I have a lot of tracks in my collection (+/- 90000 songs) I hate do do this because it's very longer but...
Hello to all, as requested by doskabouter I created the log and before posting it, I went through and one line caught my attention...
Hello to all I have been using MP for many years and my system had become +/- unstable, it was time to refresh it. So I...
Replies
4
Views
591
Hi Entdecker I also have an LG BD drive (HLDT-ST) and yes is is also loud, both seeking and sometimes from I think when the motor is revved up and can stay on loud high speed for a while, with both DVDs and BDs. In contrast the Pioneer one on me desktop is almost noiseless.
Hi Entdecker I also have an LG BD drive (HLDT-ST) and yes is is also loud, both seeking and sometimes from I think when the motor...
I have a recently purchased DVD that won't play on my htpc. It seems to load ok but the screen just shows a short red strip on a...
Replies
11
Views
3K
"Sometimes" when I am playing a playlist with the TV on I notice that the screen becomes frozen. The on screen playlist doesn't show the songs advancing through the list. i.e. the currently playing song doesn't match the name of the on screen song. MP still plays the playlist ok but the screen just stops showing the correct song...
"Sometimes" when I am playing a playlist with the TV on I notice that the screen becomes frozen. The on screen playlist doesn't...
"Sometimes" when I am playing a playlist with the TV on I notice that the screen becomes frozen. The on screen playlist doesn't...
Replies
0
Views
755
Greetings, I’m encountering frequent audio dropouts when watching Netflix through OnlineVideos and while playing music. I’m not encountering any problems with over-the-air tv. Netflix video is not affected, just audio. Music plays fine when played outside of MP through Windows Media Player. Netflix plays fine when played outside of...
Greetings, I’m encountering frequent audio dropouts when watching Netflix through OnlineVideos and while playing music. I’m not...
Greetings, I’m encountering frequent audio dropouts when watching Netflix through OnlineVideos and while playing music. I’m not...
Replies
0
Views
812
ok, will do... back in a few.
ok, will do... back in a few.
I'm not sure where to put this because I don't know if it is a problem with MP due to the MusicBrainz feature or with the One...
Replies
15
Views
2K
Top Bottom