Changing to Full HD causes crash of Video Driver (1 Viewer)

Bernie_W

Portal Member
May 16, 2016
26
6
Germany Germany
Country flag
Hi,

maybe you have some advice for me. I have MP 1.19 installed on a Win10 X64 machine using an Intel i3 with integrated Intel HD 530 GPU.
The HTPS is connected to a Sony AV receiver that supports Full-HD and the routes the signal to a full-HD capable JVC TV.

Now the following happens. Normal Full HD, i.e. the desktop or watching video via VLC/MediaPlayer works fine.
But when I start MP in 1080/Full-HD resolution, MP goes black, seems to try switching but ends up with crashing. Then restarts and runs, but during this blackout the graphics driver crashes and in the device manager I can see this yellow exclamation mark.So Win 10 is running in a certain slow mode without GPU boost.
But what is even more interesting, when I switch Windows to 720/HD-ready and start MP, all is running fine.

Any first idea or someone came across this already?

Thanks in advance.
Bernd
 

Attachments

Sebastiii

Development Group
  • Team MediaPortal
  • November 12, 2007
    16,449
    10,276
    France
    France France
    Country flag
    Hello,

    Yep your GPU crash, MP use more memory than VLC etc. related to GUI engine.
    Could you set your log level to debug and retry to grab logs?

    Also, can you test by disabling Refresh rate changer option if you are using it?
    Thanks.
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,449
    10,276
    France
    France France
    Country flag
    Hey,
    Looks strange, it search and use : Init Adapter #0: Microsoft Basic Render Driver - Driver: d3d10warp.dll (10.0.17134.112) - DeviceName: \\.\DISPLAY8
    Something seems wrong for sure :(
     

    Bernie_W

    Portal Member
    May 16, 2016
    26
    6
    Germany Germany
    Country flag
    Thank you Sebastiii. And apologies for my late reply.

    Is there anything you can suggest? I have the feeling that my AV receiver may cause this.
    Would you think that an alternative graphics card could help?

    Appreciate your help.

    Thanks
     

    Bernie_W

    Portal Member
    May 16, 2016
    26
    6
    Germany Germany
    Country flag
    Well,
    i have no graphics card at hand, just thought I have one, but it was an old AGP-bus card :) I am a little behind the technology.
    And I am reluctant to buy one just for testing which may not result in resolving the issue.

    What I really don't understand is, why it works at 720p flawless. But in 1080i the driver crashes. Actually I remember this started to happen when there was this larger spring update from Microsoft this year.

    Is there anything else I could test or try?

    Thanks Sebastii
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,449
    10,276
    France
    France France
    Country flag
    Hi,

    MP use big memory and maybe last update from windows lead to GPU crash :(
    I'm not sure what can be done for now :(
     

    Bernie_W

    Portal Member
    May 16, 2016
    26
    6
    Germany Germany
    Country flag
    That was a lightning fast reply :)

    My system memory is 32GB DDR4 and as far as I saw from the logs the GPU takes 4GB for itself. Without prove, I'd say MS is the culprit, since before the update all worked fine in the same configuration.

    No worries and thanks for trying. Looks like I need to go for a new GPU.

    Thanks Bastii
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    E 1.25.0 Change AVC / AAC Codec for Analog card captured videos Codecs, External Players 0
    C 1.25.0 mini Splashscreen - how can i change it MediaPortal 1 Skins 9
    toricred Recordings Change : to _ in Series Name General 0
    A UK Freeview channel changes Installation, configuration support 14
    T Client / Server slow channel-to-channel change (zapping) General Support 1
    framug [solved] Some changes/fix in MP1 configuration client and server Submit: code patches (MediaPortal/TV-Server/etc.) 14
    catavolt [WiP] When changing theme in my skins, I always get this error message in logs MediaPortal 1 9
    azzuro [WiP] MP1-4999 - Big changes with many related change at once by Sebastiii MediaPortal 1 22
    J How to change y position of subtitles General 3
    D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
    M Change size of the splash screen Skins and Plugins Installer (MPEI) 2
    S Remote button to change audio and subtitle on / off General 10
    BenGonGon chaine qui change aléatoirement Support Général 2
    R [solved] Command / Shortcut for changing subtitles or audio Archive 5
    ge2301 New forum design together with change to XF2.x Online Facilities 4
    doskabouter [Evaluate] Changing SecurityProtocol Developer Discussions 1
    O [Help Me!] How to change 'release' status in Jira? Developer Discussions 9
    cbr954rr [fixed] Movie db refresh on changes of nfo and correct spelling of words in titles 2.2 Archive 33
    KlausWirn Music crash Bass crash no change to play music Installation, configuration support 2
    F Somethings changed - mce remote General Support 9
    N [will not fix] Changed settings do not take effect until MP2-Client is stopped and restarted. Submit: Bug Reports 4
    M reimport of movies with changed nfo files General 14
    R [solved] Change Server name General 1
    Hawkeye Changes to last added view Feature Requests 0
    J Media Portal changes master volume level General Support 7

    Similar threads

    Top Bottom