Classic home menu items are wrong (1 Viewer)

joit

MP Donator
  • Premium Supporter
  • August 5, 2008
    209
    8
    Home Country
    Germany Germany
    I upgraded to 1.3. On my single seat box, when in classic home, the menu items are incorrect and no item is highlighted. Seems like there is an offset and the correct item is outside of the screen. The background pictures are correct. This applies to all skins.
    Any ideas?

    Thanks in advance
     

    joit

    MP Donator
  • Premium Supporter
  • August 5, 2008
    209
    8
    Home Country
    Germany Germany
    Here they are!
     

    Attachments

    • classic.jpg
      classic.jpg
      180 KB

    kiwijunglist

    Super Moderator
  • Team MediaPortal
  • June 10, 2008
    6,746
    1,751
    New Zealand
    Home Country
    New Zealand New Zealand
    classic-jpg.124904


    Screen shot looks normal to me

    btw - that screenshot is from classic home, if you want to switch to basic home, press the H key.

    http://wiki.team-mediaportal.com/1_MEDIAPORTAL_1/141_Configuration/MediaPortal_Configuration/13_GUI

    =GUISettings.png


    You can choose whether a plugin/feature is displayed in classic home root menu or if it should be shown under the plugins submenu ("IN Home" vs "In Plugins")

    http://wiki.team-mediaportal.com/1_...guration/MediaPortal_Configuration/95_Plugins

    =Plugins.png


    You can change what is displayed on the classic home screen and what order things are displayed, as well as editing the plugins submenu

    http://wiki.team-mediaportal.com/1_...ion/MediaPortal_Configuration/95_Plugins/Home

    =HomeMenu.png
     
    Last edited:

    joit

    MP Donator
  • Premium Supporter
  • August 5, 2008
    209
    8
    Home Country
    Germany Germany
    Actually I like classic home more than basic home.
    In the screenshot you can see that the menue item in the middle is not highlighted and it doesn't correspond to the background hover picture.
    (TV menu item <> pictures background hover image)
     

    kiwijunglist

    Super Moderator
  • Team MediaPortal
  • June 10, 2008
    6,746
    1,751
    New Zealand
    Home Country
    New Zealand New Zealand
    I understand what you are saying now.

    Try this:

    Close MePo
    Delete cache folder (Start->Team MP->MP->User Files)
    Restart PC
    Try Again -> Fixed?
     
    Last edited:

    joit

    MP Donator
  • Premium Supporter
  • August 5, 2008
    209
    8
    Home Country
    Germany Germany
    I tried that already but it doesn't work. I guess because the problem is not skin related.
     

    kiwijunglist

    Super Moderator
  • Team MediaPortal
  • June 10, 2008
    6,746
    1,751
    New Zealand
    Home Country
    New Zealand New Zealand
    Might be part of your installation is corrupt, I'd back up the MP program folder and MP data folder, then reinstall 1.3 ontop of your existing installation. Manually stop tv service before doing this.
     

    JimCatMP

    Documentation Group
  • Team MediaPortal
  • April 1, 2010
    652
    283
    Leeds
    Home Country
    United Kingdom United Kingdom
    On my test box, 1280x1024, the selection is hard right on screen, not in the middle - on wider, but still not 1920x1080 laptop it's in the middle (Titan Classic)

    What screen resolution are you using (your screen shot is 1360x768)? Suspect Titan, which is very clearly marked as a 1920x1080 skin isn't happy on narrower screen and not menu offset is issue.

    Cheers - JCMP
     

    kiwijunglist

    Super Moderator
  • Team MediaPortal
  • June 10, 2008
    6,746
    1,751
    New Zealand
    Home Country
    New Zealand New Zealand
    ^ Yes from the log file he is running 1360x768 resolution. Titan skin only supports 1920x1080 and above. You need to switch to a skin that supports lower resolutions (720P and below) eg. DefaultWide / StreamedMP / etc.
     

    Users who are viewing this thread

    Similar threads

    It is looking and working very well now and I am almost at the point of switching my HTPC to MP2, madvr would definitely push me over the edge for sure.;)
    It is looking and working very well now and I am almost at the point of switching my HTPC to MP2, madvr would definitely push me...
    We are proud to present MediaPortal 2.3 MediaPortal 2.3 is a full-blown media center software that addresses the most common user...
    Replies
    4
    Views
    3K
    We are proud to present MediaPortal 2.3.1 MediaPortal 2.3.1 is a full-blown media center software that addresses the most common user requirements out of the box. Aside from its support for Live TV and Radio, it offers a complete media server for music, movies, and TV shows. Info is automatically downloaded from various sources to...
    We are proud to present MediaPortal 2.3.1 MediaPortal 2.3.1 is a full-blown media center software that addresses the most common...
    We are proud to present MediaPortal 2.3.1 MediaPortal 2.3.1 is a full-blown media center software that addresses the most common...
    Replies
    0
    Views
    1K
    Small skin graphics cached ... big not always ... While you in window al changes for windows skin ignored, when you reenter to this windowm its load skin again with all changes ... :)
    Small skin graphics cached ... big not always ... While you in window al changes for windows skin ignored, when you reenter to...
    Hi Guys, I just recently completed a major cleanup and reorganization of my media library. My media library is stored on a 10 TB...
    Replies
    13
    Views
    943
    Anyone have any idea what may be causing this error? A window pops up asking me to Continue or Quit. MP still is operating behind this window as if nothing was wrong, except for the spinning 'Wait' wheel. If I click "Continue", my GPU usage (as seen via Windows 10 Task Manager) goes through the roof, and the spinning 'Wait' wheel...
    Anyone have any idea what may be causing this error? A window pops up asking me to Continue or Quit. MP still is operating behind...
    Anyone have any idea what may be causing this error? A window pops up asking me to Continue or Quit. MP still is operating behind...
    Replies
    0
    Views
    528
    MPExtended (Mobil access) for MP2 only for TV access It's available and properly working since beginning of this year... I've used it until I switched over from DVB-S to SAT>IP in Spring 2018 where such things are no longer necessary at all.
    MPExtended (Mobil access) for MP2 only for TV access It's available and properly working since beginning of this year... I've used...
    We are proud to present MediaPortal 2.2 Final Since the recent release of MediaPortal 2.2pre, we fixed some minor things. We now...
    Replies
    11
    Views
    6K
    Top Bottom