[Configuration] - CLR20r3 same error [FIX]

Discussion in 'MediaPortal 1.1.0 BETA 1' started by god_md5, August 31, 2009.

  1. god_md5

    god_md5 Portal Pro

    Joined:
    March 24, 2008
    Messages:
    104
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Hong Kong Hong Kong
    i new install windows 7 x64, config cannot open,tv server is ok
    描述:
    Stopped working

    問題簽章:
    問題事件名稱: CLR20r3
    問題簽章 01: configuration.exe
    問題簽章 02: 1.0.4.17416
    問題簽章 03: 4a9a3b00
    問題簽章 04: mscorlib
    問題簽章 05: 2.0.0.0
    問題簽章 06: 4a275af7
    問題簽章 07: 27c0
    問題簽章 08: 2e2
    問題簽章 09: System.ArgumentException
    作業系統版本: 6.1.7600.2.0.0.256.1
    地區設定識別碼: 3076



    閱讀我們的線上隱私權聲明:
    Windows 7 Privacy Highlights - Microsoft Windows


    .NET 2.0 Win App Eror (EventType clr20r3) | Tech Off | Channel 9
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. god_md5

    god_md5 Portal Pro

    Joined:
    March 24, 2008
    Messages:
    104
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Hong Kong Hong Kong
  4. infinite.loop
    • Team MediaPortal

    infinite.loop Retired Team Member

    Joined:
    December 26, 2004
    Messages:
    16,163
    Likes Received:
    3,861
    Gender:
    Male
    Location:
    127.0.0.1
    Ratings:
    +4,154 / 7
    Home Country:
    Austria Austria
    Show System Specs
    My only guess is that this is a specific problem with your Chinese localization of Windows7.
    Noone else can reproduce it, and we sadly have noone from China in our team who could even read what's inside your screenshots.
     
    • Like Like x 1
  5. god_md5

    god_md5 Portal Pro

    Joined:
    March 24, 2008
    Messages:
    104
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Hong Kong Hong Kong
    thank you ,find the error is date and time format..i use windows 7 with chinese mui
    ,setup usa is ok, hongkong is error..
     

    Attached Files:

  6. infinite.loop
    • Team MediaPortal

    infinite.loop Retired Team Member

    Joined:
    December 26, 2004
    Messages:
    16,163
    Likes Received:
    3,861
    Gender:
    Male
    Location:
    127.0.0.1
    Ratings:
    +4,154 / 7
    Home Country:
    Austria Austria
    Show System Specs
    you mean that now that you changed the date and time format to english, you can actually install and configure MediaPortal?
     
  7. god_md5

    god_md5 Portal Pro

    Joined:
    March 24, 2008
    Messages:
    104
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Hong Kong Hong Kong
    control panel>region and language>date and time format >set to english area ,like usa ,is work ,hongkong-china-sar and china is not work
    only the configure ..tv server and mediaportal is ok..
     
  8. infinite.loop
    • Team MediaPortal

    infinite.loop Retired Team Member

    Joined:
    December 26, 2004
    Messages:
    16,163
    Likes Received:
    3,861
    Gender:
    Male
    Location:
    127.0.0.1
    Ratings:
    +4,154 / 7
    Home Country:
    Austria Austria
    Show System Specs
    cool.
    nice finding!

    i will forward this information to the developers. not sure if we can do something about it in the 1.1.0 final.
     
    • Like Like x 1
  9. kangoo

    kangoo Portal Member

    Joined:
    March 6, 2009
    Messages:
    41
    Likes Received:
    3
    Location:
    Hamburg
    Ratings:
    +3 / 0
    Home Country:
    Germany Germany
    Hi there,

    just for your information:
    I had the same problem with Win XP SP2 German Version.
    Lets start at the beginning:

    - Win XP sp2 German Version with MP1.0.1 up and running.
    - sometimes strange probs with tvserver service (no reaction untill restart)
    - complete deinstall of MP
    - Install of MP 1.0.2 failed with event "CLR20r3" by "mediaportal.deploy.exe"
    - Install of MP 1.0.1 failed with event "CLR20r3" by "mediaportal.deploy.exe"
    - Install of MP 1.1 Beta 23491 failed with eventr "CLR20r3" by "mediaportal.deploy.exe"
    - changed localization from German to English (USA)
    - Install of MP 1.0.2 successfull
    - complete deinstall of MP
    - changed localization back from English (USA) to German
    - Install of MP 1.0.2 successfull

    Strange!?!

    Hope that helps.

    best regards
    Bjoern
     
  10. god_md5

    god_md5 Portal Pro

    Joined:
    March 24, 2008
    Messages:
    104
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Hong Kong Hong Kong
  11. chemelli
    • Team MediaPortal

    chemelli Retired Team Member

    Joined:
    September 28, 2006
    Messages:
    6,159
    Likes Received:
    1,126
    Gender:
    Male
    Occupation:
    Activation Manager - Cloud Services
    Location:
    Trento, Italy
    Ratings:
    +1,127 / 0
    Home Country:
    Italy Italy
    Hi god_md5

    you mean that only configuration.exe is failing and instead tv-service, tv-server configuration and mediaportal are working fine ?

    Are you using our official build or something else ?

    Simone
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!