Codec issue with streaming radio (1 Viewer)

davey78

New Member
April 29, 2009
4
0
Home Country
Hi, I recently installed media portal 1.0.1.0 and SAF with no other codecs on Windows XP , and cant play streaming radio through the my radio console. I installed the sky fm and soma fm plugins, and when I try to play them I get an error message that says "audio codec:" and is blank after that. Has anyone found a way around this, or know what I need to install to get it working?
Thanks
 

thebalance

MP Donator
  • Premium Supporter
  • August 11, 2008
    113
    0
    Home Country
    United Kingdom United Kingdom
    I have the same issue with the latest version of MP (1.0.2) and SAF freshly installed today - I downloaded the European Radio Stations (in the plugins somewhere) and I always get the audio codec error but the stream then begins to work which is frustrating - particularly as the first time I just loaded up all UK stations and had to "OK" every one of them.
     

    crazyfool

    Portal Pro
    October 8, 2008
    237
    4
    i also get this issue with tv, I think it is something to do with you need to set the tvserver to use its ip address instead of its name
     

    Users who are viewing this thread

    Similar threads

    Aren't there any developers of test group people here that know something about radio streams?? Or is my problem posted in the wrong place?
    Aren't there any developers of test group people here that know something about radio streams?? Or is my problem posted in the...
    I have two local radio streams defined, both of which have played reliably for years. Suddenly one of them won't play with the...
    Replies
    7
    Views
    391
    Well it's been a couple of days and we've had no more unable to play errors .
    Well it's been a couple of days and we've had no more unable to play errors .
    I've just upgraded the motherboard, CPU, ram, boot drives and PSU in my TV Server (always on), and am now having intermittent...
    Replies
    8
    Views
    1K
    WedgeCan, Gcarr, I downloaded mc2xml.exe from the internet Archive link you provided and I now have Zap2It guide data again. Thanks for the link!!!
    WedgeCan, Gcarr, I downloaded mc2xml.exe from the internet Archive link you provided and I now have Zap2It guide data again...
    Starting on Oct 1st, MC2XML quit running for me. It now starts and then instantly silently exits. This happens on all three of my...
    Replies
    11
    Views
    3K
    OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this year, in march 2020) the Telenet provider will stop broadcasting Analog TV and Radio signals on their cable, and make the switch to Digital (DVB-C). The radio signals will disappear completely, so you'll...
    OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this...
    OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this...
    Replies
    0
    Views
    906
    I just found this: On the German page of the PCTV application (only on the German page and not on the driver pages :rolleyes:): TVC 6.4.8 Download (pctvsystems.com) My English translation: I didn't test it because I already switched to another TV card (so I found this piece of information to late) but maybe this can help others...
    I just found this: On the German page of the PCTV application (only on the German page and not on the driver pages :rolleyes:)...
    Hello Yesterday, I updated my computer running MediaPortal Client and TVServer (and also occasionally providing another laptop...
    Replies
    13
    Views
    3K
    Top Bottom