"Connection to TV Server lost" error message (1 Viewer)

rsbrux

Documentation Group
  • Team MediaPortal
  • April 15, 2007
    1,135
    115
    Home Country
    Switzerland Switzerland
    MediaPortal Version: 1.2.2
    MediaPortal Skin: Default Wide
    Windows Version: Win 7 Pro x32 SP1
    CPU Type: Intel Pentium 4 @3 GHz
    HDD: Corsair (SSD) 64GB + Samsung 1500GB
    Memory: 3 GB DDR 400 DIMM
    Motherboard: FIC P4M-915GD1-LF
    Video Card: Club HD3450 256MB DDR2
    Video Card Driver: 8.920.0.0 (ATI Catalyst 11.12)
    Sound Card: Realtek High Def. Audio
    Sound Card AC3: no AC3
    Sound Card Driver: Realtek 6.0.1.6482 (R2.67)
    1. TV Card: Terratec Cinergy C PCI HD CI
    1. TV Card Type: DVB-C
    1. TV Card Driver: 1.1.2.501
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: Cyberlink Video (PDVD9)
    MPEG2 Audio Codec: MPC / LAV / PDVD9
    h.264 Video Codec: Cyberlink Video (PDVD9)
    Satelite/CableTV Provider: Telezug (WWZ) Switzerland
    HTPC Case: FSC Scaleo E (FIC Spectra)
    Cooling: OEM
    Power Supply: OEM
    Remote: One For All XSight Touch (URC 11-8603)
    TV: Philips 46PFL9706K
    TV - HTPC Connection: DVI -> HDMI

    This seemed like the only appropriate place to post this, even though it is not about using the TV feature.
    When I got up this morning, I wanted to listen to some music, but MP had crashed. I suspect it was because of bad EPG data.
    It restarted as it should, but then displayed the error message: "Connection to TV Service lost."
    I closed the popup in order to play some music, but it came back while I was navigating the music menu.
    In fact, every time I closed it, it came back a few seconds later, making the client GUI effectively unusable until I restarted the TV Server. :mad:
    This is very user unfriendly.
    Please consider the following change(s):
    1. Display such an error message only if the user attempts to access a function requiring that the TV Server be reachable.
    2. If for some reason this is not practicable, at least display it only once, unless or until the user tries to access Functionality requiring TV Server.
    Either of these options would make it possible to continue to use MP for other purposes, until whatever problem exists with TV server can be ironed out.

    Despite this peeve, a big
    :D
    to the MP team for this incredible software!
     

    Jay_UK

    Test Group
  • Team MediaPortal
  • October 6, 2009
    1,781
    283
    Derby
    Home Country
    United Kingdom United Kingdom
    Hi there,

    Ths has been discussed before...and should be placed in the "improvements" section :)

    J.
     

    rsbrux

    Documentation Group
  • Team MediaPortal
  • April 15, 2007
    1,135
    115
    Home Country
    Switzerland Switzerland
    :sorry: I was too frosted to do a serious search. :oops:
    This thread in the BugReports section suggests that there is already a fix.
    I'll try it and report back.
    BTW; I don't find an "Improvements" section.
    Do you mean the "other features" section?
     

    Users who are viewing this thread

    Similar threads

    Well it's been a couple of days and we've had no more unable to play errors .
    Well it's been a couple of days and we've had no more unable to play errors .
    I've just upgraded the motherboard, CPU, ram, boot drives and PSU in my TV Server (always on), and am now having intermittent...
    Replies
    8
    Views
    1K
    This problem still exists with MP 1.29.
    This problem still exists with MP 1.29.
    When installing MP1, the TV DB configuration dialog specifies SQL Server 2005 (see attached file "Setup database connection -...
    Replies
    5
    Views
    1K
    Hi catavolt, selling this HTPC does not mean that I will no longer be available to the community as a plugin developer. If there are severe problems with the plugins at the moment, I can try to analyze causes and find possible solutions. However, this will currently only have low priority, as I am responsible for employees and...
    Hi catavolt, selling this HTPC does not mean that I will no longer be available to the community as a plugin developer. If there...
    After many years as a MediaPortal supporter and plugin developer I will now have to say goodbye to my beloved HTPC for personal...
    Replies
    2
    Views
    2K
    Yes I think it's best to test with TVE3.5 the different combinations. The MTD and MCD modes are handled differently, so we have an option more to evaluate
    Yes I think it's best to test with TVE3.5 the different combinations. The MTD and MCD modes are handled differently, so we have an...
    Hi, i wrote this problem already in the german section, but the problem could not be solved until now. @morpheus_xx tryed it with...
    Replies
    21
    Views
    2K
    Hello, Since windows 7 is not supported yet by microsoft, I migrated from windows 7 x64 to windows 10 x64. I have a server on which a WinTV-quadHD card is installed. This card worked perfectly before the migration and no hardware change was made (not a single cable disconnected). Since my passage under windows 10 x64, I can't get...
    Hello, Since windows 7 is not supported yet by microsoft, I migrated from windows 7 x64 to windows 10 x64. I have a server on...
    Hello, Since windows 7 is not supported yet by microsoft, I migrated from windows 7 x64 to windows 10 x64. I have a server on...
    Replies
    0
    Views
    456
    Top Bottom