Television (MyTV frontend and TV-Server) (29 Viewers)

Problems with the TV-Server or MyTV frontend? Post them in here.
  • Locked
  • Sticky
When you start a Support-thread, please make sure your System Specs are filled in (and up-to-date) and you include logs with your post! Useful Wiki information: Known Issues Troubleshooting FAQ
When you start a Support-thread, please make sure your System Specs are filled in (and up-to-date) and you include logs with your...
When you start a Support-thread, please make sure your System Specs are filled in (and up-to-date) and you include logs with your...
Replies
0
Views
8K
  • Locked
  • Sticky
I see many people people posting about installation problems. Note that most problems are solved already and the solutions can be found in the wiki. So before posting your installation problems, make sure to read it!!! ::wiki main page:: ::FAQ:: ::known issues:: ::troubleshooting:: Frodo
I see many people people posting about installation problems. Note that most problems are solved already and the solutions can be...
I see many people people posting about installation problems. Note that most problems are solved already and the solutions can be...
Replies
0
Views
17K
No, I tried again to get it working after doing a reinstall of MP 1.25 pre and it still doesn't work with RTSP, but the UNC method works fine for me.
No, I tried again to get it working after doing a reinstall of MP 1.25 pre and it still doesn't work with RTSP, but the UNC method...
For some reason i am not able to watch tv from MP remote clients, the MP client on the tv server works fine. When trying to watch...
Replies
19
Views
2K
duplicate post see below for for solution https://forum.team-mediaportal.com/threads/mp-suddenly-crashes-when-starting-live-tv-on-most-channels-and-on-recordings-from-the-same-channels.139849/#post-1270831
duplicate post see below for for solution...
I have been using MP 1 for years with no troubles. but in the last couple of days it sudden just crashes when starting live tv...
Replies
1
Views
694
MP1 MP2 some videos jerky DE
I am using a UHD TV and now find some videos are jerky seems to have just happened recently so maybe a setting is not right any help appreciated
I am using a UHD TV and now find some videos are jerky seems to have just happened recently so maybe a setting is not right any...
I am using a UHD TV and now find some videos are jerky seems to have just happened recently so maybe a setting is not right any...
Replies
0
Views
613
You can find the setting suggested by @CyberSimian in MP Config as shown in the screenshot below. Disable (untick) it and please let us know if it fixes the problem.
You can find the setting suggested by @CyberSimian in MP Config as shown in the screenshot below. Disable (untick) it and please...
When selecting a previosly recoreded TV programme it needs to be selectd twice to play. The first attemp tries to start the...
Replies
2
Views
916
Just wanted to add that I have experienced a similar reduction in sound volume on my 5.1 sound setup with the German TV sender ZDF. The Live TV on ZDF DVBT2 is normally in Dolby both regular TV programs (native multichannel) and older programs (up mixed from stereo) sound fine but some movies with original multichannel sound tracks...
Just wanted to add that I have experienced a similar reduction in sound volume on my 5.1 sound setup with the German TV sender ZDF...
Recently more and more programmes (usually films and music programmes such as Jools Holland) are being broadcast with what I assume...
Replies
5
Views
1K
Well, I've found out what it was :) People's advice to run the tvservice as the normal user was correct, but it turns out that Windows won't run a service as a user with no password. It doesn't complain when you set the user in the service properties, but fails with a login error when it tries to start the service. Adding a password...
Well, I've found out what it was :) People's advice to run the tvservice as the normal user was correct, but it turns out that...
I've moved a load of my old recordings onto a NAS to clear space on my internal drive. I've pointed the recording directory of an...
Replies
23
Views
2K
MP1 MP2 Client/Server Setup: Slow TV Startup (1 Viewer) DE
Hi everybody, in my setup (dedicated TV server and multiple clients), I am experiencing long delays when starting TV for the first time. In the attached log, there is a long gap between 12:06:33 and 12:07:07 which seemingly corresponds to the delay, any ideas what the cause might be? I am connected via a powerline connection to the...
Hi everybody, in my setup (dedicated TV server and multiple clients), I am experiencing long delays when starting TV for the first...
Hi everybody, in my setup (dedicated TV server and multiple clients), I am experiencing long delays when starting TV for the first...
Replies
0
Views
926
I have had this in the past with DVB-T/T2 tuners, but it has not occurred for some time. I am not sure what fixed it, but one of the following might be relevant: (1) I originally had two identical tuner cards in the HTPC, and I suspect that the tuner driver does not work 100% correctly when two identical cards are present. Looking...
I have had this in the past with DVB-T/T2 tuners, but it has not occurred for some time. I am not sure what fixed it, but one of...
Hi everyone, for a long time now I have had the problem that one of the two tuners stops working. It is reproducible by going into...
Replies
3
Views
1K
MP1 MP2 Rename channel by name (1 Viewer) DE
Thanks for your exhaustive answer, I went with option (2) and telling my father he has to reprogram his recordings.
Thanks for your exhaustive answer, I went with option (2) and telling my father he has to reprogram his recordings.
Hi, I accidentally renamed all my channels by SID. What I actually intended was renaming them by their name.. so now I have messed...
Replies
2
Views
912
Bit late, but I just stumbled on the same issue. There's a config setting in TVServer/Plugins/Mediaportal IPTV filter and url source splitter/Database Editor. You can set the useragent (one of the properties on lower half of screen) for any channel you select. Don't forget to store the changes though... Still have to find a way to set...
Bit late, but I just stumbled on the same issue. There's a config setting in TVServer/Plugins/Mediaportal IPTV filter and url...
Hi, is it possible to define somewhere the user agent that tvserver is sending out. I think right now by default it does not send...
Replies
1
Views
2K
I got it working. In TV server Streaming server settings I changed the IP address from auto to the server IP. Now it works & the TSreader log displays the ip address rather than the server hostname. CTsReaderFilter::Load() succeeded, file/stream: rtsp://192.168.0.199:554/stream4.0, isTimeshift:1, isUNC:0
I got it working. In TV server Streaming server settings I changed the IP address from auto to the server IP. Now it works & the...
Hi all Long time user of MP. Just setting up a new server & testing a client. TV server is all good & running OK. Fired up a...
Replies
2
Views
1K
Hi CyberSimian, I have concluded the same thing. Disabled "Show last active module when resuming" and go to TV after starting up in the Home screen. Would be nice if it could start on TV (if that's where MP was when put to sleep), just like my older Panasonic PVR. But this workaround is reasonable. I will add that sometimes, even...
Hi CyberSimian, I have concluded the same thing. Disabled "Show last active module when resuming" and go to TV after starting up...
Hello, I have MP 1.22 freshly installed on a Windows 10 x64, Ver 1903. This was an upgrade from WIndows 10 x32. When I setup the...
Replies
2
Views
1K
I have DVB-S2 and DVB-T2 (UK Freeview and FreeSAT) cards in my TVServer and have found that the two services both have yesterday as a channel S2 has YESTERDAY T2 has Yesterday Combination isn't picking this up T2 gets offered History at 44% S2 gets offered QUEST+1 at 22% Changing YESTERDAY to Yesterday-Sat S2 - now offered @...
I have DVB-S2 and DVB-T2 (UK Freeview and FreeSAT) cards in my TVServer and have found that the two services both have yesterday...
I have DVB-S2 and DVB-T2 (UK Freeview and FreeSAT) cards in my TVServer and have found that the two services both have yesterday...
Replies
0
Views
969
MP1 MP2 New Capture Card DE
As far as I know, only the PVR and Colossus 1 or 2 are supported. Other capture cards like my old Avermedia C27 never made it :cry: Edit: After thinking about it, we also had the Hauppauge PVR 150 and 250, both were analog cards, so max input was s-video:rolleyes:
As far as I know, only the PVR and Colossus 1 or 2 are supported. Other capture cards like my old Avermedia C27 never made it...
I migrated to MP over fifteen years ago from Beyond TV and have loved it ever since. I have 8 computers running MP sharing one...
Replies
2
Views
1K
hi. I have similar problem. I managed to scan dvb-t and -s programs,but for some reason dvb-s freezes after several minutes of use and during this problem i can not use mp.same problem with dvb-t. in other hand,when i am using preview in mp tv settings and when i am usin hauppauge software for live tv,there is no problems at all. i...
hi. I have similar problem. I managed to scan dvb-t and -s programs,but for some reason dvb-s freezes after several minutes of use...
Hi. I recently reinstalled my BlackGold TV card, but the DVBS scan returns only no signal? The DVBT scan works fine. I tried to...
Replies
3
Views
2K
The problem is the combination of Digital Devices Card, Alphacryt Cam and TVE3 of Mediaportal. Unfortunately I dont have a solution, only two "Workarounds". First is to try native TVE35 with MP2, i did not have any continuity errors or hickups with that constellation. Second would be to change the cam, I tried RTL HD with a Deltacam...
The problem is the combination of Digital Devices Card, Alphacryt Cam and TVE3 of Mediaportal. Unfortunately I dont have a...
Hi MediaPortal Support Team, I've a problem that really drives me crazy because I've no explanation for this phenomenon. Since a...
Replies
6
Views
2K
OK - that all makes sense. I used to have a large high-gain wideband loft aerial (with signal strength/TV corruption problems, even with mast-head pre-amp etc.) - eventually I gave in and got a professionally installed outdoor aerial - that fixed all the problems... Basically there is no substitute for height (and no walls in the...
OK - that all makes sense. I used to have a large high-gain wideband loft aerial (with signal strength/TV corruption problems...
I can't tune the TBS 6281SE in my Media PC nor my Parents TBS-6205 to either (two seperate houses) 746000 or 75400 on Durris...
Replies
13
Views
2K
MP1 MP2 TV Server xmltv IWakeupHandler Bug (1 Viewer) DE
MP 1.20 TVServer compatible (hopefully) dll's attached. I think you only need to swap PowerScheduler.dll, but it creates three dll's when you build the PowerScheduler project so I've included all three...
MP 1.20 TVServer compatible (hopefully) dll's attached. I think you only need to swap PowerScheduler.dll, but it creates three...
I suspect non one relies on the fact that PowerScheduler IWakupHandler has a bug, but I am a pureist so when I saw the log below I...
Replies
6
Views
2K
Hi, I was using Mediaportal 1.16 to receive a multicast UDP stream (H264@14Mbps) from a device locally without issue. I recently upgraded the Mediaportal hardware (and with it from Windows 7 to Windows 10 and MP 1.16 to MP 1.20). Viewing the same stream now suffers discontinuities. I have tried to rule out other network elements...
Hi, I was using Mediaportal 1.16 to receive a multicast UDP stream (H264@14Mbps) from a device locally without issue. I recently...
Hi, I was using Mediaportal 1.16 to receive a multicast UDP stream (H264@14Mbps) from a device locally without issue. I recently...
Replies
0
Views
1K
If you play one of the 'problem' recordings *locally* on the server, does it play OK? If you play a 'problem' recording remotely several times, does it stop/stutter in the same places? Those tests should tell you if it's the actual recording file that is corrupted, or if it's a remote playback problem. Let us know the results and...
If you play one of the 'problem' recordings *locally* on the server, does it play OK? If you play a 'problem' recording remotely...
Hi guys for some reason i have been having a problem with tv playback. other playback of files works fine so still able to watch...
Replies
4
Views
1K
happens with viewmodeswitcher plugin activated ... disable or configure it and it should run non stretched again... gl
happens with viewmodeswitcher plugin activated ... disable or configure it and it should run non stretched again... gl
Hi All I have found, Media Portal 1 Client is always stretching the TV. I have tried all the Aspect Ratio, but still the TV is...
Replies
2
Views
1K
MP1 MP2 TVService stops DE
Ok, thought so, as I do not think that TVservice should exit wenn EPG grabbing is activated for DVB-IP...
Ok, thought so, as I do not think that TVservice should exit wenn EPG grabbing is activated for DVB-IP...
Hi, for a few days now I notice (1.19 as well as 1.20pre) that my TVService keeps quitting itself and I dont know why. There are...
Replies
4
Views
2K
That was indeed the problem. Many thanks.
That was indeed the problem. Many thanks.
I experienced a strange problem with TVServer last night. I had several programs scheduled to record at 20.00, 20.30 and 21,00...
Replies
2
Views
1K
Hey, did you try to rescan channels? Maybe their params have changes. Or you could post logs with watchdog tool
Hey, did you try to rescan channels? Maybe their params have changes. Or you could post logs with watchdog tool
Hello Guys I have installed Mediaportal 1 and i used it for a day but now i just can watch a channel in other channels it says...
Replies
1
Views
1K
In 1.19 this still helps / works. While setting this to 0, the zap speeds are fast, but also instable. Also 1 (error) and 2 (warning) will speed up the starting and stopping of channels, but it will crash the TV-Server often. Putting it to 3 (info) or 4 (verbose) will stop the TV-Service from crashing when zapping or stopping a...
In 1.19 this still helps / works. While setting this to 0, the zap speeds are fast, but also instable. Also 1 (error) and 2...
Hi guys, The last few months our TV Server service became unstable. When stopping a TV stream of changing to another channel, the...
Replies
22
Views
5K
I'm really really happy when my noob knowings help people! I don't think deleting thread will be right since someone with similar problems could find them, look at logs and maybe find some answers. Anyway, it's up to @Moderators to decide it. Also I think it could be a bug if All channels group is missing and you didn't delete it. I...
I'm really really happy when my noob knowings help people! I don't think deleting thread will be right since someone with similar...
Hi All I am using MediaPortal v1.19.0 for AVerTV Hybrid Volar HD H830 in MP1. Although TV-Server Configuration found 141...
Replies
7
Views
2K
Ahh, OK. I didn't get a notification for doskabouter's reply?? Thanks for letting me know. I'll catch up with him.
Ahh, OK. I didn't get a notification for doskabouter's reply?? Thanks for letting me know. I'll catch up with him.
Hi, I've had a TV Client/Server system working perfectly well. But after I upgraded Windows 10 on the server to version 1803, I...
Replies
5
Views
2K
Doh! I've moved from a DVB-T2 Freeview system to a DVB-S2 Freesat system and that possibility really hadn't crossed my mind, as on DVB Freeview, it didn't seem to matter when a channel was "on" or "off-air". Mind you, I'm also finding that on Freesat, you seem to need double the amount of tuners to get the same flexibility, so you...
Doh! I've moved from a DVB-T2 Freeview system to a DVB-S2 Freesat system and that possibility really hadn't crossed my mind, as on...
Hi, Sorry if this is the wrong place... I was using DJBlu's Sky grabber but have disabled it due to the recent changes breaking...
Replies
13
Views
5K
I did an unsinstall of the TV Server, created a blank database, ... but will try again that weekend maybe.
I did an unsinstall of the TV Server, created a blank database, ... but will try again that weekend maybe.
Hello, something strange has happened ... form one restart to another the TV Card suddenly was shown as "unknown". I did eben...
Replies
4
Views
1K
Long time MP user here, stumped. Installed HDHomeRun Prime in Windows 10 box. HDHomeRun app and NPVR both work just fine. Followed the wiki and the thread to the letter, as far as I know. Cable service is all SDV, cable card and tuning resolver are required and installed and working. MP 1.18, just installed over equally incapable...
Long time MP user here, stumped. Installed HDHomeRun Prime in Windows 10 box. HDHomeRun app and NPVR both work just fine. Followed...
Long time MP user here, stumped. Installed HDHomeRun Prime in Windows 10 box. HDHomeRun app and NPVR both work just fine. Followed...
Replies
0
Views
1K
Top Bottom