CouchPotato 2.0 planning: iOS version (1 Viewer)

CouchPotato 2.0 will require iOS 5

  • No problem, all my devices are on iOS 5 or 6 anyway

    Votes: 28 93.3%
  • Do it, if you have to ...

    Votes: 1 3.3%
  • No way, you can't be serious!

    Votes: 1 3.3%

  • Total voters
    30

Shukuyen

Community Plugin Dev
  • Premium Supporter
  • May 8, 2008
    557
    299
    Lake of Constance
    Germany Germany
    • Thread starter
    • Moderator
    • #1
    Hi there,

    this is the second thread about CouchPotato 2.0 (check out the first here: https://forum.team-mediaportal.com/threads/remote-buttons-whats-needed-whats-not.113063/).

    This time I would like to inform you about the iOS versions I want to support with the update and also ask for your opinion on that.

    I have planned to require iOS 5 for CouchPotato 2.0. The reasons for this are:
    • Many third party libraries that I want to use require iOS 5
    • Most current devices are able to run iOS 5
    • There are some programming features that make life a lot easier in iOS 5
    This would effectively mean that the original iPhone and the 3G would be cut off, also some of the early iPod touch models. Are you ok with that?
     

    Luca Brasi

    MP Donator
  • Premium Supporter
  • November 14, 2007
    1,026
    119
    Germany Germany
    Country flag
    Just to be sure: Are you talking about iOS 5 or 6?
    Opt 1 includes 6 which is a no go for me atm.
    So no opt will fit my opinion as 5 is fine with me, 6 is not.
     

    johanj

    MP Donator
  • Premium Supporter
  • January 31, 2009
    781
    398
    42
    Sweden Sweden
    I say go for it. But I do not like the questions. I can honestly now answer the first one because I have an old iPod lying around that uses and old iOS...
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom