home
products
contribute
download
documentation
forum
Home
Forums
New posts
Search forums
What's new
New posts
All posts
Latest activity
Members
Registered members
Current visitors
Donate
Log in
Register
What's new
Search
Search
Search titles only
By:
New posts
Search forums
Search titles only
By:
Menu
Log in
Register
Navigation
Install the app
Install
More options
Contact us
Close Menu
Forums
MediaPortal 1
Support
Watch / Listen Media
Television (MyTV frontend and TV-Server)
Could not connect to database
Contact us
RSS
JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.
You are using an out of date browser. It may not display this or other websites correctly.
You should upgrade or use an
alternative browser
.
Reply to thread
Message
<blockquote data-quote="dsd" data-source="post: 204216" data-attributes="member: 59259"><p>Hello,</p><p></p><p>I'm having some trouble with the latest TVEngine (downloaded yeasterdays build).</p><p>The version of Media Portal is RC3 with the latest SVN (from yeasterday).</p><p></p><p>I get a message saying (when I enter the IP adress (in media portal) to the TV engine) :</p><p></p><p>TV Server connected</p><p>Could not connect to database.</p><p></p><p>I've checked the settings on the server and the SQL Server Express is set to allow connections from other computers. And I can also connect to the SQL Server from the client through ODBC.</p><p></p><p>I've also deleted the database and started from scratch but I still get the same error.</p><p></p><p>Any help would be very much aprreciated.</p><p></p><p>Thanks in advance.</p><p></p><p>Regards</p></blockquote><p></p>
[QUOTE="dsd, post: 204216, member: 59259"] Hello, I'm having some trouble with the latest TVEngine (downloaded yeasterdays build). The version of Media Portal is RC3 with the latest SVN (from yeasterday). I get a message saying (when I enter the IP adress (in media portal) to the TV engine) : TV Server connected Could not connect to database. I've checked the settings on the server and the SQL Server Express is set to allow connections from other computers. And I can also connect to the SQL Server from the client through ODBC. I've also deleted the database and started from scratch but I still get the same error. Any help would be very much aprreciated. Thanks in advance. Regards [/QUOTE]
Insert quotes…
Verification
Post reply
Forums
MediaPortal 1
Support
Watch / Listen Media
Television (MyTV frontend and TV-Server)
Could not connect to database
Contact us
RSS
Top
Bottom