[solved] Could not find the MediaPortal.Common.Logging.ILogger service after upgrading from 2.2.2 to 2.2.3 (1 Viewer)

fstruijs

MP Donator
  • Premium Supporter
  • January 20, 2009
    24
    1
    Breda
    Netherlands Netherlands
    Country flag
    MediaPortal 2 Version: 2.2.3

    Description
    Hello,

    After upgrading MP2 from 2.2.2 to 2.2.3, MP2 client doesn't start anymore. When the MP2 splashscreen appears en box is displayed on the screen with error message: Unhandled exception: Could not find the MediaPortal.Common.Logging.ILogger service.

    The strange thing is: when I start MP2 as administrator (right mousebutton, run as administrator), MP2 runs without problems.

    The account I use on this Win10 machine however is member of the local administrator group.

    I attached the logfiles.

    Can you please help me?

    Kind regards,
    Frank

    Steps to Reproduce:
    Just start MP2, when the splashscreen appears, a dialog box with error Unhandled exception: Could not find the MediaPortal.Common.Logging.ILogger service is displayed on the screen.
     

    Attachments

    HTPCSourcer

    Retired Team Member
  • Premium Supporter
  • May 16, 2008
    11,431
    2,334
    Germany Germany
    Country flag
    Did you download 2.2.3 with the IE or Edge? If yes, check the zip's context menu in Explorer and tick the "Allow access" checkbox at the bottom of the file properties. Then extract the zip again and run the installer as repair. You can also uninstall MP2 (your data remain untouched) before running the installer again.
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    R MpExtended fails to find MediaPortal TV Server Installation, configuration support 0
    C Telenet analog-to-digital switch -- manually finding and inputting DVB-C channels in Mediaportal2 General 0
    W Not finding/matching new series - thetvdb issue? My TVSeries 3
    morpheus_xx [Help Me!] Where can I find source code for MPUrlSourceSplitter? Developer Discussions 3
    joecrow [solved] Can't find Series (Animals with Cameras) My TVSeries 4
    Jean-Christophe MP 2.2 - Where can I find Movies NOT imported (and why??) ? General 13
    Terra [solved] MP TV Server cannot find any channels anymore, DVB viewer works Installation, configuration support 8
    N [fixed] Where do I find radio programmes I have recorded MediaPortal 2 1
    A MediaPortal Error log issue MediaPortal 1 Talk 26
    gpnash 1.27.0 mediaportal split between two monitors? MediaPortal 1 Talk 8
    Steve.Rayner61 MediaPortal won't start following W10 Update General Support 5
    Scheibes I must leave MediaPortal Team Lounge 2
    V Einstellen von ServusTV zum Aufnehmen provoziert Neustart von Mediaportal TV / Streaming 0
    T Madvr with GeForce 30xx - can't play SDR content after playing HDR General Support 26
    high 1.27.0 MediaPortal 1 - 1.27 Released! News and Announcements 0
    M TechniSat CableStar HD2 / Windows 10? Und dann natürlich auch unter Mediaportal? TV / Streaming 1
    ge2301 MediaPortal 2.3.2 Release News and Announcements 0
    S mediaportal with headphone General Support 13
    ge2301 MediaPortal 2.3.1 Release News and Announcements 0
    ajs 1.27.0 MediaPortal 1.27 Pre-Release ready for testing! News and Announcements 2
    T Change tv subtitle in MediaPortal 1.26 Newcomers Forum 12
    T Change tv subtitle in MediaPortal 1.26 MediaPortal 1 Talk 0
    G 1.26.0 Errors when exiting Mediaportal GUI using StreamedMP 3.2.2.0 skin. StreamedMP 0
    S MP2 - V2.3 MediaPortal 2.3 Client stürzt ab - freetype6.dll nicht gefunden General 1
    ajs 1.26.0 MediaPortal 1 - 1.26 Released! News and Announcements 1

    Similar threads

    Top Bottom