1.18.0 - Cover Flow doesn't work properly with subfolders and folder.jpg

Discussion in 'Archive' started by Saubermann, December 19, 2017.

  1. Saubermann

    Saubermann Portal Member

    Joined:
    March 14, 2013
    Messages:
    5
    Likes Received:
    2
    Gender:
    Male
    Ratings:
    +2 / 1
    Home Country:
    Germany Germany
    MediaPortal Version: 1.18.0

    Description
    The screenshot shows a series of subfolders in VIDEOS-folder. Every subfolder has a different folder.jpg. With 1.17 every was shown properly. With 1.18 all subfolder show the same picture (sort of random with one) of ONE of the subfolders. Individual movies are shown with the correct picture. Same for the views "small icons" und "large icons".



    Steps to Reproduce:
    Every time. Titan Classic.
     

    Attached Files:

    • Videos.jpg
      Videos.jpg
      File size:
      126.8 KB
      Uploaded:
      December 19, 2017
      Views:
      38
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!