crash mediaportal au lancement du mode TV (1 Viewer)

vilipendeur

Portal Member
January 19, 2008
1
0
Bonjour

je viens d'installer la derniere version de mediaportal sur une config PC qui a deja tourne avec une RC1, voire une version beta sans probleme (avec TV serveur et avant le TV serveur)

Je decide donc de me relancer dans l'utilisation de MP après que free m'ait saoulé en bloquant les transferts de fichiers des films enregistres
config et install bien passés, choix des chaines, etc...

Le probleme: MP plante quand je clique sur "TV on" (dans le menu TV)
bizzarre, car j'ai pu lancer un enregistrement en manuel sur une chaine depuis le menu du réglage du TV serveur:confused:


J'ai réinstallé les drivers CG et Carte tuner (nova T 500 - une carte capricieuse je sais -)
si vous avez une idée, merci:D

M
 

Users who are viewing this thread

Similar threads

Salut @azzuro , merci pour ta réponse Bin pour le moment il ne me le refait plus. Mais il faut dire que je suis passé de : -MP1 1.16 à MP1 1.23 -win7 à win10. -firedtv à wintv quadhd Et aussi, mon scythe 123812H-3000 était mort et je l'ai remplacé. Je voulais signaler que pour le moment je n'avais plus de problème. Mais je ne...
Salut @azzuro , merci pour ta réponse Bin pour le moment il ne me le refait plus. Mais il faut dire que je suis passé de : -MP1...
Bonsoir, Ces derniers temps j'ai un problème de chaine qui change. Je m'explique, je trouve une chaine à la place d'une autre. Je...
Replies
2
Views
3K
@LoDeNo, Oui, idem en renommant la dll ..... impossible à sélectionner, et chose étrange est que l'auteur affiché est "Unknown" ... Ludis
@LoDeNo, Oui, idem en renommant la dll ..... impossible à sélectionner, et chose étrange est que l'auteur affiché est "Unknown"...
Bonjour à tous, Je vous propose le nouveau plugin XmlTvFR pour récupérer le guide télé français. Configuration du plugin XmlTvFR...
Replies
31
Views
6K
Bonjour, Après plus de 8 ans de bons et loyaux service sous mediaportal 0.2, suite à un upgrade du PC, je suis passé sous médiaportal 1.2.3. Le plugin MyFilms ne fonctionnant plus, j'ai pris MovingPictures. J'ai réussi à le paramêtrer mais une chose me gêne: le pluging dans médiaportal n'apparait pas au premier écran avec vidéo...
Bonjour, Après plus de 8 ans de bons et loyaux service sous mediaportal 0.2, suite à un upgrade du PC, je suis passé sous...
Bonjour, Après plus de 8 ans de bons et loyaux service sous mediaportal 0.2, suite à un upgrade du PC, je suis passé sous...
Replies
0
Views
578
MP2 demande de définir les raccourcis qu'une seule fois sur le serveur. Toute information est sauvegardée dans une banque de donnés sur le serveur auquel les clients se connecte individuellement pour pouvoir utiliser cette info. Il suffit donc de sauvegarder cette banque de donnés avant de reinstaller le PC serveur. A première vue...
MP2 demande de définir les raccourcis qu'une seule fois sur le serveur. Toute information est sauvegardée dans une banque de donnés...
Bonjour à tous, Donc, je possède plusieurs pc répartis dans plusieurs pièces de la maison, mon serveur de fichiers (nommé...
Replies
3
Views
1K
Bonjour. Merci pour les réponses, mais, comme je l'ai dit précédemment, je suis passé sous Kodi qui fonctionne nickel. Désolé, j'aimais bien MP pourtant, mais c'est un bug un peu trop gênant pour me prendre la tête trop longtemps. Tous les autres logiciels fonctionnent bien et lisent les vidéos, il n'y plus que MP qui ne marche...
Bonjour. Merci pour les réponses, mais, comme je l'ai dit précédemment, je suis passé sous Kodi qui fonctionne nickel. Désolé...
Bonjour tout le monde. J'utilise MP depuis plusieurs années et j'en suis très content. Mais, là, j'ai un problème depuis quelques...
Replies
4
Views
1K
Top Bottom