Deleted & rescanned chans, now all recordings show 'unknown channel' can I correct?

Discussion in 'MediaPortal 1 Talk' started by bob808, August 20, 2011.

  1. bob808
    • Premium Supporter

    bob808 MP Donator

    Joined:
    June 14, 2008
    Messages:
    295
    Likes Received:
    16
    Gender:
    Male
    Location:
    Hampshire
    Ratings:
    +17 / 0
    Home Country:
    United Kingdom United Kingdom
    I recently had some issues on my channels where they had moved, so deleted all and rescanned, resolving the issues. However this has now left my recorded tv screen showing unknown channel against each recording.

    Can I manually change this and fix for each of the recordings?


     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!