dependency check error (1 Viewer)


MP Donator
  • Premium Supporter
  • August 4, 2008
    Home Country
    Poland Poland
    I just installed 1.3 final and find out that so many plugins are still not compatible that using it is not so fun anymore.
    I reinstalled MP to 1.2.3 version and suddenly can't install Rockstar anymore. I get "Dependency check error" window and inside "Rockstar dependencies" information that min and max version of MP is (?#$#%!$).

    Did again full (%$!@%!$%) uninstall of MP and reinstalled again with the same effect. I cleaned the regsitry, trying to find this number and removed all things with "team media portal" in names. I also deleted all files of MP. Nothing has changed, so I am lost a little. Searched all forum for some tips - still no clue.

    Additionally I'm affraid it might also impact my other plugins.
    The same goes with InfoService.
    My IRSS version seems incompatible suddenly.
    Great! Nothing works after 1.3 install. Congrats, devs!

    So something is really messed up with the latest 1.3. And - sorry - the testers did a bad job naming it FINAL (&$#%@^$). Also some files still say it's alpha.

    So if any one could direct me, what should I do. Please help!
    Last edited:


    MP Donator
  • Premium Supporter
  • May 3, 2009
    Home Country
    Sweden Sweden
    My current version of Rockstar get connection failed error when trying to open a grooveshark playlist with with Mediaportal 1.2.3 on Windows 7 32bit.
    When trying to update Rockstar to newer release I get the "Dependency check error." Any help would be extremely appreciated! I miss my beloved Rockstar!!

    Last edited:

    Users who are viewing this thread

    Top Bottom