Deutsche imdb?? (1 Viewer)

BachManiac

Portal Pro
October 15, 2007
252
6
Home Country
Austria Austria
TV-Server Version: 1.0 Final
MediaPortal Version: 1.0 Final
MediaPortal Skin: Blue 3
Windows Version: XP SP3
CPU Type: Intel Pentium-M 715 1,5 GHZ
HDD: Hitachi 2,5" 60GB
Memory: 1,5GB DDR2
Motherboard: IBM Thinkpad R52
Video Card: Intel GMA 900
Video Card Driver: 6.14.10.4693
Sound Card: Soundmax integrated Digital Audio
Sound Card AC3:
Sound Card Driver:
1. TV Card: FireDTV S2
1. TV Card Type: DVB-S2
1. TV Card Driver:
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: Cyberlink 7.3
MPEG2 Audio Codec: MPA
h.264 Video Codec: Cyberlink 7.3
Satelite/CableTV Provider: Astra 19.2°E
HTPC Case: Notebook
Cooling:
Power Supply:
Remote: MCE Remote
TV: TV
TV - HTPC Connection: TV: S-Video; Beamer: VGA

Hi, ich hab mich gestern mal mit der Filmdatenbank von "MyVideo" gespielt und immer nur englische Beschreibungen erhalten.

In der Configuration dann die Ernüchterung:

Database


Das Feld, wo man die imdb einstellen kann, ist bei mir LEER, ich kann hier nichts auswählen!!

Bitte um Hilfe!!
 

rbo

Portal Pro
May 1, 2007
398
23
Ludwigsburg
Home Country
Germany Germany
Versuch' doch mal den Button 'Add'. Da kam bei mir dann die gewünschte Auswahl.

Ciao
Ralf.

Edit:
Quatsch, ich hatte da einen Button 'Update'...
 

flokel

Portal Developer
  • Premium Supporter
  • October 11, 2005
    1,601
    168
    Unterfranken
    Home Country
    Germany Germany
    Der screenshot stammt definitiv nicht von der angegebenen Version 1.0,

    aktuell schaut die section eher so aus ;)

    db_config.png


    Über Update kann man dann, wie bereits erwähnt, die Liste der Grabber aktualisieren.
     

    BachManiac

    Portal Pro
    October 15, 2007
    252
    6
    Home Country
    Austria Austria
    ja das Bild ist von ner älteren, hab ich vom Wiki, aber ich hab hier in der Auswahl trotzdem nichts drin.

    danke, ich werd das Skript ausprobieren!
     

    BachManiac

    Portal Pro
    October 15, 2007
    252
    6
    Home Country
    Austria Austria
    update-button schon, wenn ich draufklicke, kommt ein Fenster (hab jetzt nicht mehr genau den Wortlaut im Kopf), wo sinngemäß drinsteht, dass er die Datenbanken checkt, und das wars dann.. keine Änderung.
     

    larry_S

    MP Donator
  • Premium Supporter
  • December 11, 2008
    1,438
    160
    Home Country
    Germany Germany
    Vielleicht ein Problem mit der Firewall/Internetverbindung?
    Die Daten werden ja online aktualisiert.

    Gruß
    Larry
     

    BachManiac

    Portal Pro
    October 15, 2007
    252
    6
    Home Country
    Austria Austria
    wenn ich auf "update" klicke, rattert er auch irgendwas durch..

    es steht kurzzeitig: "downloading grabber: .... und er zählt rauf auf 9 (Dateien, die er anzeigt)

    und nach ein paar sekunden, fragt er: "Do you want to delete all grabbers which are not supported anymore?"

    egal was ich antworte, ob ja oder nein, es tut sich nichts. Das Feld bleibt leer.

    hier der original screenshot von mir jetzt:

    übrigens, die Windows- Firewall hab ich testweise mal deaktiviert, doch die sollte ja ohnehin richtig konfiguriert worden sein bei der MP-Installation... hmmm.
     

    Attachments

    • imdb.JPG
      imdb.JPG
      64.2 KB

    baxter

    MP Donator
  • Premium Supporter
  • January 16, 2009
    17
    0
    Berlin
    Home Country
    Germany Germany
    Hallo,

    Also ich bin wie folgt vorgegangen (MP 1.0):

    1.) Videos
    2.) -> Video Database
    3.) -> Settings
    4.) -> Available Databases -> update
    5.) -> Do you want to delete all grabbers which are not supported anymore? mit Yes beantworten
    6.) Über das Dropdown kannst Du dann deine DE Database auswählen.
    7.) Add klicken und scan laufen lassen.

    cu, baxter
     

    Users who are viewing this thread

    Top Bottom