Digital Devices Cine CT: Problem with scrambled channels. (1 Viewer)

Roar_sko

Portal Member
November 13, 2011
5
2
Home Country
Norway Norway
MediaPortal Version: 1.3.0

Description
Hi
I upgraded from 1.2.3 to 1.3.0 today.
Now I have about the same problem as described here: https://forum.team-mediaportal.com/...ome-channels-is-reported-as-scrambled.112874/
I have used the patch that mm1352000 made for 1.2.3
Do I need the same patch for 1.3.0?

Steps to Reproduce:
I've attached logs from TV-server. I'm running dedicated TV-server on WinXP
 
Last edited by a moderator:

HomeY

Test Group
  • Team MediaPortal
  • February 23, 2008
    6,475
    4,645
    47
    ::1
    Home Country
    Netherlands Netherlands
    Hi an welcome Roar_sko

    Please fill in your System Specs (see my signature), since we need those for proper support.
    I'm using the same TV Card (DBV-C) and i have no issues at all. I see in your logs that you're using the DVB-T card, is this correct? We needs some additional info on this first to figure out if everything is configured the right way ;)

    It might be related to Windows XP, and if that's the case, i'm afraid support for this OS will slow down to a complete stop at some point, so don't expect an updated patch for this.
     

    Roar_sko

    Portal Member
    November 13, 2011
    5
    2
    Home Country
    Norway Norway
    I have added system specs for my TV-server. Im using dvb-t. The KNC TV-card is ok and is descrambling channels.
    It was the same with 1.2.3. The KNC card was ok, but the DD-card needed the patch that was made in the TVLibrary.dll
    Is there any reason to think that it is not the same problem in 1.3.0?
    I have one CI-interface for the KNC card and one for the DD-card both with CAM and card from provider.
    One scrambled channel is always descrambled with the DD card: TV 2 HD
     

    HomeY

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,475
    4,645
    47
    ::1
    Home Country
    Netherlands Netherlands
    I have added system specs for my TV-server. Im using dvb-t. The KNC TV-card is ok and is descrambling channels.
    It was the same with 1.2.3. The KNC card was ok, but the DD-card needed the patch that was made in the TVLibrary.dll
    Is there any reason to think that it is not the same problem in 1.3.0?
    If you state it like this, not really. The only changes after v1.2.3 are mostly related to upgraded tuning details.
    Maybe when @mm1352000 has time, he's willing to upgrade his patch to be compatible with v1.3, but surely Windows XP support is gonna stop.
     

    Roar_sko

    Portal Member
    November 13, 2011
    5
    2
    Home Country
    Norway Norway
    Do you think Windows 7 will do the trick? or should I wait for mm1352000?
     

    HomeY

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,475
    4,645
    47
    ::1
    Home Country
    Netherlands Netherlands
    Do you think Windows 7 will do the trick? or should I wait for mm1352000?
    It's definitely worth a try, since i've been running my card under Win 7 without any issues. Also Win 8 shouldn't be a problem (and currently my cards works even fine under Server 2012). As stated above, Windows XP support will eventually stop, so if you can upgrade your OS and fix your issue, it's gone for good ;) If @mm1352000 has time to create a patch for the 1.3 Final release, you'll end up in the same situation as you're in now, when we release 1.4
     

    Roar_sko

    Portal Member
    November 13, 2011
    5
    2
    Home Country
    Norway Norway
    Any thoughts on server 2008 r2? i know its not officially supported...
     

    Roar_sko

    Portal Member
    November 13, 2011
    5
    2
    Home Country
    Norway Norway
    Windows 7 on the server made the difference. Like you said XP support is gonna stop, I feel it already has.

    Thanks for helping! :)
     

    Users who are viewing this thread

    Top Bottom