Digitenne: slecht beeld (1 Viewer)

SvW

MP Donator
  • Premium Supporter
  • March 31, 2010
    20
    0
    Netherlands Netherlands
    Ik heb eindelijk de moeite genomen om de TV functionaliteit binnen mediaportal aan de gang te krijgen. Omdat ik gebruik maak van digitenne heb ik een Anysee E30 Plus aangeschaft.
    De FTA channels werkte direct en om ook de gecodeerde signalen te kunnen ontvangen heb ik gebruik gemaakt van de MDAPIFilter / Acamd 6.2.0 (ondersteund de anysee card reader)
    De beeld kwaliteit is echter extreem slecht. Wat ik bedoel: om de paar seconden krijg ik de bekende blokken op het scherm te zien (compressie-artefacten?).
    Ik heb verschillende codecs geprobeerd (Codec & Renders, TV Codecs, MGEG-2 Video decoder). Ze geven allemaal enigszins het zelfde resultaat met uitzondering van de "Microsoft DTV-DVD Video Decoder". Deze lijkt geen last te hebben van de artefacten, maar het beeld "bevriest" zeer regelmatig. Het lijkt zich voornamelijk voor te doen bij snel wisselende beelden.

    Ik heb de antenne van mijn digitenne kastje aangesloten op de Anysee. (het kastje heeft altijd goed / voldoende beeld gegeven).
    Binnen de TV server Configuration (manual control) kan ik het signaal controleren. De signal level is (afhankelijk van het kanaal) tussen de 30 en 40. De signal quality is eigenlijk altijd 100...
    Kan het aan deze lage signal level liggen? Kan ik deze op een of andere manier hoger krijgen? Kan het nog aan andere factoren liggen???
     

    SvW

    MP Donator
  • Premium Supporter
  • March 31, 2010
    20
    0
    Netherlands Netherlands
    Van het weekend ook de meegeleverde Anysee Viewer software geinstalleerd op de zelfde computer.
    Deze geeft wel "goed" beeld.

    Zijn er hier mensen die ervaring hebben met digitenne binnen mediaportal met behulp van de Anysee E30?
     

    SvW

    MP Donator
  • Premium Supporter
  • March 31, 2010
    20
    0
    Netherlands Netherlands
    Hey Wouter, thnx voor de reactie.
    wat betrefd mdapi: ergens anders al zoiets begrepen op dit forum (https://forum.team-mediaportal.com/threads/anysee-30-plus-support-descramble.25232/page-16). Ik snap alleen niet waaron niet? (mogelijk iemand een link of uitleg?)
    Is er een alternatief?

    Voor wat betrefdd de TSreader: Deze plaats je in de mediaportal map, niet in mediaportal TV server. Ik heb echter het idee dat het hier al fout gaat. Als ik TV Server Configuration open, manual control en dan iets opneem heb ik deze problemen namelijk al (in de opname). Overigens zie ik hier ook al een aantal discontinuties (+/- 1 op de 10.000 packets). Is dit normaal? Is dit de oorzaak en kan ik dit verbeteren?
     

    Furetto

    Moderator - Dutch Forums
    April 11, 2005
    664
    61
    47
    Brussels
    Belgium Belgium
    De server staat in Duitsland denk ik en een Duitse wet zegt dat de beheerder van de website verantwoordelijk gesteld kan worden voor alles wat hier gepost wordt. Bepaalde zaken worden algemeen als "illegaal" beschouwd en worden dus ook niet besproken op dit forum.
     

    SvW

    MP Donator
  • Premium Supporter
  • March 31, 2010
    20
    0
    Netherlands Netherlands
    Inmiddels volgede informatie gevonden betreffende support op de MDAPIfilter: https://forum.team-mediaportal.com/threads/mdapi-softcam-support-again.12620/

    Heel braaf MDAPI verwijderd, en tot mijn groote verbazing: de FTA kanalen zien er prima uit!!! (lees voldoende, het blijft natuurlijk digitenne).

    Hoe kan ik de gecodeerde kanalen toch bekijken zonder gebruik van de MDAPIfilter? Dien ik hier andere hardware voor aan te schaffen? Zijn er wel ondersteunde methodes?
     

    SvW

    MP Donator
  • Premium Supporter
  • March 31, 2010
    20
    0
    Netherlands Netherlands
    Jazeker. Deze past er in.....
    Echter word de Anysee decoder niet ondersteund door mediaportal. Vandaar dat ik de MDAPIfilter wou gebruiken.

    3) But i have a valid smartcard + subscription. But i don't have a DVB card with a CI slot.Sorry, but that is not my problem. Mediaportal supports the CI interfaces of Technotrend, Twinhan and Digital everywhere so if you want to watch encrypted DVB channels you will need to use one of those cards.
     

    Joe Pizza

    Portal Member
    July 5, 2011
    27
    2
    Netherlands Netherlands
    Hoi SvW,

    Ik heb hetzelfde probleem gehad en ongeveer een jaar (met tussenposes) er aan gespendeerd. En zoals zo vaak is het een 1 vinkje :). Het zat hem bij mij in een conflict tussen mediaportal en de CNO driver van Anysee. Je kan dit verhelpen dmv in msconfig naar tabblad opstarten te gaan en daar de optie ANYSEE CNO uit te vinken. Daarna had ik vloeiend beeld.

    Ik hoop dat dit voor jou ook werkt,
    Vriendelijke groet,
    Joe

    SVP. laat het even weten als dit ook voor jou de oplossing was.
     

    powermarcel10

    Retired Team Member
  • Premium Supporter
  • November 30, 2010
    2,839
    898
    32
    Groningen
    Netherlands Netherlands
    Hoi SvW,

    ik heb misschien wel de oplossing voor je probleem.. Gebruik maar eens driver versie 1.28s.. Die lost vaak dit soort problemen met artifacts op.. op één of andere manier is dit de enige stabiele driver icm Mediaportal.. Gelukkig is deze verder erg stabiel en daardoor prima te gebruiken.. Verder zou je fortherecord eens kunnen proberen als tv server ip MP's tv server.. (4therecord.eu) Hiervoor kan je mijn (NL talige) handleiding gebruiken: https://docs.google.com/file/d/0B8m...ZkMS00ZjQ2LTk0M2ItNjBlNTBjNDQ5MjFj/edit?hl=nl

    De driver kan je hier downloaden: http://www.anyseedirect.eu/category/2-drivers-en-plugins.html (onderste)

    Laat ons even weten of dit werkt! :)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom