Directx 9.0 June 2010 does not install on Windows 10 x64, ends up with weird failure / no debug file (1 Viewer)

rue

MP Donator
  • Premium Supporter
  • January 1, 2009
    113
    12
    Germany Germany
    Country flag
    Hi!

    I am trying to set up a new installation of MP 1.22 / 1.23 on a absolutely fresh installation of Win 10 Build 17.763.168 / 1809.

    It is possible to install all the other necessary driver framework - except directx 9 June 2010.
    This driver starts updating the system but finally ends up with a failure code - telling I should review the log files - but unfortunattelly they are not exisiting.

    Does anybody else have the same trouble or solution?

    Does MP 1.22 / 1.23 really need this old framework?

    I am thankful for any kind of tip.

    I have running MP on several other Win 10 x64 computers - this is the first one that causes me trouble.

    Thanks in advance

    RUE
     

    Anthony Vaughan

    MP Donator
  • Premium Supporter
  • June 25, 2015
    300
    48
    United Kingdom United Kingdom
    Country flag
    I had exactly the same problem with 1.26 a few weeks ago, when I changed some client machines from BIOS to UEFI. It only happened on one machine though (no idea why).

    MP install complained about DirectX, saying it couldn't install it.

    I just couldn't sort it out. In the end I had to reinstall Windows:(.

    Hope someone can come up with a better solution for you.

    Tony
     

    Anthony Vaughan

    MP Donator
  • Premium Supporter
  • June 25, 2015
    300
    48
    United Kingdom United Kingdom
    Country flag
    It was 1.27 that I had the problem with. 1.26 installed without any issues though.

    Tony
     

    Users who are viewing this thread

    Similar threads

    Top Bottom