Do anyone have or is anyone working on a XBOX client for TV-server 1.0? (1 Viewer)

spot2000

Portal Member
March 6, 2008
10
0
Västerås
Home Country
Sweden Sweden
Hello.

I realy love my configuration at home with tv-server and tv client. But I also have an old XBOX with XBMC installed.
Could it teoreticaly be possible to use an old XBOX as the tv-client?

Do anyone work on it?

Best regards
Conny
 

chesh

MP Donator
  • Premium Supporter
  • February 5, 2009
    139
    5
    Spokane, WA
    Home Country
    United States of America United States of America
    If I read how that Stream TV client works, then you should be able to use Navi-X on the Xbox to load up the .rss file links from your TV Server and probably stream regular def stuff (as the xbox doesn't work well with anything that is 720i/p or 1080i/p). Tell us all if it works for you.
     

    Valk

    Portal Pro
    February 25, 2006
    302
    108
    Home Country
    Australia Australia
    Interesting reading about xbmc python script, it sounds like alot of what i've been trying to do they did for the plugin they needed ^^;;

    Alwell I guess that is what I get for not looking into EVERYTHING everyone else has done, might of been able to save a little work in figuring out how the TvServer works.
     

    iRoNBiLL

    New Member
    September 1, 2009
    2
    0
    Home Country
    United States of America United States of America
    Hello Folks. Yes, Navi-X supports streaming from media servers via RSS! We're already doing this with Orb as we speak. In fact, you can make a private playlist so only you can view it or you can kindly share it with everyone else. If you aren't familiar with Navi-X, then check it out!! Navi-X Home Page or Navi-Xtreme Media Portal and get it today!

    iRoNBiLL
     

    Users who are viewing this thread

    Similar threads

    MP1 MP2 Do anyone have DE
    sorry Claus, just another spam-preparing post with content from long ago Do anyone have or is anyone working on a XBOX client for TV-server 1.0?
    sorry Claus, just another spam-preparing post with content from long ago Do anyone have or is anyone working on a XBOX client for...
    Hello. I realy love my configuration at home with tv-server and tv client. But I also have an old XBOX with XBMC installed. Could...
    Replies
    2
    Views
    1K
    I found the resolution: I had set this registry value set to 0: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WBEM\CIMOM] "EnableEvents"="0" As soon as I set it back to the default value 1, TV server did no longer say port 554 is bound and TV was working. On MediaPortal 1.4.0 and earlier the reg value could be set to 0 without any problem...
    I found the resolution: I had set this registry value set to 0: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WBEM\CIMOM]...
    I've described my problem here: https://forum.team-mediaportal.com/threads/satellite-tv-not-working-in-mediaportal-1-28.140530/ And...
    Replies
    1
    Views
    422
    "google translator" Hello I have a problem connecting to the server and watching TV. At home I have a TV server and in the local network all services work, but when I try to connect from outside, the TV does not work on the laptop, it is ok on the smartphone thanks to the "MPextended" plug. I have a public IP at home and I...
    "google translator" Hello I have a problem connecting to the server and watching TV. At home I have a TV server and in the local...
    "google translator" Hello I have a problem connecting to the server and watching TV. At home I have a TV server and in the local...
    Replies
    0
    Views
    401
    P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my office machine MP client. Same exact network, firewall, Defender settings. It's a slightly older version of Win 10 though - I haven't updated to 20Hx on it yet. Maybe I shouldn't (or maybe I should image it...
    P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my...
    Let me start by asking if anyone has TV Server running PROPERLY on a Windows 10 machine, and if so are you using RTSP or UNC share...
    Replies
    9
    Views
    603
    So after a long search and a lot of experiments I did find out the culprit: I did disable events of the Common Information Model Object Manager. As soon as they are disabled TV server will always show "port 554 is already bound". Enabling/disabling events is done by this reg key: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WBEM\CIMOM]...
    So after a long search and a lot of experiments I did find out the culprit: I did disable events of the Common Information Model...
    I've got a Digital Devices Cine S2 V7A Twin and a DigitalEverywhere FloppyDTV for Satellite TV. I've been running MediaPortal 1.4.0...
    Replies
    1
    Views
    191
    Top Bottom