Do i need .net 3.5 sp1 with xp? (1 Viewer)

cubii

Portal Pro
November 1, 2006
627
32
48
I im using mp for a long time, but now i dont get it.

If i try to install 1.02 , it says it needs the new .net3.5sp1...

But i thought this is only needed for people with vista?

Problem is that i get an error while installing net3.5sp1......

i have xpsp3 but not updated since january....
 

revs

MP Donator
  • Premium Supporter
  • February 1, 2007
    1,274
    72
    The Sauce of Worcester
    Home Country
    Wales Wales
    yes its required....

    probably best to find out why you get errors when trying to install.....

    the error could lead to other issues....

    ......................................................
     

    clanmackenzi

    MP Donator
  • Premium Supporter
  • April 7, 2008
    93
    6
    Paris, France
    Home Country
    Scotland Scotland
    Sorry to say but I had to go through a complete fresh OS and MP install to get past this problem - and this was with Vista. Something very weird because at one point I had successfully installed .Net3.5 SP1 (could see it in uninstall program list in control panel) but MP installer could not detect that I had it and windows update kept trying (but failing) to install it through automatic updates. If you google it you will see that a lot of people are struggling with this update.

    Now that its done though I am quite happy because I had done many registry hacks. frigs and patches to get the various MCE and MP versions to work over the last couple of years. I can now move forward from this point with a clean system. May be worth considering - will cost you a weekend though.
     

    cubii

    Portal Pro
    November 1, 2006
    627
    32
    48
    i know....

    used a good backup odf my system (only driver .net 2 etc ) and started from there, 3.5 sp1 is now correct installed mp 1.02 is running!

    Tried it first with uninstalling all .net products, but is was not working and i hate to install .net packages because it costs so much time.....

    thanks for answering!
     

    Users who are viewing this thread

    Top Bottom