DVB-IP mit aon-tv / Recorder:Pid 20 Continuity error... (1 Viewer)

mablebee

Portal Member
March 18, 2007
15
0
52
Home Country
Austria Austria
Hi, seit ein paar Tagen hatte ich mit MP 1.2.3 und aktuellem tsreader.ax keinen Empfang mehr der MPEG-2 und H.264 Sender (also aller Sender) mit AON TV.

Ich habe mittlerweile auf die existierende Installation auf die 1.3.0 beta hochgezogen - selbes Phänomen; gestern habe ich dann eine komplette Neuinstallation vorgenommen (Windows 7 x64) und konnte keine Verbesserung erzielen.

Folgendes sieht man in tausendfachen Einträgen im TsWriter Log:

Code:
13-01-2013 11:15:17.393 Recorder: TIMESHIFT paused=yes
13-01-2013 11:15:17.394 Recorder: TIMESHIFT Received from TvService: pmt pid:0x2a serviceId: 0x1 pmtlength:65
13-01-2013 11:15:17.394 Recorder: TIMESHIFT Old pids cleared
13-01-2013 11:15:17.394 Recorder: TIMESHIFT got pmt - tableid: 0x2 section_length: 62 sid: 0x1
13-01-2013 11:15:17.395 Recorder: TIMESHIFT PMT parsed  - Pid 0x2a ServiceId 0x1 stream count: 4
13-01-2013 11:15:17.395 Recorder: TIMESHIFT pcr pid:0x20
13-01-2013 11:15:17.395 Recorder: TIMESHIFT SetPcrPid clear old PIDs
13-01-2013 11:15:17.396 Recorder: TIMESHIFT add video stream pid: 0x20 fake pid: 0x30 stream type: 0x1b logical type: 0x1b descriptor length: 4
13-01-2013 11:15:17.396 Recorder: TIMESHIFT add audio stream pid: 0x21 fake pid: 0x40 stream type: 0x6 logical type: 0x81 descriptor length: 9
13-01-2013 11:15:17.396 Recorder: TIMESHIFT add audio stream pid: 0x22 fake pid: 0x41 stream type: 0x3 logical type: 0x3 descriptor length: 6
13-01-2013 11:15:17.397 Recorder: TIMESHIFT add teletext stream pid: 0x29 fake pid: 0x60 stream type: 0x6 logical type: 0x56 descriptor length: 10
13-01-2013 11:15:17.397 Recorder: TIMESHIFT paused=no
13-01-2013 11:15:17.399 Recorder: TIMESHIFT Start 'C:\ProgramData\Team MediaPortal\MediaPortal TV Server\timeshiftbuffer\live1-0.ts.tsbuffer'
13-01-2013 11:15:17.406 Recorder:Pid 20 Continuity error... d ( prev b ) - bad signal?
13-01-2013 11:15:17.406 Recorder:Pid 20 Continuity error... 4 ( prev 2 ) - bad signal?
13-01-2013 11:15:17.407 Recorder:Pid 21 Continuity error... 5 ( prev 3 ) - bad signal?
13-01-2013 11:15:17.407 Recorder:Pid 20 Continuity error... b ( prev 9 ) - bad signal?
13-01-2013 11:15:17.407 Recorder:Pid 20 Continuity error... 2 ( prev 0 ) - bad signal?
13-01-2013 11:15:17.408 Recorder:Pid 20 Continuity error... 9 ( prev 7 ) - bad signal?
13-01-2013 11:15:17.408 Recorder:Pid 20 Continuity error... e ( prev c ) - bad signal?
13-01-2013 11:15:17.408 Recorder:Pid 20 Continuity error... 5 ( prev 3 ) - bad signal?
13-01-2013 11:15:17.409 Recorder: TIMESHIFT start of audio detected
13-01-2013 11:15:17.413 Recorder:Pid 21 Continuity error... c ( prev a ) - bad signal?
13-01-2013 11:15:17.414 Recorder:Pid 20 Continuity error... c ( prev a ) - bad signal?
13-01-2013 11:15:17.414 Recorder:Pid 20 Continuity error... 3 ( prev 1 ) - bad signal?
13-01-2013 11:15:17.414 Recorder:Pid 20 Continuity error... a ( prev 8 ) - bad signal?
13-01-2013 11:15:17.415 Recorder:Pid 20 Continuity error... 1 ( prev f ) - bad signal?
13-01-2013 11:15:17.415 Recorder:Pid 20 Continuity error... 8 ( prev 6 ) - bad signal?
13-01-2013 11:15:17.415 Recorder:Pid 20 Continuity error... f ( prev d ) - bad signal?
13-01-2013 11:15:17.416 Recorder:Pid 21 Continuity error... 3 ( prev 1 ) - bad signal?
13-01-2013 11:15:17.416 Recorder:Pid 20 Continuity error... 6 ( prev 4 ) - bad signal?
13-01-2013 11:15:17.416 Recorder:Pid 29 Continuity error... 6 ( prev 4 ) - bad signal?
13-01-2013 11:15:17.416 Recorder:Pid 20 Continuity error... d ( prev b ) - bad signal?
13-01-2013 11:15:17.417 Recorder:Pid 21 Continuity error... a ( prev 8 ) - bad signal?
13-01-2013 11:15:17.417 Recorder:Pid 20 Continuity error... 4 ( prev 2 ) - bad signal?
13-01-2013 11:15:17.516 Recorder:Pid 20 Continuity error... b ( prev 9 ) - bad signal?
13-01-2013 11:15:17.517 Recorder:Pid 20 Continuity error... 2 ( prev 0 ) - bad signal?
13-01-2013 11:15:17.517 Recorder:Pid 20 Continuity error... 9 ( prev 7 ) - bad signal?
13-01-2013 11:15:17.517 Recorder:Pid 20 Continuity error... 0 ( prev e ) - bad signal?
13-01-2013 11:15:17.518 Recorder:Pid 22 Continuity error... 6 ( prev 4 ) - bad signal?
13-01-2013 11:15:17.518 Recorder:Pid 29 Continuity error... d ( prev b ) - bad signal?
13-01-2013 11:15:17.518 Recorder:Pid 21 Continuity error... 1 ( prev f ) - bad signal?
13-01-2013 11:15:17.519 Recorder: TIMESHIFT start of audio detected
13-01-2013 11:15:17.520 Recorder:Pid 20 Continuity error... 7 ( prev 5 ) - bad signal?
13-01-2013 11:15:17.521 Recorder:Pid 20 Continuity error... e ( prev c ) - bad signal?
13-01-2013 11:15:17.521 Recorder:Pid 20 Continuity error... 5 ( prev 3 ) - bad signal?
13-01-2013 11:15:17.521 Recorder:Pid 20 Continuity error... 1 ( prev f ) - bad signal?
13-01-2013 11:15:17.522 Recorder:Pid 20 Continuity error... 8 ( prev 6 ) - bad signal?
13-01-2013 11:15:17.522 Recorder:Pid 21 Continuity error... 8 ( prev 6 ) - bad signal?
13-01-2013 11:15:17.522 Recorder:Pid 29 Continuity error... 4 ( prev 2 ) - bad signal?
13-01-2013 11:15:17.523 Recorder:Pid 20 Continuity error... f ( prev d ) - bad signal?
13-01-2013 11:15:17.523 Recorder:Pid 20 Continuity error... 6 ( prev 4 ) - bad signal?
13-01-2013 11:15:17.523 Recorder:Pid 20 Continuity error... d ( prev b ) - bad signal?
13-01-2013 11:15:17.524 Recorder:Pid 21 Continuity error... f ( prev d ) - bad signal?
13-01-2013 11:15:17.524 Recorder:Pid 20 Continuity error... 4 ( prev 2 ) - bad signal?
13-01-2013 11:15:17.524 Recorder:Pid 20 Continuity error... b ( prev 9 ) - bad signal?
13-01-2013 11:15:17.525 Recorder:Pid 20 Continuity error... 2 ( prev 0 ) - bad signal?
13-01-2013 11:15:17.525 Recorder:Pid 20 Continuity error... 9 ( prev 7 ) - bad signal?
13-01-2013 11:15:17.525 Recorder:Pid 22 Continuity error... d ( prev b ) - bad signal?
13-01-2013 11:15:17.525 Recorder:Pid 29 Continuity error... b ( prev 9 ) - bad signal?
13-01-2013 11:15:17.526 Recorder:Pid 21 Continuity error... 6 ( prev 4 ) - bad signal?
13-01-2013 11:15:17.526 Recorder:Pid 20 Continuity error... 0 ( prev e ) - bad signal?
13-01-2013 11:15:17.526 Recorder:Pid 20 Continuity error... 7 ( prev 5 ) - bad signal?
13-01-2013 11:15:17.527 Recorder:Pid 20 Continuity error... e ( prev c ) - bad signal?
13-01-2013 11:15:17.625 Recorder:Pid 20 Continuity error... 6 ( prev 3 ) - bad signal?

Mittlerweile bin ich ratlos, speziell da VLC auf dem gleichen Rechner problemlos mit den rtp-Streams umgehen kann und auch das Scannen der Sender in MP problemlos funktioniert hat - aber scheinbar hat es ein Problem mit dem TsWriter Prozess.

Hat sonst noch jemand diese Phänomene oder Tips für mich?

Besten Dank, Martin

P.S: Habe auch den aktuellsten TsWriter.ax aus diesem Fred probiert: https://forum.team-mediaportal.com/threads/tswriter-deadlock-potential-fix.114898/ - ändert leider auch nix...
 
Last edited:

mablebee

Portal Member
March 18, 2007
15
0
52
Home Country
Austria Austria
Ein Update hierzu: Auch der Einsatz einer RAM-Disk für den Timeshift Buffer brachte nichts - ich habe mittlerweile nochmals den TSWrite.ax v8 und MPFileWriter v2 eingesetzt und nichts geht (nur Artefakte mit abgehacktem Audio-Stream)... o_O

Bringt es etwas, wenn ich die Logs poste? Besten Dank schon mal!
 

mablebee

Portal Member
March 18, 2007
15
0
52
Home Country
Austria Austria
Hi Peter,

nein, ich weiß leider noch nicht mehr und scheinbar sind wir auch die einzigen, die AON-TV und DVB-IP mit MP noch nutzen (oder es täuscht...) - ich habe sämtliche Variationen inkl. RAM-Disk etc. sogar auf gänzlich anderer Hardware bzw. nur mit einem TV-Server auf einem anderen Gerät ausprobiert...

Aber wie auch immer ich es drehe und wende: mit VNC funktioniert es einwandfrei und mit MP und egal welchem tswriter.ax funktioniert es leider überhaupt nicht :eek:

Ich habe keine Ahnung wann sich was geändert hat in der Art wie AON-TV sendet (weil die IP's sind ja nach wie vor ident), aber irgend etwas muss sich geändert haben um diese Fehler hervorzurufen.

Kopf hoch und derzeit heißt es halt: MP nur für Playback, VNC für Fernsehen.... lg Martin
 

grabi_2001

Portal Pro
May 8, 2009
283
107
in den Alpen
Home Country
Germany Germany
Hi Mablebee,

kurze Frage wie hast due es gemacht..mein Englisch ist nicht so gut. Ich versuchen einem Freund mit A1 (Aon)TV zu helfen...habe selbst die 1.3 RC installiert. Hast Du einmal die Senderliste für IPTV?
Ich bekomme es nicht wirklich hin.
Danke für Deine Rückinfo
Dirk
 

mablebee

Portal Member
March 18, 2007
15
0
52
Home Country
Austria Austria
Hi Dirk,

also die mit MP mitgelieferten IP-Adressen für AON TV sind leider schon veraltet - ich verwende diese hier: http://www.aontv.org/wiki/A1_Kabel_TV_Senderliste_für_VLC und speichere diese dann als Datei in das Verzeichnis wie hier angebeben: http://wiki.team-mediaportal.com/1_...ver_Configuration/02_TV_Servers/6_Scan_DVB-IP (also in das TV-Server ProgramData Unterverzeichnis "TuningParameters\dvbip")

Dann hab' ich den Scan gemacht und die neuen Sender werden alle erkannt und gefunden...

Hope that helps, lg Martin
 

grabi_2001

Portal Pro
May 8, 2009
283
107
in den Alpen
Home Country
Germany Germany
Hi Martin,

vielen Dank für Deine Antwort...könntest Du einmal eine Export Liste (TV und Radio) zur Verfügung stellen? Ich bekomme keine Radio Sender rein :(
Und noch eine Frage: Kannst Du 2 IPTV Karten einrichten? Um eine zum Aufnehmen und eine zum weiterschauen nutzen kannst, habe ich nicht hinbekommen...Liege ich richtig das nur die freien Sender empfangen werden können für die Zusatzpakete gibt es wohl keine Lösung oder?

Danke Dir schon mal sehr für die Mühe
LG
Dirk
 

Peter2013

New Member
January 21, 2013
3
0
Home Country
Austria Austria
Hi Martin,
nach meinem Frust von meinem letzten Post, habe ich MP mal zur Seite gelegt - ein Fehler! Nach Deinem Hinweis, funktioniert es bei mir auch auf Anhieb!

Danke für den absolut coolen Tip!

lg
Peter
 

Users who are viewing this thread

Top Bottom