[confirm] - DVB-S Channel scan works but channel not saved in database

Discussion in 'MediaPortal 1.2.0 RC' started by mylle, September 23, 2011.

  1. mylle

    mylle Portal Pro

    Joined:
    April 14, 2005
    Messages:
    574
    Likes Received:
    54
    Location:
    Denmark
    Ratings:
    +68 / 0
    Home Country:
    Denmark Denmark
    Hi,

    Found out there was a new channel in my HD lineup so did a rescan. I can see in the log that the channel is found, but I am not able to find it in the channels group in tv-server config?

    The channel in question is CANAL+ FIRST HD

    Could someone take a look at this?

    logs from scan attached



    regards
    Mylle
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    Hi Mylle

    Did this channel replace a previous channel, or is it entirely new?

    mm
     
  4. mylle

    mylle Portal Pro

    Joined:
    April 14, 2005
    Messages:
    574
    Likes Received:
    54
    Location:
    Denmark
    Ratings:
    +68 / 0
    Home Country:
    Denmark Denmark
    Hi mm,

    Thanks for your super fast response :)

    It's definately a new channel but i donk know if it replaced another channel on that same frequency. It migh have.

    regards
    Jacob
     
  5. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    Hi again Jacob

    Everything in the logs *looks* okay. The reason why I asked whether it was new is that if the provider has reused an "old" combination of ONID+TSID+SID then TV Server will have updated the details for an existing channel. The name of that existing channel would not have been updated though, so the new channel would be "hidden". This situation is currently impossible to identify from only the logs (not enough logging output :() - you'd have to check the database and search for that tuningdetail and find what channel it is linked to. Are you able to check the DB?

    Best regards,
    mm
     
  6. mylle

    mylle Portal Pro

    Joined:
    April 14, 2005
    Messages:
    574
    Likes Received:
    54
    Location:
    Denmark
    Ratings:
    +68 / 0
    Home Country:
    Denmark Denmark
    Hi mm,

    It looks like there has been a lot of moving around of the HD channels lately. Maybe i will just try to delete all my dvb-s/dvb-s2 channels and rescan. Would that be adequate?

    Regards
    Jacob
     
  7. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    Yes, I believe that would solve the problem as the channel is definitely found. The only potential problem is if the provider is reusing the ONID+TSID+SID for multiple active channels.

    Actually: just had a thought. :)
    Before you do it, can you provide me with an export with your channels? That would allow me to check the details and possibly save you from needing to do the rescan.

    mm
     
  8. mylle

    mylle Portal Pro

    Joined:
    April 14, 2005
    Messages:
    574
    Likes Received:
    54
    Location:
    Denmark
    Ratings:
    +68 / 0
    Home Country:
    Denmark Denmark
  9. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    Ahhhhh, yes - looks like I was right. :)
    Please delete the two channels called "CANAL+ FILM HD" and rescan that transponder again - that should fix it.

    mm
     
  10. mylle

    mylle Portal Pro

    Joined:
    April 14, 2005
    Messages:
    574
    Likes Received:
    54
    Location:
    Denmark
    Ratings:
    +68 / 0
    Home Country:
    Denmark Denmark
    Perfect. That worked.

    Thanks for your help. Have a great weekend.

    Regards
    Jacob
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!