DVD auf Platte (Nicht als ISO) DVD Menü spinnt. Erste Auswahl Sprache wird nicht angezeigt ! (1 Viewer)

D3ltoroxp

MP Donator
  • Premium Supporter
  • June 1, 2008
    3,308
    205
    Germany Germany
    Hallo Com,

    ich habe folgendes Problem. Habe mir DVD's auf Platte kopiert, aber als Files nicht als ISO. Also quasi den VIDEO_TS Ordner. Beim ersten Test, kam direkt als erstes die Auswahl der Sprache. Als ich es am nochmals probieren wollte, hatte ich beim Start einen schwarzen Bildschirm und nichts passierte. Als ich dann im schwarzen Bildschirm OK gedrückt hatte, ging es weiter und die anderen Menüs waren zu sehen und konnten ohne Probleme gesteuert werden. Hab es bei 3 DVD's getestet, bei allen 3 das gleiche Problem. Starte ich die Filme direkt aus MovingPictures raus, wird mir das erste Menü angezeigt mit der Sprachauswahl, nur nicht inside MP.

    Falls dafür Logs benötigt werden, reiche ich diese nach. Kann grad nicht an den HTPC.
     

    D3ltoroxp

    MP Donator
  • Premium Supporter
  • June 1, 2008
    3,308
    205
    Germany Germany
    Hallo!
    Evtl ist das Problem ja in MP 1.7.0 Final behoben. Siehe: https://issues.team-mediaportal.com/browse/MP1-4384
    Ansonsten können Logs sicher nicht schaden. :)
    OK Logs reiche ich nach. Komisch nur das es das erste mal ging. Hm also Ton hatte ich auch keinen, aber wahrscheinlich weil es bei der Sprachauswahl noch kein Ton gab.Werde das mit den Pfeiltasten mal testen, ob ich dann ein Bild bekomme. Danke für den Tipp.

    EDIT :: Danke dir für den Tipp, damit wird das Menü dann angezeigt. Dann warte ich mal auf die 1.7 Final. So geht es ja erst mal.
     
    Last edited:

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    E MediaPortal kann DVD s nicht wiedergeben Allgemeines Supportforum 3
    Z [solved] DVD playback is super glitchy General 2
    doskabouter 1.23.0 Crash when skipping in a dvd Bugreports 3
    C Attempt to play DVD locks up MediaPortal watch/edit Videos 0
    Rob Hexenmeister DVD Skip steps causing crash General Support 2
    badboyxx MP 1.22 final is crashing when jumping forward while playing DVD-Iso watch/edit Videos 26
    U [DVD] DVD Menu Navigation for HID keyboard Improvement Suggestions 0
    BlueMax1916 [Finished] [MP2-820] Eject command for CD/DVD/Blu-ray disc media Feature Requests 39
    D A couple of DVD questions General 2
    D MP2 - V2.1 Specific ripped DVD not appearing in movie library Older releases 7
    hounddog How to get My Films working in MP 1.20 My Films 5
    W No DVD audio after crash from defective disc drive General Support 2
    A Keine Verbindung mit Kodi auf Server Allgemeines Support- und Diskussionsforum 11
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    k12158 [solved] Keine Zugriff auf NAS Ordner mit Recordings und TimeShift Allgemeines Support- und Diskussionsforum 6
    A [solved] Rechner wacht nicht zuverlässig für Aufnahmen auf Allgemeines Support- und Diskussionsforum 77
    M.Hulot [solved] PureVisionHD 1080 taucht nicht im Configurator auf Allgemeines Supportforum 12
    A Problem Windows 10 64 bit prof. Update auf Version 1903(gelöst) Installationsprobleme? 0
    M.Hulot MediaPortal hängt sich dauernd auf Allgemeines Supportforum 6
    Patrik-See Sortierung der Filme auf der Festplatte in Ordnern (Struktur) Allgemeines Supportforum 3
    I Abspielposition von Filmen und Videos auf andere Rechner übertragen Video & DVD 3
    catalpa Installer prüft nicht auf Nullbyte Allgemeines Supportforum 0
    H [solved] Problem bei Update auf 1.21 Installationsprobleme? 4
    N Timeout bei zugriff auf Medien Allgemeines Support- und Diskussionsforum 4
    H Probleme mit TV-Aufnahmen auf NAS Allgemeines Support- und Diskussionsforum 42
    Similar threads

























    Top Bottom