DVD Problem (1 Viewer)

Do you have problems with DVD playback?

  • Total voters


Portal Member
January 8, 2005
Zurich, Siwtzerland
hi, i have a question about DVD playback...

what are the best settings?

-VMR or Overlay

-Which Audio Decoder and video decoder....
- i like open source and freeware, so id like to stay away from purchased software codecs unless really a great difference is realized

i have Inter video 6 installed, but if i select all intervideo and vmr it doesnt work... (intervideo audio is set to use spdif & Inter Video itself though works really great... what would i need to set in the external player commands to use InterVideo within MP?? )

if i use built in filter MPEG/AC3/DTS/LPCM, dolby wont go out to spdif

Ati9600XT, WinXP Sp2, MP 1.2, Asus MB with onboard SPDIF out which i reall need to use.

Movies are set to
Video: elecard MPEG2 (used because of HDTV recordings)
Audio: (Built in)MPEG/AC3/DTS/LPCM (AC3 and DTS set to SPDIF)
working great.


Portal Pro
February 15, 2005
Melbourne, Australia
What verison of MP are you on?
I'm still on, and for DVD, I have to use overlay, otherwise I have problems with DVD playback. Mind you, the quality is just fine (I'm also on WinDVD 6 codecs).

I *think* VMR for DVD was fixed in, but broken again in (search the forums). I believe it's fixed again in

When is released, I'll be trying it with the built-in codecs.


Are you not getting audio or video both? I use onboard ATI video card 9100 pro, with audio,video and navigator settings for intervideo and for audio renderer I am using Envy 24 driver (for chaintech 7.1 card) with SPDIF output. All works fine with VMR9 Renderless or Overlay.

I ran in to issue where I forgot to choose Envy 24 and was using "Default Direct Sound Devide" for audio renderer and I was getting choppy audio (no video problem) once I changed to Envy 24 renderer it started working fine. If you are having choppy audio make sure you choose proper audio renderer for the onboard chipset.

Now to answer your question.
If you want to use external player then you need to choose DVD Player tab under DVD in cofig. check the box where it says "Use External Player" and for file name give the location for intervideo player (I think winDVD). This wil cause windvd to open on top of media portal (Which I hated but was using as I ran in to audio problem)

I think also there is an issue with ATI card using "OSD timeout" under movies setting anything else then "0" causing choppy audio.

There is also other way to get AC3

Hope any of those might help :) Also I am using version and it works.

Users who are viewing this thread

Top Bottom