Einsteiger verzweifelt: Video Datenbank sauber, aber nicht nutzbar?! (1 Viewer)

Revo86er

New Member
November 29, 2012
3
0
33
Germany Germany
Hallo Community,

Hab vor ein paar Tagen Media Portal entdeckt und seitdem versuche ich das ganze zu verstehen.

Ich habe eine große Film Sammlung von über 300 Filmen für die ich primär Media Portal nutzen möchte.

Mein Problem ist dass ich meine sauber erstellte DB (mit Ant Movie Catalog) nicht in Media Portal integrieren kann. Hab jetzt nach mehreren Versuchen nochmal eine kleine neue DB erstellt und hier meine Vorgehensweise:

1. In AMC XML expotiert (gefüttert mit OFDb)
2. Mit AMC Updater von MyFilms expotierte XML geladen & Sammelverzeichnis gescannt (hat auch geklappt, alle Filme wurden gefunden).
3. Ab hier weiß ich nicht weiter
- Hab dann mit dem MPConfig Tool mein Sammelverzeichnis angegeben und auch hier scannen lassen. Ergebnis 17 von 21 Filme konnten nicht zugeordnet werden?!

Jetzt versteh ich gar nichts mehr. Mein AMC & MyFilms Tool haben doch bereits die "Arbeit" übernommen. Vermutlich ist es gar nicht nötig mit MPConfig zu scannen aber ich finde keine Möglichkeit wie ich die Arbeit von AMC & MyFilms in MP einbinden kann.

Vermutlich hakt es bei mir nur an einer kleinen Stelle. Bitte um Aufklärung!
Media Portal ist das was ich immer wollte, wäre schade wenn ich es nicht zum laufen kriege!

Danke & Liebe Grüße
Revo
 

Revo86er

New Member
November 29, 2012
3
0
33
Germany Germany
Danke für die schnelle Antwort.

Hab jetzt mit MyFilms Plugin (<=>AMC Updater?) ein neues Config File erstellt und siehe da es tut sich was, aber

In MediaP unter Videos werden nur 4 von 21 Filmen angezeigt, warum versteh ich nicht, weil ich hab ja alle Filme gleich behandelt und auch gleichzeitig angelegt usw... Wenn ich in MediaP unter Sonstiges gehe und unter "Films" (MyFilms Menu Plugin Name) dann erscheinen da die restlichen Filme, aber diesmal doppelt für jeden Film 2 Einträge und jeweils einer ist "hellgrau", ich glaube das bedeutet das es zu je einem Eintrag kein VideoFile vorliegt.

Ich frage mich die ganze Zeit welche Logik bzw Mechanik da da hinter steht, es werden nur 4 Filme unter "MP Videos" angezeigt?! Warum?? Nach welchen Kriterien differenziert der??? Und warum kommen dann 2 Einträge im PlugIn Menü? Und wie bekomme ich die Einträge von MP>Sonstiges>"Films" in das MP Video Verzeichnis?

Sry für meine Newbie Fragen aber ich komm nicht weiter ;) Danke!
 

Holzi

Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,930
    2,234
    Ba-Wü
    Germany Germany
    Country flag
    MP Video und MyFilms sind zwei ganz verschiedene Sachen. Die vier Filme unter "MP Videos" wirst du wahrscheinlich über die MediaPortal Config eingelesen haben.
    Zu den doppelten Einträgen von MyFilms -> Hast du die Videos zweimal von unterschiedlichen Speicherorten einlesen lassen?

    Damit du das Menü ändern kannst und Videos mit MyFilms ersetzen kannst, gibt es bei diversen Skins BasicHome Editoren. Im Default Skin geht das leider nur durch manuelles Ändern der BasicHome.xml im skin Ordner. (meistens ist es nur eine Zahl, die geändert werden muss)
     

    Revo86er

    New Member
    November 29, 2012
    3
    0
    33
    Germany Germany
    Danke! Es gab AHA Effekte ;)

    Stimmt, die 4 Filme die angezeigt werden sind natürlich auch die die ich über MediaPortalConfig eingelesen habe.
    Die anderen Filme die ich über MyFilms eingelesen habe können also gar nicht unter MP Videos mit DefaultSkin angezeigt werden. Und ich dachte die ganze Zeit ich mache da was falsch. Welche Skins sind da zu empfehlen?

    Jetzt noch zwei Verständnisfrage:
    1. Wenn ich AMC und MyFilms nutze dann benötige ich überhaupt nicht den Menü Eintrag "VideoFolders" und "VideoDatabase" im MPConfig Tool, oder?
    2. Wenn ich mit myFilms arbeite und den AMC Updater starte und mit "BeginnImport" bzw 1. Scan DB, 2. Scan MovieFiles, 3. Find Orphans und 4. Update Movie DB arbeite, dann ist der 4te Punkt (Update Movie DB) die Schnittstelle zu MediaPortal oder? Kann sein das ich diesen Schritt 2 mal gemacht habe und deswegen doppelte Einträge habe. Konsequenz wäre das AMC Updater von MyFilms nicht die DB ersetzt sondern "updated". Wo ist diese DB in die er da schreibt? Bzw welche DB ist das?

    Danke!
     
    Last edited:

    mbuzina

    Retired Team Member
  • Premium Supporter
  • April 11, 2005
    2,839
    726
    Germany
    Germany Germany
    Country flag
    MyFilms als Home oder Plugin Menu aktivieren und im Standard Home Menü (oder Plugins Menu) von Default ist es zu finden. Die moisten anderen Skins haben einen Home Screen Configurator, so dass du dort einstellen kannst was zu sehen ist. Ich nutze avallonis. Zu MyFilms kann ich nicht mehr sagen, ich nutze MovingPictures als Movie Plugin. Die my Video Einstellungen kannst du als Backuplösung drin lassen oder sie auf andere Videos zeigen lassen (halt keine Filme), falls du sowas hast.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    N [not reproducible] Online videos not working at all Submit: Bug Reports 1
    R Bug: Video Folders disappear General Support 11
    Stephen O'Kane [SOLVED] TV Stream stuttering - both Video and Audio Watch / Listen Media 14
    B some music videos stutter Watch / Listen Media 0
    I 1.25.0 Videos in HEVC UHD 2160p don't play good watch/edit Videos 8
    CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 1
    Rob Hexenmeister Skinning Online Videos question OnlineVideos 2
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    O 1.25.0 Codecs and Video Format for PlayStation 2 Codecs, External Players 0
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    I Video Playback Stuttering General Support 45
    B some videos jerky Television (MyTV frontend and TV-Server) 0
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    T Kurze Tonaussetzter bei Videos und TV Allgemeines Supportforum 1
    mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
    ajs [Proposal] Video embedded cover MediaPortal 1 1
    G [solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 General Support 4
    H random black screen live tv and videos (amended) General Support 0
    404 [solved] Live TV...video and audio freeze General Support 20
    R kein Ton bei TV, Video, Aufnahme, Musik Allgemeines Support- und Diskussionsforum 0
    U [solved] Dynamic Refresh Rate for 23fps video Watch / Listen Media 1
    J Debug OnlineVideos, How To? OnlineVideos 1
    A MP2.2.2, understanding movies/videos/tv and WTV recordings. General 16
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    H [solved] Video database genres, sort titles and collection thumbnails Newcomers Forum 12
    Similar threads

























    Top Bottom