Enabling Notification causes unhandled exception popups (1 Viewer)

doveman

Portal Pro
February 12, 2008
2,326
178
United Kingdom United Kingdom
Country flag
TV-Server Version: v1.0.0.21813
MediaPortal Version: v1.0.0.21813
MediaPortal Skin: PureVision HDX
Windows Version: XP Pro SP3
CPU Type: Intel P4 2.8Ghz Northwood (non-HT)
HDD: 1*500GB and 1*640GB Western Digital SATA
Memory: 1.5GB DDR
Motherboard: Gigabyte 8i848-PM
Video Card: Leadtek FX5600 256MB VIVO
Video Card Driver: 93.71
Sound Card: onboard Realtek AC97 (ALC655)
Sound Card AC3: no AC3
Sound Card Driver: 5.10.0.6300
1. TV Card: Hauppauge Nova-T 500
1. TV Card Type: DVB-T
1. TV Card Driver: 4.3.25080.0
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: MPC (Gabest)
MPEG2 Audio Codec: MPC
h.264 Video Codec: ffdshow
Satelite/CableTV Provider:
HTPC Case: Custom
Cooling: Nexus 120mm Intake Fan, Accelero S2, Mini Ninja
Power Supply: DELL DA-2 AC->12v DC, mCubed EF28 DC-DC board
Remote: Nova-T 500
TV: Sony XBR800 36"
TV - HTPC Connection: DVI

If, in MP config, I go to Television -> TV Client -> Notifier and enable Notifications (other 2 boxes on this tab unticked), an unhandled exception error dialog titled .NET FRAMEWORK pops up on starting MP. MP Config also pops up a similar error dialog titled MediaPortal - Configuration if I go to the Plugins tab whilst Notifications is enabled. In both cases, clicking on Continue allows me to carry on without any further problems (that I've noticed).

I've attached the text from the error dialogs as I wasn't sure that the MP logs would reflect these errors. Do let me know if they would be helpful as well.

I actually reported this problem with svn 21793 but didn't know what was causing it then. I tried Amabass' improvements with that svn before I noticed this error, but it was still happening after I rolled back to the original svn files, so it's unlikely that it's related to those. https://forum.team-mediaportal.com/general-support-51/error-box-after-starting-mp-55596/
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
HomeY Confluence Spam prevention enabled Online Facilities 0
H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
K How to enable autoplaying of the next video files in the folder MediaPortal 1 Talk 2
HTPCSourcer [Proposal] Enable downgrading an installation MediaPortal 2 2
N [Finished] [MP2-781] Enable one-click deletion of grouped TV recordings MediaPortal 2 70
R Uninstalling MediaPortal completely to enable clean install. MediaPortal 1 Talk 2
B Enable WCG and HDR for photos General Support 3
ltfearme Exception thrown when SetText in GUI Notification dialog Titan Skin Feedback 3
morpheus_xx [Finished] [MP2-792 ] Notification symbol not reachable with remote MediaPortal 2 28
doskabouter Notification mail for new posts on watched threads Website/Forum/Wiki Feedback 5
1gkar [solved] LiveTV Records Causing 100% Drive Activity Television (MyTV frontend and TV-Server) 10
RoChess Weird GPU crash -- possible cause: resizing media MediaPortal 1 Talk 8
Rob Hexenmeister DVD Skip steps causing crash General Support 2
D Skip to end/live during dvbip recording causes it to stop playing instead. General Support 15
G limit upscaling, due to 4k causing audio glitches General Support 4
A cursor.wav or click.wav set in keyboard and keys cause recordings to be set in upcoming episodes 1.20 2
B Changing to Full HD causes crash of Video Driver General Support 13
Top Bottom