Entering TV Guide, before watching TV fails (1 Viewer)

Ole Friis Heesgaard

Portal Member
September 7, 2012
33
1
57
Home Country
Denmark Denmark
Think this is a bug.
After starting Mediaportal client (Titan) and going to "TV" - "TV-GUIDE" directly, the guide showing no data.
But if I choose to see "TV" first, and thereafter go to "TV-GUIDE" the guide is showing OK.

(WIN7 64)

BR
and thanks for a great program
OFH
Denmark
 

Wbunaarf

Test Group
  • Team MediaPortal
  • December 9, 2005
    534
    103
    Sweden
    Home Country
    Sweden Sweden
    Country flag
    I can not confirm this, neither directly on the server nor on a client.

    You might need to post some logs for anyone to be able to help you.

    //W
     

    Users who are viewing this thread

    Similar threads

    Well it's been a couple of days and we've had no more unable to play errors .
    Well it's been a couple of days and we've had no more unable to play errors .
    I've just upgraded the motherboard, CPU, ram, boot drives and PSU in my TV Server (always on), and am now having intermittent...
    Replies
    8
    Views
    1K
    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system hdd and decided it was time for a clean install anyway. Other hardware (C2D, 8 Gb ram, no tv cards - IP only) unchanged. Was running an earlier Win10 version with MP 1.24 which had been updated for years...
    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system...
    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system...
    Replies
    0
    Views
    463
    I'm bad with TV-stuff. IMaybe @morpheus_xx has an idea. After that endless following errors:
    I'm bad with TV-stuff. IMaybe @morpheus_xx has an idea. After that endless following errors:
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    1
    Views
    508
    Thank you for performing this test, and confirming @joecrow 's suspicion as to the cause of the problem. In principle the same problem exists with other EPG sources, such as the broadcast EPG that I use with DVB-T/T2. When a programme first appears in the EPG (7 days ahead of its broadcast time), some programmes have a generic...
    Thank you for performing this test, and confirming @joecrow 's suspicion as to the cause of the problem. In principle the same...
    TV Server 1.25. Windows 10. This has been an issue for many years, if not since inception, and I hoped it would be resolved...
    Replies
    10
    Views
    2K
    Thank you joecrow! It seems to resolve the problem I got since 1.22.
    Thank you joecrow! It seems to resolve the problem I got since 1.22.
    Hi Guys, Most times I have had an issue with MP1 it has been a platform/OS/finger-trouble issue that a re-install etc fixes...
    Replies
    9
    Views
    974
    Top Bottom