Exit and restart doesn't on 1.5 (1 Viewer)

JDWestoby

MP Donator
  • Premium Supporter
  • April 9, 2008
    265
    32
    64
    Poltimore, Devon
    United Kingdom United Kingdom
    Slightly odd this one (aren't they all).

    I have a dedicated 3GHz Win7 32 bit Ultimate PC for MediaPortal, aside from MP it runs SuperSpeed RAMDisk and UnifiedRemote, that's it.

    If I start the PC it bootsd and after a while up pops MP - all good so far, works perfectly. (OK, I have slight issues with hibernation but I think that's me).

    If I now exit MP, say to configure something, it's fine but on trying to restart MP it hangs and uses 50% of the CPU doing so.

    Task manager says MP is running but no taskbar icon and it will sit there (presumably) forever.

    It also manages to cause problems with the desktop. Oftem I have to Ctrl-Alt-Del to bring up Task Manager.

    Bit tedious as I can't just pop out of MP make a change and then back in.

    Logs attached, this was a clean reboot, into MP, then out, restart MP (worked) exit again and then tried to restart it whereupon it 'hung'.

    It certainly didin't do this under 1.4 (also Win7).
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom