Extensions Manager: "an exception occurred during a WebClient request" (1 Viewer)

User2017

New Member
July 5, 2017
2
0
Canada Canada
After re-installing Windows, I re-installed MediaPortal as well but am running into this problem. The error message is attached below. I've tried installing MediaPortal 1.15 and 1.17 with the same results. Does anyone know how to fix this? I'll try to attach a log if needed
 

Attachments

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Yeah, I suspect missing or mismatched version of .NET as well.
    Which plugin are you trying to install?
     

    User2017

    New Member
    July 5, 2017
    2
    0
    Canada Canada
    Thanks for the replies. I was trying to download the list of extensions when it generated the error.

    I suspect this may be because I had accidentally installed NET 3.5 on Windows 8. Can I easily revert the NET 3.5 installation? I don't see it under the program uninstallation menu. -- EDIT: I reinstalled Windows 8.1. This time I followed the instruction to enable NET 3.5 only in Windows Features. Unfortunately, I'm still getting the same result.

    Because of this issue, I am currently unable to get any plugin from the Extension Manager. I tried to install plugins using old setup files I have, but some will not install this way.
     
    Last edited:

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    high [Evaluate] MP Extension Manager can't download HTTPS links MediaPortal 1 38
    R Verbindungsproblem bei MP Extension Manager Installationsprobleme? 2
    C Can't install any extensions - DLL error Installation, configuration support 19
    ajs [Help Us!] Extensions plugin question MediaPortal 1 8
    R New MP2 user issues: software encoders for analog & plug-in/extension installation General 2
    hwahrmann [Question] Compatibility Manager for Pugins? MediaPortal 1 7
    rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
    M Unable to map virtual sent keys in the input device management General 6
    Megane Manage Tv Series and Anime in My TVSeries My TVSeries 6
    joecrow 1.22.0 MPE Manager issues. 1.22 5
    G MP 1.21 TVserver race condition when cant delete recording triggered by episode management General Support 0
    D Large xml database in My Movies Management. I remain unclear on use My Films as bridge to MP2.2 General 9
    joecrow [solved] MP2.2 Input Management General 15
    H [Finished] [MP2-789] Input device manager MediaPortal 2 291
    H [solved] Where is Input Manager General 1
    HTPCSourcer MP2 TV Logo Management General 35
    hounddog How to get My Films working in MP 1.20 My Films 5
    H Genre Management Archive 136
    joecrow Fritzbox Manager no notifications General Support 5
    CyberSimian Unhandled exception in TV Server TV-Server 0
    doskabouter Exceptions found due to improved logging General Support 11
    ltfearme Exception thrown when SetText in GUI Notification dialog Titan Skin Feedback 3
    R Unhandled Exception Allgemeines Support- und Diskussionsforum 3
    P MP2 TV Server crashes when starting - throws error remoting exception General 2
    Similar threads

























    Top Bottom