Extensions Manager: "an exception occurred during a WebClient request"

Discussion in 'Installation, configuration support' started by User2017, July 5, 2017.

  1. User2017

    User2017 New Member

    Joined:
    July 5, 2017
    Messages:
    2
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Canada Canada
    After re-installing Windows, I re-installed MediaPortal as well but am running into this problem. The error message is attached below. I've tried installing MediaPortal 1.15 and 1.17 with the same results. Does anyone know how to fix this? I'll try to attach a log if needed


     

    Attached Files:

  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. azzuro
    • Team MediaPortal

    azzuro Test Group

    Joined:
    May 10, 2007
    Messages:
    8,380
    Likes Received:
    2,467
    Occupation:
    technician HVAC
    Location:
    France - IDF
    Ratings:
    +4,123 / 13
    Home Country:
    France France
    Show System Specs
  4. Edalex
    • Premium Supporter

    Edalex Community Plugin Dev

    Joined:
    January 3, 2008
    Messages:
    2,900
    Likes Received:
    709
    Gender:
    Male
    Location:
    Saratov
    Ratings:
    +1,223 / 9
    Home Country:
    Russian Federation Russian Federation
    Show System Specs
    NIce bug so I'll subscribe for the thread.
    What if some .Net Framework is missing?
     
    • Thank You! Thank You! x 1
  5. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,526
    Likes Received:
    4,734
    Ratings:
    +8,200 / 17
    Home Country:
    New Zealand New Zealand
    Yeah, I suspect missing or mismatched version of .NET as well.
    Which plugin are you trying to install?
     
  6. User2017

    User2017 New Member

    Joined:
    July 5, 2017
    Messages:
    2
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Canada Canada
    Thanks for the replies. I was trying to download the list of extensions when it generated the error.

    I suspect this may be because I had accidentally installed NET 3.5 on Windows 8. Can I easily revert the NET 3.5 installation? I don't see it under the program uninstallation menu. -- EDIT: I reinstalled Windows 8.1. This time I followed the instruction to enable NET 3.5 only in Windows Features. Unfortunately, I'm still getting the same result.

    Because of this issue, I am currently unable to get any plugin from the Extension Manager. I tried to install plugins using old setup files I have, but some will not install this way.
     
    Last edited: July 6, 2017
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!