Fantastic Software (1 Viewer)

TonyNeen

Portal Member
August 29, 2012
7
0
Cumbria
Home Country
United Kingdom United Kingdom
Hi everyone, i would just like to make my first post on here too say how fantastic MediaPortal is.
I have been using it For 6 years now (from V1.1.1) and it has worked flawlessly.
I only use TV Series and Moving Pictures and both plugins have worked 100%, everytime.
My whole family use on a daily basis with no problems, from my 4 year old nephew to my 75 year old mother, they all love it.
I have found the forums very, very helpfull for information that i needed.

Just one question, i'm not sure if this is the right place to ask, sorry if it is the wrong place.

Current setup

Media Portal 1.14
Titan skin (only classic home)
TV Series 4.3.0.0
Moving Pictures 1.8.1.0

I'm not a great lover of the watched icons in TV Series and Moving Pictures.
I have manage to remove the .png files ("eyes") so they dont show up in TV Series.
I removed the watched and unwatched icons and percentage icons in Moving Pictures,
But im still left with the text that tells me what percentage has been watched regarding the selected movie.

I have scoured the .xml files try and locate where/how this is displayed, but to no avail.

I would really appreciate any help in pointing me in the right direction.

Thanks in advance

Tony Neen
 

Edalex

Community Plugin Dev
  • Premium Supporter
  • January 3, 2008
    2,936
    1,242
    Saratov
    Home Country
    Russian Federation Russian Federation
    Country flag
    Hello, You should search <control></control> with <type>label</type> inside in xml files. <label> tag will be smth like #TVSeries.....Percentage
     

    TonyNeen

    Portal Member
    August 29, 2012
    7
    0
    Cumbria
    Home Country
    United Kingdom United Kingdom
    Thanks Edalex, worked great, Used it in Moving Pictures to remove the % watched label.
    Easy when you know how, thanks again.

    Tony
     

    Users who are viewing this thread

    Similar threads

    Hi, must be really a while, cuz I can not remember any post from you ;) But might be also that I joined the team too late. Yes, there will be many things. Main reason is simply, that MP2 is not developed based on MP1. I for example never used MP1. I tried it lately to test voice control and was shocked about many inconsistancies in...
    Hi, must be really a while, cuz I can not remember any post from you ;) But might be also that I joined the team too late. Yes...
    It´s been a while... :) Well, simply the reason is cause MP1 was working so well... :) Now I decided to upgrade my old servers and...
    Replies
    1
    Views
    169
    MP1 MP2 Import stuck DE
    Full permission is necessary. For me I set no protection on my NAS and activated cretidentials anyway, just left username and password empty.
    Full permission is necessary. For me I set no protection on my NAS and activated cretidentials anyway, just left username and...
    I am kind of at my wits end, I have been working on this since Friday using TMM to manage the data files and then trying to import...
    Replies
    15
    Views
    619
    for it can record, many channel from the same transponder. but thank you for confirming your asking
    for it can record, many channel from the same transponder. but thank you for confirming your asking
    I'm currently using a TBS6985 DVB-S2 quad tuner, but we have reception issues - seems to be caused internally in the server - I...
    Replies
    2
    Views
    675
    This is how UAC works, the Media Portal itself runs under a user account, and the Configurator under an Administrator account/rights, the Administrator may not see your shared folders, especially if they are mapped to a drive letter (Because under his account, the shared folders were not mapped to the drive letter).
    This is how UAC works, the Media Portal itself runs under a user account, and the Configurator under an Administrator...
    Hi all, I am thinking this is most likely a Windows issue rather than a MP problem but I thought I would see if there is any advice...
    Replies
    1
    Views
    1K
    Hi all, quick update. No crashes since undertaking the changes recommended by AJS. Thanks again for the assist.
    Hi all, quick update. No crashes since undertaking the changes recommended by AJS. Thanks again for the assist.
    Hi I have been using MP without any major issues for many years but my install has just started behaving badly. I was running MP1...
    Replies
    5
    Views
    2K
    Top Bottom