[solved] Fernbedienungsproblem (1 Viewer)

Der_Affenkoenig

New Member
December 24, 2017
2
0
Home Country
Germany Germany
Hallo,

ich nutze schon seit sehr vielen Jahren MediaPortal auf meinem HTPC, den ich ausschließlich am Fernseher im Wohnzimmer hängen habe und mit meiner Fernbedienung steuere.

Bis heute habe ich MediaPortal in der Version 1.10 verwendet, dort gab es auch nie irgendwelche Probleme.
Heute hab ich dann auf 1.18 aktualisiert, da das alte MediaPortal nicht so ganz mit x265-codierten Dateien umzugehen wusste.

Alles funktioniert soweit auch ohne Probleme, bis auf das die Hälfte all meiner Tasten auf der Fernbedienung nicht mehr funktioniert.
Durch die Ordner zu navigieren ohne "Rück"-Taste oder zu bestimmten Stellen per "ABC"-Tastendruck zu springen ist schon ziemlich mies.
Nutze eine MCE-Fernbedienung der Marke HAMA (mit der kann man auch die Maus steuern). Habe dann mal in der Kramschublade geschaut und meine alte Original-Microsoft-MCE-Fernbedienung ausgepackt......dort gehen manche Tasten, die bei der HAMA nicht gehen, dafür aber andere nicht xD

Wie lässt sich das Problem lösen?
Hab schon all möglichen Plugins und so überflogen, aber alle sind komplett outdated.
Oder gibt es irgendwelche 3th-party Tools die man dafür nutzen kann?

Ich würd mir evlt. auch ne andere Fernbedienung kaufen, aber wenn dann welche?
Bringt nix, wenn ich mir jetzt irgendeine kaufe, die dann aber genausowenig funktioniert.
 

Users who are viewing this thread

Similar threads

habe jetzt herausgefunden warum MP1 hängt habe einen USB stick für einen gamepad eingesteckt EasySMX PC Controller sobald ich diesen usb stick an irgendeinem PC einstecke funktioniert MP1 sowie MP2 nicht der TV server funktioniert nur die Oberfläche lässt sicht nicht mehr bedienen alle anderen Programme funktionieren (auch Kodi) habe...
habe jetzt herausgefunden warum MP1 hängt habe einen USB stick für einen gamepad eingesteckt EasySMX PC Controller sobald ich...
Hallo seit kurzem startet bei mir nicht mehr der MP1 client der splash screen kommt es werden die module geladen doch dann sehe ich...
Replies
2
Views
412
Verkauft
Verkauft
Verkauft wird ein kompletter HTPC bestehend aus: OrigenAE S10V Gehäuse in schwarz ASUS STRIX Z270G Intel Celeron G3930 mit...
Replies
1
Views
144
Das würde das Verhalten erklären. Derzeit habe ich einen bisher nicht verwendeten Kanal manuell mit den erforderlichen Einstellungen belegt. So funktioniert es jetzt auch. Sollte wieder ein ähnliches Problem auftauchen werde ich es mal mit dem Löschen probieren.
Das würde das Verhalten erklären. Derzeit habe ich einen bisher nicht verwendeten Kanal manuell mit den erforderlichen...
Hallo, da ARD-Alpha ja nun nur noch in HD empfangbar ist wollte ich heute von SD auf HD umstellen. Leider wird mir nach einem...
Replies
2
Views
488
Hi. Na ja, wenn ich so ein Programm schon selbst geschrieben habe, dann nutze ich das Programm natürlich auch selbst. Von daher bin ich da wohl nicht ganz unparteiisch. Wenn du Media-Buddy mal ausprobieren möchtes, den Link gibt es in meiner Signatur. Obwohl ein Ausstatten mit lokalen Metadaten grundsätzlich das mit Abstand Beste...
Hi. Na ja, wenn ich so ein Programm schon selbst geschrieben habe, dann nutze ich das Programm natürlich auch selbst. Von daher...
Hallo zusammen, ich hatte vor längerer Zeit das MP1 genutzt und dann eine Weile ausgesetzt. Derzeit baue ich einen HTPC zusammen...
Replies
3
Views
255
Which one of the 2 databases you chose during installation? And are you sure the username/password are correct? See here TV-Server FAQ for defaults. Can you make sure the selected database is indeed running? (Check the services.msc if the relevant one is started) If all that is ok, it's possible the windows firewall is blocking...
Which one of the 2 databases you chose during installation? And are you sure the username/password are correct? See here TV-Server...
Hallo, eigentlich durchsuche ich immer Foren mit den Themas die ich benötige, aber diesmal nicht. Ich habe heute meinen PC...
Replies
1
Views
795
Top Bottom