FF or Rewind video issue (1 Viewer)

TonyT

New Member
April 24, 2019
1
0
40
Australia Australia
Country flag
Hi,
I'm currently running MP 1.21 and I frequently have issues when I attempt to fast forward or rewind a video. Sometime the picture starts looping and you can see its playing about a 5 second clip repeatedly. If I hit play the audio resumes normally but the picture continues to display the same 5 second loop. The only way to stop it is to end the MP task. This has also exhibited this in previous MP versions. The file types are typically either AVI or MKV.

Any suggestions how to troubleshoot?

Thanks!

Tony
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
stirlinghart [no Bug] Video glitches after pausing/rewinding/fastfording movies - tv is ok 2.2 Archive 4
Volker MP2 Rewind / zurückspulen bei Live TV funktioniert nicht Allgemeines Support- und Diskussionsforum 3
P Another Fast Forward/Rewind/Skip/Replay Question General 3
Glith Audio out of sync after pause. Rewind 15sec gets it into sync again. MediaPortal 1 Talk 0
T Fast Forward / Rewind Feature Requests 7
N [not reproducible] Online videos not working at all Submit: Bug Reports 1
R Bug: Video Folders disappear General Support 11
Stephen O'Kane [SOLVED] TV Stream stuttering - both Video and Audio Watch / Listen Media 14
B some music videos stutter Watch / Listen Media 0
I 1.25.0 Videos in HEVC UHD 2160p don't play good watch/edit Videos 8
CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 1
Rob Hexenmeister Skinning Online Videos question OnlineVideos 2
A [solved] How to Play All Videos in a List watch/edit Videos 3
O 1.25.0 Codecs and Video Format for PlayStation 2 Codecs, External Players 0
g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
I Video Playback Stuttering General Support 45
B some videos jerky Television (MyTV frontend and TV-Server) 0
B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
T Kurze Tonaussetzter bei Videos und TV Allgemeines Supportforum 1
mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
ajs [Proposal] Video embedded cover MediaPortal 1 1
G [solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 General Support 4
H random black screen live tv and videos (amended) General Support 0
404 [solved] Live TV...video and audio freeze General Support 20
R kein Ton bei TV, Video, Aufnahme, Musik Allgemeines Support- und Diskussionsforum 0
Similar threads

























Top Bottom