Fixed: Context Menu gives error. Only on videos on search results (Youtube)

Discussion in 'OnlineVideos' started by ibmonkey, April 14, 2012.

  1. ibmonkey
    • Premium Supporter

    ibmonkey MP Donator

    Joined:
    December 1, 2007
    Messages:
    231
    Likes Received:
    29
    Ratings:
    +39 / 0
    Home Country:
    United Kingdom United Kingdom
    Hi,
    I noticed I get a Windows error when I try to open the popup context menu when looking through videos in a search result list on youtube. I noticed it on another skin, but it happens on defaultwide too.



    The error states:
    Code (Text):
    1. File not found:OnlineVideos.Sites.offbyone, Version=1.0.0.0,
    2. Culture=neutral, PublicKeyToken=null
    See screenshot and logs attached. Thanks
    screen-error.png

    Just to note; this error doesn't come up when I try to open the context menu on other video lists, only when I've searched for something on youtube.
     
    Last edited: April 20, 2012
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Holzi
    • Team MediaPortal

    Holzi Super Moderator

    Joined:
    April 21, 2010
    Messages:
    7,928
    Likes Received:
    1,591
    Gender:
    Male
    Location:
    Ba-Wü
    Ratings:
    +2,228 / 8
    Home Country:
    Germany Germany
    Show System Specs
    Try to re-install?
     
  4. ibmonkey
    • Premium Supporter

    ibmonkey MP Donator

    Joined:
    December 1, 2007
    Messages:
    231
    Likes Received:
    29
    Ratings:
    +39 / 0
    Home Country:
    United Kingdom United Kingdom
    Hi, I uninstalled online videos deleting all settings, installed again but same error on youtube search results when trying to bring up the popup menu on a video
     
  5. offbyone
    • Team MediaPortal

    offbyone Development Group

    Joined:
    April 26, 2008
    Messages:
    3,981
    Likes Received:
    2,704
    Gender:
    Male
    Location:
    Stuttgart
    Ratings:
    +3,303 / 3
    Home Country:
    Germany Germany
    Show System Specs
    Thx, I found the problem and will update YouTube when I get done with other changes to my offbyone dll.
     
    • Like Like x 2
  6. ibmonkey
    • Premium Supporter

    ibmonkey MP Donator

    Joined:
    December 1, 2007
    Messages:
    231
    Likes Received:
    29
    Ratings:
    +39 / 0
    Home Country:
    United Kingdom United Kingdom
    Great thanks offbyone!
     
  7. offbyone
    • Team MediaPortal

    offbyone Development Group

    Joined:
    April 26, 2008
    Messages:
    3,981
    Likes Received:
    2,704
    Gender:
    Male
    Location:
    Stuttgart
    Ratings:
    +3,303 / 3
    Home Country:
    Germany Germany
    Show System Specs
    Just published the updated dll, AutoUpdate will pick it up.
     
    • Like Like x 2
  8. ibmonkey
    • Premium Supporter

    ibmonkey MP Donator

    Joined:
    December 1, 2007
    Messages:
    231
    Likes Received:
    29
    Ratings:
    +39 / 0
    Home Country:
    United Kingdom United Kingdom
    Hi, I can confirm this has now been fixed. Thanks!!:)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!