Fixed: Context Menu gives error. Only on videos on search results (Youtube) (2 Viewers)

ibmonkey

MP Donator
  • Premium Supporter
  • December 1, 2007
    231
    43
    United Kingdom United Kingdom
    Hi,
    I noticed I get a Windows error when I try to open the popup context menu when looking through videos in a search result list on youtube. I noticed it on another skin, but it happens on defaultwide too.

    The error states:
    Code:
    File not found:OnlineVideos.Sites.offbyone, Version=1.0.0.0,
    Culture=neutral, PublicKeyToken=null
    See screenshot and logs attached. Thanks
    screen-error.png

    Just to note; this error doesn't come up when I try to open the context menu on other video lists, only when I've searched for something on youtube.
     
    Last edited:

    ibmonkey

    MP Donator
  • Premium Supporter
  • December 1, 2007
    231
    43
    United Kingdom United Kingdom
    Try to re-install?
    Hi, I uninstalled online videos deleting all settings, installed again but same error on youtube search results when trying to bring up the popup menu on a video
     

    ibmonkey

    MP Donator
  • Premium Supporter
  • December 1, 2007
    231
    43
    United Kingdom United Kingdom
    Hi, I can confirm this has now been fixed. Thanks!!:)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    framug [solved] Some changes/fix in MP1 configuration client and server Submit: code patches (MediaPortal/TV-Server/etc.) 14
    framug [Approved] Fix Irtrans config bug Submit: code patches (MediaPortal/TV-Server/etc.) 4
    W [solved] [FIXED] Survivor season 40 not automatically matching My TVSeries 1
    P [solved] ATSC subtitles not fixed yet? General 2
    framug [Rejected] Fix PowerScheduler plugin for MP2 single seat Submit: Code Patches 9
    M [Pending] Fix for Inconsistent date display in TV Guide Submit: code patches (MediaPortal/TV-Server/etc.) 1
    doskabouter [Proposal] Merge PR Fix for source directory with spaces MediaPortal 1 15
    CyberSimian Fixes for Amped aMPed 5
    CyberSimian Fixes for Amped skin MediaPortal 1 10
    krebbi [solved] Delete Media Files via Context Menu General 8
    V Skin With Menu Editor MediaPortal 1 Skins 13
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    M [Duplicate] Always enter full screen when entering TV from main Menu Feature Requests 1
    A [solved] menu sounds General 1
    M.Hulot Warum Blu-ray-Menü nicht anwendbar bei MediaPortal? Allgemeines Supportforum 5
    HTPCSourcer [Evaluate] Remove obsolete menu entries from "MP2 TV Configuration" MediaPortal 2 0
    U [DVD] DVD Menu Navigation for HID keyboard Improvement Suggestions 0
    G How best to get cover art for tracks to show up on the Audio Menu (Latest Added, Unplayed)? General 9
    R TV menu icon does not work to return from sub-menu item Submit: Bug Reports 4
    cbr954rr Possibillity to add more Movie Folders in Menu General 5
    HTPCSourcer [Finished] [MP2-793] 'Restart MP2' as additional option in shutdown menu Archive 6
    N How do I get the menu in the WebRadio plugin WMC Skin 1
    HTPCSourcer Forum Advertisement covers menu Online Facilities 1
    A Hanging in Recorded TV menu General Support 1
    C video wont open, screen goes black and reverts to video menu General Support 3
    Similar threads

























    Top Bottom