Flickering, disappearing text in menus (1 Viewer)

philchapman

Portal Member
May 4, 2013
6
1
44
Morisset, New South Wales, Australia
Home Country
Australia Australia
ok, So i hope that this makes sense.

when i am looking at ANY text on screen in mediaportal, it flickers and disapperars. various different sections, random lines, words or characters will flicker on and off randomly.

This happens when I use TITAN SKIN and STREAMEDMP Skin, but NOT when i use BLUEWIDE.

I have included logs for when this happens And When it does not. I hope someone can help,

thanks in advance, Phil.
 

Sebastiii

Development Group
  • Team MediaPortal
  • November 12, 2007
    16,583
    10,403
    France
    Home Country
    France France
    It's seems related to XP and 1.4.0, i have post in a forum thread a exe/dll that improve the area, i have just find that on XP some init of graphics card didn't work correctly.

    If you can try it (i didn't look where is that files), try search and if you don't find it, i will try to find it on my side :)
    Thanks for logs :p
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,583
    10,403
    France
    Home Country
    France France
    Get Fix-DirectX-Device-for-XP-and-MPC-HC-Engine_v3.zip which includes the patch + fixed MediaPortal.exe :)

    Ok the patch is for dev guys how want to look the diff code.
    So no need for you :) only needed is the mediaporta.exe to replace :)
     
    Last edited:

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,583
    10,403
    France
    Home Country
    France France
    Ok no idea :(
    Most of dev are on win7/win8 so it will be hard to fix it except if it happen also on win7.

    Did you try to run MP in debug mode (watchdog) ?
     

    Users who are viewing this thread

    Top Bottom