Freezing after some time running (1 Viewer)

peque

Moderator - Spanish Forums
  • Premium Supporter
  • August 4, 2007
    861
    99
    Home Country
    Spain Spain
    Country flag
    That's a whole new world to me, that I'll start studying when I upgrade my old flat TV (mmm 8 years), which doesn't have these features. It's cool to be able to control HDMI devices from HTPC.

    Thanks a lot.
     

    Users who are viewing this thread

    Similar threads

    I get the error below when I exit mediaportal after I've minimized MP to the taskbar and then right clicked the icon to select Exit. I've used SMP for years with no real problems until this issue. My two other clients do not have this issue. It is a new install on my TV server, about 2 weeks old. Titan and DefaultWide skins texit...
    I get the error below when I exit mediaportal after I've minimized MP to the taskbar and then right clicked the icon to select...
    I get the error below when I exit mediaportal after I've minimized MP to the taskbar and then right clicked the icon to select...
    Replies
    0
    Views
    614
    Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes 1 to 2 minutes to write the data to disk. To speed up the EPG stuff (not only writing but also reading the EPG guide in MediaPortal), I changed the program table (and only that table) from InnoDB to...
    Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes...
    I get a few "Continuity error..." after the EPG scan finished: [2021-01-30 18:56:10,278] [4c45530] [18c8] - mhw reset [2021-01-30...
    Replies
    2
    Views
    1K
    this seems to be related to the Ares skin. It can be somewhat fixed by replacing the mytvrecordedtv.xml with the one found in the DefaultWide skin. It really messes up the overlays though.
    this seems to be related to the Ares skin. It can be somewhat fixed by replacing the mytvrecordedtv.xml with the one found in the...
    For the past year or so I have not been able to get into my TV recordings menu. MediaPortal wont crash, but it just hangs and...
    Replies
    1
    Views
    665
    I tested this on my Intel Core i7-4785T on a MSI Z97 Gaming 7 mainboard. With the Intel HD Graphics driver version 15.40.47.5166, MediaPortal crashes when I try to play MPEG2 (SD) recordings/live TV. With H.264 (HD) ts files or live TV, it works. I also tested it with...
    I tested this on my Intel Core i7-4785T on a MSI Z97 Gaming 7 mainboard. With the Intel HD Graphics driver version 15.40.47.5166...
    Hello everyone. I've run into this issue recently on 2x systems that I manage for friends and family. Both run MP 1.25 using the...
    Replies
    12
    Views
    4K
    Ok, just done some more mucking around. turns out my logitech mouse seems to be extremely unresponsive in media portal. Can use my keyboard just fine (also lightspeed wireless). Suggestions?
    Ok, just done some more mucking around. turns out my logitech mouse seems to be extremely unresponsive in media portal. Can use my...
    Good evening, having just fresh installed media portal 2.3.2. Looking at trialing again as it now seems to support what I am...
    Replies
    1
    Views
    145
    Top Bottom