Frontend flackert bei TV-Betrieb

Discussion in 'TV / Streaming' started by hype, September 16, 2009.

  1. hype

    hype Portal Pro

    Joined:
    September 12, 2009
    Messages:
    123
    Likes Received:
    0
    Ratings:
    +0 / 0
    MediaPortal Version: 1.0.2.0
    MediaPortal Skin: BlackGlass
    Windows Version: Vista x64 SP1
    CPU Type: Athlon 240
    HDD: 500GB
    Memory: 2GB DDR800
    Motherboard:
    Video Card: Radeon HD4200
    Video Card Driver:
    Sound Card:
    Sound Card AC3:
    Sound Card Driver:
    1. TV Card: Cinergy C DVB-C
    1. TV Card Type:
    1. TV Card Driver:
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: Gabest
    MPEG2 Audio Codec:
    h.264 Video Codec: PDVD8
    Satelite/CableTV Provider: Kabel BW
    HTPC Case: Antec Micro Fusion
    Cooling:
    Power Supply:
    Remote:
    TV: Panasonic Plasma
    TV - HTPC Connection: HDMI


    Hallo,



    seit gestern habe ich das Problem, dass im TV-Betrieb das MP-Frontend flackert.
    Habe auch schon die Suche bemüht und 2 Hinweise gefunden:

    - Always on Top ausschalten => ist schon ausgeschaltet
    - Umschalten von EVR auf VMR9 => dann läuft kein einziges Video mehr, nur noch schwarzes Bild, MP hängt sich auf und ich muss es über den Taskmanager abschießen

    Nun weiß ich nicht weiter, an was könnte es noch liegen?

    Grüße
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. wolfi_b
    • Premium Supporter

    wolfi_b MP Donator

    Joined:
    April 10, 2008
    Messages:
    799
    Likes Received:
    38
    Ratings:
    +38 / 0
    Home Country:
    Austria Austria
    Ein geringes flackern mit dem EVR muss man derzeit leider in Kauf nehmen, die Dev's wissen leider auch nicht woran das liegt.
     
  4. jof
    • Premium Supporter

    jof MP Donator

    Joined:
    December 10, 2007
    Messages:
    418
    Likes Received:
    14
    Ratings:
    +14 / 0
    Home Country:
    Austria Austria
    Das Problem gibts aber nur mit ATI Karten.
     
  5. hype

    hype Portal Pro

    Joined:
    September 12, 2009
    Messages:
    123
    Likes Received:
    0
    Ratings:
    +0 / 0
    Hmm, ok.
    Was versteht ihr unter gering?
    Es flackert halt alle paar Sekunden.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!