Gehäuselüftersteuerung funktioniert nicht

Discussion in 'Gehäuse/Netzteile/Lüfter' started by toga67, January 19, 2013.

  1. toga67

    toga67 Portal Pro

    Joined:
    October 15, 2010
    Messages:
    181
    Likes Received:
    11
    Ratings:
    +11 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hallo,
    Ich habe mir einen PC zusammengebaut mit einem Silverstone GD05 Gehäuse welches 3 120 mm Lüfter mitbringt. Habe 2 dieser Lüfter, die jeweils 3 Pin Stecker haben, jetzt am Mainboard (asrock FM2A85X Extreme4-M) am "Chassis Fan connector (4 Pin Buches)" und "Power fan connector (3 Pin Buchse)" angeschlossen, in der Hoffnung, dass diese dann temperaturgesteuert funktionieren. Leider muss ich feststellen, dass sie trotzdem immer mit voller Drehzahl laufen und deshalb zu laut sind. Im Bios kann man diese Fan connectoren einstellen, aber das hat leider keinerlei Auswirkungen. Wenn ich jetzt testhalber einen der Lüfter am "CPU Fan connector 2" anschließe, dann läuft dieser Gehäuselüfter temperaturgesteuert, was ja dann bedeutet, dass diese Lüfter steuerbar sind. Kann mir jemand sagen warum das aber nicht mit den "Chassis Fan connector" oder "Power fan connector (3 Pin Buchse)" funktioniert?
    Vielen Dank.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Asca

    Asca Portal Pro

    Joined:
    July 30, 2011
    Messages:
    631
    Likes Received:
    34
    Location:
    Germany
    Ratings:
    +47 / 0
  4. gijoe73
    • Premium Supporter

    gijoe73 MP Donator

    Joined:
    April 29, 2011
    Messages:
    192
    Likes Received:
    12
    Ratings:
    +14 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hmm, ist es nicht so das man an dem Power fan anschluss des Netzteils nur die Geschwindigkeit des Lüfters abfragen, aber nicht steuern kann da dies das Netzteil selbst erledigt?
     
  5. Luca Brasi
    • Premium Supporter

    Luca Brasi MP Donator

    Joined:
    November 14, 2007
    Messages:
    1,025
    Likes Received:
    78
    Gender:
    Male
    Ratings:
    +117 / 1
    Home Country:
    Germany Germany
    Show System Specs
    Hi toga,
    sorry hat bisschen gedauert...
    Wenn ich das manual von deinem board (s.38) richtig versteh, müsste die Regelung eigentlich auch über die CHA_Fan Anschlüsse funktionieren. Also für CHA_FAN1/2/3, aber nicht für den PWR_FAN1.
    Hast du bisher nur CHA_FAN1 probiert? Es könnte sein, dass der nur über pwm/4Pin steuert... würde dazu passen, dass es ja auch einen extra (geregelten) 3pin für die cpu gibt.
     
  6. toga67

    toga67 Portal Pro

    Joined:
    October 15, 2010
    Messages:
    181
    Likes Received:
    11
    Ratings:
    +11 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hi Luca brasi,
    es ist so wie du sagst. CHA_FAN1 scheint nur über pwm/4pin steuerbar. Folglich geht es nicht mit meinem 3pin Lüfter. Na egal, ich habe die Lüfter jetzt mit reduzierter Spannung von 7 Volt am Netzteil angeschlossen. So sind sie auch schön leise.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!