[gelöst] Probleme mit dem Standby-Modus (1 Viewer)

CGT

Portal Pro
January 8, 2012
240
6
Hi,

leider habe ich gleich mehrere Probleme mit dem Standby-Modus (S3, Energiesparen):

1)
Wenn Live-TV an ist, kann ich weder mit der Standby-Taste meiner Tastatur noch mit dem Menü von MediaPortal ins Standby gehen. Der Bildschirm wird zwar schwarz aber der PC bleibt an. Ich habe bereits in Erfahrung gebracht, dass das scheinbar normal ist und der TV-Service erst beendet werden muss. Leider ist das aber nicht sehr WAF-freundlich. Kann mir bitte jemand eine einfache Lösung empfehlen, die auch mit der Harmony 300 funktionieren wird, die ich bald anschließen will?

2)
Gerade am anderen Ende ;) Der PC wacht nach wenigen Sekunden wieder selbstständig aus dem Standby auf. Wenn ich in der Konsole 'powercfg -lastwake' eingebe, erhalte ich als verantwortliches Gerät 'Realtek PCIe GBE Family Controller' und ich bin mir ziemlich sicher, dass es die LAN-Karte ist, denn wenn das Kabel ausgestöpselt ist, habe ich das Problem nicht. Ich vermute, dass das ganze etwas mit WakeOnLAN zu tun hat. Das will ich aber nicht pauschal abschalten, weil ich es mittelfristig nutzen will. Was kann ich hier tun?

Vielen Dank im Voraus!
 
Last edited:

xetic

MP Donator
  • Premium Supporter
  • November 29, 2010
    2,917
    143
    Bonn/Alfter
    Home Country
    Germany Germany
    Zu 1) Lass den HTPC doch selber entscheiden, wann er in StandBy geht. Stell einfach 5 Minuten ein :) In der Zeit kann er solange EPG ziehen oder sonstiges...
    Ansonsten wären Logs sehr gut um dir zu helfen.

    Zu 2) Da musst du in die Einstellungen von deiner Netzwerkkarte gehen und die Einstellungen suchen, inder du sagen kannst nur per WOL Pakete wecken. So wie es jetzt bei dir ist, wird der HTPC bei jedem Traffic zu der MAC/IP vom HTPC geweckt.
     

    CGT

    Portal Pro
    January 8, 2012
    240
    6
    Hi, vielen Dank für eure Antworten!

    zu 1)
    Ich habe das mit den Log-Files noch nie gemacht und da waren recht große txt-Dateien drin. Ich habe die alten mal in den Ordner mit alten files kopiert und neue erstellen lassen für folgendes Vorgehen:
    1. MediaPortal starten
    2. In den TV-Modus gehen
    3. Standby auf der Tastatur drücken *hier wird der Bildschirm schwarz aber der PC läuft weiter*
    4. Maus bewegen -> TV läuft weiter
    5. TV aus wählen
    6. Standby drücken *PC geht in Standby, so wie ich es auch gerne hätte, wenn TV an ist*
    Im Anhang sind alle logs, die erstellt wurden (welches ist denn davon das, das ihr wolltet?).

    zu 2)
    Ich habe in den Netzwerkkarten-Eigenschaften jetzt "Wake On Magic Packet" an gelassen und "Wake On Pattern" aus gemacht. Bisher klappt es.
     

    mbuzina

    Retired Team Member
  • Premium Supporter
  • April 11, 2005
    2,839
    726
    Germany
    Home Country
    Germany Germany
    Ist ganz einfach zu beheben.
    1. Mappe bitte den Power Button als "Stop", "Stop", "Standby" (siehe mein Thread hier: https://forum.team-mediaportal.com/...stop-live-tv-dialog.102684/page-4#post-895182). MP geht normalerweise in den Away Modus, wenn der TV Server noch Fernsehen streamt (auch zum lokalen Client) damit du nicht ausversehen anderen den Timeshift Buffer klaust durch ausschalten. Die Stop-Stop-Standby Methode funktioniert daher auch dann wenn TV läuft. Wenn aber Aufnahmen laufen geht das System dann in den Away Modus. Ansonsten tatsächlich auf "5 Minuten" einstellen und den PC einschlafen lassen.

    2. Wahrscheinlich steht deine NW Karte so eingestellt, dass sie den PC bei jedem an sie adressierten Traffic weckt (war bei mir auch so). Am besten auf "Magic Packet" einstellen. Gerätemanager / Eigenschaften der NW Karte / Energieverwaltung / "Nur Magic Packet kann Computer aus dem Ruhezustand aktivieren" einschalten. OK, ggf. Reboot und das wars schon.
     

    CGT

    Portal Pro
    January 8, 2012
    240
    6
    Danke!

    1)
    @mbuzina:
    Dein Tipp funktioniert dann aber nur mit der Fernbedienung, oder? Also nicht mit der Standby-Taste der Tastatur und der Funktion in MediaPortal?
    Meinst du mit auf 5 Minuten stellen den PowerScheduler? Wenn ich das mache, schaltet sich der PC ja beim Video schauen ab, wenn ich nicht vorher den TV-Modus aktiviere.

    Die richtigen Logs sind jetzt angehängt. Bei Nummer 1 geht er nicht in Standby, weil TV läuft. Bei Nummer 2 schalte ich zuerst den TV ab und gehe dann in Standby. Das klappt dann auch.

    2) Klappt, danke!
     

    Vasilich

    Test Group
  • Team MediaPortal
  • August 30, 2009
    3,394
    1,170
    Germany, Mayence
    Home Country
    Russian Federation Russian Federation
    irgendwie fehlen die Log-Einträge für PowerScheduler Client. Wie hast du in MPConfig und in TVServer config PowerScheduler Plugins konfiguriert?
     

    CGT

    Portal Pro
    January 8, 2012
    240
    6
    Ich kann dazu nur Einstellungen bei TVServer Configuration machen und dort habe ich bei den ersten beiden Tabs Haken gesetzt (s. Screenshots. Ansonsten habe ich keine Haken.
    General.PNG
    Advanced.PNG

    Wie gesagt: Bei MediaPortal Configuration wüsste ich nicht, wo ich hierzu Einstellungen machen kann...
     

    Vasilich

    Test Group
  • Team MediaPortal
  • August 30, 2009
    3,394
    1,170
    Germany, Mayence
    Home Country
    Russian Federation Russian Federation
    bitte in MPConfig - Plugins -powerScheduler - advanced - enable excessive logging einhacken, MP starten, TV schauen und über MP Menü - power-standby aufrufen. Die Zeit merken, wann du es gemacht hast (dann wird das Suchen on Logs einfachher)
    Dann Logs sammeln und posten.
     
    Last edited:

    Users who are viewing this thread

    Top Bottom