Gelöst! Probleme mit der einbindung von WebMediaPortal im IIS (1 Viewer)

cheff79

Portal Member
September 5, 2010
13
0
Saarbrücken
Germany Germany
Country flag
Hallo Forum,

so als erstes hoffe ich mal das ich das richtige Forum getroffen hab.

Aber jetzt zu meinem Problem:
Ich bekomme WebMediaPortal einfach nicht eingebunden.
hier mal eine Liste von dem was ich bereits gemacht habe:
Server: WHS 2011 mit TV-Server und Clientsoftware
MediaPortal läuft im Heimnetzwerk ohne Probleme
MPExtended ist Installiert und läuft ohne Probleme zugriff über Ampdroid geht von überall (Vodafone).
WebMediaPortal ist installiert (IIS Edition) und alles was in der Installationsanleitung steht wurde gemacht.
IIS Server läuft (ich kann von Extern auf die WHS Oberfläche zugreifen)

Wie zum Henker binde ich im IIS WebMP ein. Bin da schon seit Wochen dran und kurz vorm aufgeben
Wer hat noch Tips für mich?
 

Golf4

Portal Pro
August 18, 2006
2,715
218
Dunkeldeutschland
Germany Germany
Country flag
Hallo auch,
habe auch gerade mein Projekt WHS mit MP-TVS und Clienten in Angriff genommen.
Habe irgenwo gelesen, das der MPExtended etwas CPU-lastig ist?
Wollte das als nächsten Schritt machen.
Gehst du auch von extern auf deinen WHS?, wenn ja läuft der 24h oder ist er im S3?
Habe das Problem, das mein WHS im S3 läuft und ich den nicht via WOL (Fritz!Box) aus dem Internet zu laufen kriege.

Danke für die Antwort
 

cheff79

Portal Member
September 5, 2010
13
0
Saarbrücken
Germany Germany
Country flag
Hi etwas spät gesehen aber hier noch Antworten die ich dir geben kann.

Also WHS läuft 24/7 deswegen kann ich über WOL nicht wirklich etwas sagen.
Was die CPU Auslastung angeht kann ich folgende Aussage machen

Folgender Prozessor ist im Server Intel Q9550 mit 4 GB Ram
bei direktem stream liegt die Auslastung bei 3-5%
bei Stream über das Internet mit Flash HD sind es 75-85%
bei Stream über das Internet mit Flash HQ sind es 45-60%
bei Stream über das Internet mit Flash medium sind es 25-35%

Bandbreitentechnisch Habe ich Kabel Deutschland 100mbit down und 6mbit up
bei direktem Stream sind es über 6mbit gibt jede menge Ruckler
bei Flash HD sind es 3,5-4mbit
bei Flash HQ sind es 2mbit

gruß Stephan
 

Golf4

Portal Pro
August 18, 2006
2,715
218
Dunkeldeutschland
Germany Germany
Country flag
Hi Danke trotzdem für die Antwort,
ok dann bezog sich die Aussage nur auf das streamen, ich nutze nur das MPWeb eingentlich nur zur TV-aufnahmeprogrammierung.
Das WOW-Problem (Wake on Wan) habe ich auch gefunden. Liegt wohl am Powerlannetzwerk, was ja in sich auch nochmals verschlüsselt ist.
Wenn ich den WHS direkt an die Fritzbox hänge funktioniert WOW 100% über Powerlan nur sporadisch bzw wenn ich vorher ein Magic-Paket via Handy oder PC-Tool sende.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
A Problem Windows 10 64 bit prof. Update auf Version 1903(gelöst) Installationsprobleme? 0
G MP-TVSeries unter MP 1.23 (Fehlermeldung) (gelöst) Plugins & Erweiterungen 2
catalpa Moni aus lässt mepo client abstürzen [gelöst, aber wie] Allgemeines Supportforum 13
F Problems with new install of MP2 Newcomers Forum 3
A [solved] DiseqC problems after upgrade to 1.25 General Support 1
M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
R Connection (api) problems with thetvdb.com General 3
123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
J Problems with 1.24 StreamedMP 19
Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
404 [solved] EPG problem after Win10 'upgrade' General Support 1
framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
C strange tuner(?) problem TV-Cards 0
R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
T [solved] Startup problem General 6
G Problems with DRR MediaPortal 1 Talk 1
rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
joecrow Default Wide HD Xmas Theme Problem General Support 3
K Sleep mode problem after formating General Support 2
P IPTV Channel Problem TV-Server 0
C Problem playing videos created on IPhone X and Samsung S9 General Support 2
nominefi Problem scanning channels. General Support 0
E Swedish subtitles problem General 2
Top Bottom