General Appearance question (1 Viewer)

Lehmden

Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,069
    3,681
    Lehmden
    Germany Germany
    Country flag
    I'm also having no success installing Titanium extended theme
    You don't need to install it at all, as it is delivered with the main MP2 installation already:
    Zwischenablage-1.jpg


    Zwischenablage-2.jpg


    Zwischenablage-3.jpg


    Zwischenablage-4.jpg
     

    ge2301

    MP2 Design
  • Team MediaPortal
  • January 11, 2014
    6,615
    2,385
    Stuttgart
    Germany Germany
    Country flag
    You mixed up a lot of points. I have only 3 minutes, so only a short answer, sorry.
    Titanium Extended is a theme of BlueVision skin. As BlueVision is the default skin (I hope you installed latest version >Spring 2016) you need just to change the theme in the settings. Go to appearance, then "skin", press enter! (Mistake of most users) and then "change theme" in right menu.
    You'll have Titanium Extended and Windows 10 theme.

    The WMC skin is not yet ready for public, it has nothing to do with Windows 10. What I mentioned to Morpheus is something else.
     

    Mxman

    Portal Member
    February 7, 2016
    9
    1
    59
    United Kingdom United Kingdom
    You mixed up a lot of points. I have only 3 minutes, so only a short answer, sorry.
    Titanium Extended is a theme of BlueVision skin. As BlueVision is the default skin (I hope you installed latest version >Spring 2016) you need just to change the theme in the settings. Go to appearance, then "skin", press enter! (Mistake of most users) and then "change theme" in right menu.
    You'll have Titanium Extended and Windows 10 theme.

    The WMC skin is not yet ready for public, it has nothing to do with Windows 10. What I mentioned to Morpheus is something else.
    The problem is this skin is not appearing in the skin menu. I have installed the latest spring version. I will try a fresh lab install and see otherwise I'll wait until the next release. Thanks for your help.
     

    Mxman

    Portal Member
    February 7, 2016
    9
    1
    59
    United Kingdom United Kingdom

    ge2301

    MP2 Design
  • Team MediaPortal
  • January 11, 2014
    6,615
    2,385
    Stuttgart
    Germany Germany
    Country flag
    Thanks for the screen shots, that's very helpful. Unfortunately the problem I have is that the skins do not show in the menu.
    I have done a clean install of spring release.
    Thanks for your help.
    I'm sure they show up. Check my post word by word. Many users stucked in the menu structure.
    Select "Appearance", then "Skin" appears in the left menu. navigate to "Skin" and press once again Enter/Ok. Then further menu options appear on the right side. "Change skin" and "Change theme". Here select "Change theme!". It's basically impossible, that the options are missing.
     

    MP2 user 2000

    Portal Pro
    November 27, 2016
    88
    3
    36
    Germany Germany
    I use mediaportal 2 spring 16, but the Cinema & Webradio doesnt work. I Copy the unzipped Data in the MP2 Client-Plugins, everything is ok, but in Mediaportal 2 dont have the plugins inside. So what is false.
     

    ge2301

    MP2 Design
  • Team MediaPortal
  • January 11, 2014
    6,615
    2,385
    Stuttgart
    Germany Germany
    Country flag
    I use mediaportal 2 spring 16, but the Cinema & Webradio doesnt work. I Copy the unzipped Data in the MP2 Client-Plugins, everything is ok, but in Mediaportal 2 dont have the plugins inside. So what is false.
    Cinema plugin is not working since November 2016, because Google stopped the service unfortunately.
    WebRadio should work. But to help more information are necessary. From where did you download the plugin? Please attach log files when ever something is not working.

    Assuming that you took the correct version from download section, using BlueVision skin, WebRadio should appear under "Audio".
    Do you see in settings -> plugins a "WebRadio" entry? Try to configure the plugin first.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    ge2301 General Thread Nereus 2
    horned_reaper [solved] When playing music Fanart does not appear immediately after downloading Fanart Handler 272
    A RTL2832U (REALTEK DTV Filter) re-appears with new card ID in TV server after something? General Support 3
    S [solved] Some movie didn't appear General 21
    framug RED DOT recording state doesn't appear in video fullscreen playing 1.21 256
    ge2301 [Finished] [MP2-776] Improve busy screen appearance MediaPortal 2 14
    D MP2 - V2.1 Specific ripped DVD not appearing in movie library Older releases 7
    Rob Hexenmeister Quick question - skinning MyPics General Support 7
    Lichloathe Trakt for MP2 question General 7
    J TV Server setup question Newcomers Forum 0
    A Question about Google Drive sync Feature Requests 0
    C Looking at transitioning from SageTV, but have some questions Newcomers Forum 1
    X Question about Google Token activation of Youtube MediaPortal 1 Talk 0
    P Another Fast Forward/Rewind/Skip/Replay Question General 3
    doskabouter Skin question Skins and Plugins Installer (MPEI) 1
    S Newbie questions Newcomers Forum 17
    M Tuning channels with quad tuner question General 6
    ajs [Help Us!] Extensions plugin question MediaPortal 1 8
    J Trying out MP 1 again, have some questions and a few log files Newcomers Forum 5
    J Question about thumbnail decorations MediaPortal 1 Talk 0
    D A couple of DVD questions General 2
    J A question regarding Slingbox-like capability online General 3
    U 2 questions Newcomers Forum 1
    J silly question: where do I add my login details!! OnlineVideos for MediaPortal 2 5
    BlueMax1916 Titanium Extended Theme Screensaver Question Skins and Design 6
    Top Bottom