Given Up on MP

Discussion in 'MediaPortal 1 Talk' started by Anonymous, October 27, 2005.

  1. Anonymous

    Anonymous Guest

    Ratings:
    +0 / 0
    I wanted to use mediaportal because i liked the gui

    Have been using myHTPC and GBPVR in combination, and it worked just fine.
    After several days of fighting with this program I have given up.
    No tv, channels can be searched and added, but no tv when starting the application.
    such a shame
    even xmltv wont work. It works fine for my GBPVR but I simply cant get it to work in MP

    have tried both the 0.2.0 RC1 and 0.1.3 with the same results.
    System is Win XP sp2, 512MB ram ATI radeon 96xx 128MB 1.3TB harddisk
    TV hardware is Hauppage PVR 250, drivers are working with GBPVR. Disabled GBPVR software before installing and seting up MP

    Any body experinced this?


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Taipan
    • Premium Supporter

    Taipan Retired Team Member

    Joined:
    February 23, 2005
    Messages:
    2,075
    Likes Received:
    22
    Gender:
    Male
    Location:
    Melbourne
    Ratings:
    +23 / 0
    Home Country:
    Australia Australia
    Show System Specs
    Nope - but since you have already declared that you have "Given Up on MP", is there any point trying to help you :?

    If you want to get MP working (and I encourage you to hang in there... :) ), could you please complete the Support Template and post your MediaPortal.log file.

    I am sure that the MP community will get you going quickly....
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!