Got a new dvi to hdmi cable now problem with screen..NEED HELP!

rolls1400

Portal Pro
August 26, 2007
132
18
So i used to use an s-video cable but have switched over to a dvi to hdmi cable for better quality but now i get this...
I took a screen shot with print screen and it looked completely normal so its something with my plasma i guess?
Here is a shot i took with my cell. The tv has horizontal lines going across the whole screen and i cant figure out whats wrong.


Any help or ideas?
 

Attachments

rolls1400

Portal Pro
August 26, 2007
132
18
What's your video card? What resolution/refresh rate have you set it to?

Emph
The video card is a chain tech geforce fx 5200 and the resolution is set one above 1280 x 720. I switched it to 1280x720, rebooted pc and tv and no more lines but now a new problem has occured.

I can choose h-fill, just, 4:3,zoom, and full. Full is the best but it still cuts off about 5 or 6 percent of the picture all the way around. I have tried every setting with the plasma but dont know of any setting with the pc that would fix this. Is this considered overscan?
 

milhouse

Portal Pro
November 9, 2006
363
28
45
Raleigh, NC U.S.
Country flag
Is there a setting on the TV anywhere for "dot by dot"? That will match pixels on the PC to pixels on the TV.

I am not sure what resolution a 720p TV runs at, but you'd want to match it to your tv output. My 1080p runs at 1920 x 1080 and dot by dot gives a great picture.
 

emphatic

Design Group
  • Team MediaPortal
  • August 25, 2006
    3,597
    113
    Alingsås
    Country flag
    Make sure you have the latest Nvidia ForceWare (or whatever driver your card uses, but this is probably it), right click on your deskop and select "Nvidia control panel" from your context menu then under "Video & Television" -> "Resize HDTV desktop" make sure to tick the "Resize". This should take care of your overscan. You can even drag those little slides to adjust your resolution.



    Myself, I use MediaPortals screen calibration from within the GUI. Can anyone let me know which way gives the better picture quality? The graphic card tweak, or using MediaPortal's screen calibration?

    Emph
     

    rolls1400

    Portal Pro
    August 26, 2007
    132
    18
    Make sure you have the latest Nvidia ForceWare (or whatever driver your card uses, but this is probably it), right click on your deskop and select "Nvidia control panel" from your context menu then under "Video & Television" -> "Resize HDTV desktop" make sure to tick the "Resize". This should take care of your overscan. You can even drag those little slides to adjust your resolution.



    Myself, I use MediaPortals screen calibration from within the GUI. Can anyone let me know which way gives the better picture quality? The graphic card tweak, or using MediaPortal's screen calibration?

    Emph

    Well i upgraded to the latest nvidia forceware and on reboot it basically froze up my machine. Instead of safe mode then uninstalling i just reinstalled xp(wanted to for 1.0). Anyways reinstalled all went well but when i tried update again it forced me into 4-bit 640x480 and i couldnt change it. So i uninstalled those drivers and am now back to square 1. Im gonna keep googling it and see what i can find but im always up for suggestions.
    :D
     
    Top Bottom